MS-8452M nach FW update nicht mehr anerkannt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MS-8452M nach FW update nicht mehr anerkannt  (Gelesen 1502 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

NexusE

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MS-8452M nach FW update nicht mehr anerkannt
« am: 30. April 2005, 20:25:38 »

Hi Leute

Ich habe ein problem mit meinem Combi Laufwerk MS-8452M ( X52P ). Nach dem ich ein neues Betriebs system auf meinem Rechner Installiert habe von Windows Me auf Windows XP. Auf Me ist das Laufwerk ganz normal gelaufen ( ohne fehler )
Jetzt erkennt es kaum noch Rohlinge an und wenn es einen Rohling anerkennt, kann mann nichts von ihm kopieren. Dann kommt immer eine Fehler meldung.
Ich habe auch schon die Firmware upgedatet doch jetzt erkennt der Pc das Laufwerk ganicht mehr an. :irre

Könnt ihr mir helfen oder habt ihr noch eine idee was ich machen könnte??
Wär echt genial!!
Gespeichert

splashdown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MS-8452M nach FW update nicht mehr anerkannt
« Antwort #1 am: 01. Mai 2005, 17:04:05 »

Läuft dein Rechner mit Intel Chipsatz (northbridge) dann versuch ma ein neues intel inf update müsste es eigentlich geben. Oder nen neuen ASPI Treiber für Windows
Gespeichert

NexusE

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MS-8452M nach FW update nicht mehr anerkannt
« Antwort #2 am: 01. Mai 2005, 18:52:34 »

Nein er Lauft mit dem North Bridge Chipsatz   VIA Apollo KT880.
Gespeichert

NexusE

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Ich habs geschaft!!!! Doch jetzt habe ich ein neues Problem
« Antwort #3 am: 08. Mai 2005, 19:43:21 »

Hy ich habe es jetzt doch geschaft.
Ich habe bei dem Firmware Update gesagt er soll Die Laufwerksdaten Komplett Löschen und danach habe ich eine Neuintstallation gemacht.
Jetzt erkennt der Pc das Lauf werk zwar an doch das Laufwerk erkennt jetzt keine DVD`s mehr an. Und es kann nur noch Daten ( Text dokumente, Bilder, Präsentetionen) und nicht mehr Musik und Videos kopieren.


Könnet ihr mir bitte helfen?????
Gespeichert