K7N2 Delta2 - FSB 100?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2 Delta2 - FSB 100?  (Gelesen 1637 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

js76

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
K7N2 Delta2 - FSB 100?
« am: 17. Mai 2005, 10:41:33 »

Hi,

nicht hauen weil ich wieder ein Thema zu dem Board aufmache, aber so kann man es besser auseinanderhalten.

Mein Problem:
Nachdem mein Epi seinen Geist aufgab, bin ich bei oben genanntem Board gelandet.
Eigentlich hab ich 2 Probleme.
1) Der Tempsensor CPU zeigt Werte zwischen 80 und 115 Grad - was schaft da Abhilfe? (Kühler [derzeit LuKü] sitzt normal und Anpressdruck sollte auch normal sein) Hab den Prozzi einfach gerade eingesetzt und der Sensor liegt so, wie bei der Herstellung.
2) Mein Prozessor - Athlon XP 2400+ - läuft nur mit FSB 100, also als 1800+.
Einen extra Jumper gibts auf dem Board ja net, oder?
Im Bios kann ich alles einstellen, sowie ich im Bereich CoreCell was ändere, bootet der Rechner nicht mehr!? Krieg ihn also nicht einmal auf 133er Takt. (Standard VCore und VDimm - sollte ja funktionieren)

BIOS ist 11.3 oder 11.4 - hab ich leider grad nicht im Kopf, da @work.
Sollte aber eigentlcih bei dem CPU-Problem nicht entscheidend sein.

Der MSI-Support schrieb mir, es könne an meinem RAM liegen?
Nutze 2x256 MB Infineon DDR266.
Aber das dürfte doch wohl eher nciht an dem sein, oder?
Wenn das Board mit FSB 100 läuft, sollte es doch die 133 auch schaffen!?

Vornweg schon mal Danke für die Antworten.

j
Gespeichert

yardi

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 203
RE: K7N2 Delta2 - FSB 100?
« Antwort #1 am: 17. Mai 2005, 11:29:39 »

Zitat
Original von js76
Einen extra Jumper gibts auf dem Board ja net, oder?


Ich habe das K7N2 Delta L und da gibt es einen FSB-Jumper !! Musst mal ins Handbuch kucken.

 
Zitat
Original von js76
Im Bios kann ich alles einstellen, sowie ich im Bereich CoreCell was ändere, bootet der Rechner nicht mehr!? Krieg ihn also nicht einmal auf 133er Takt. (Standard VCore und VDimm - sollte ja funktionieren)

Verstehe ich nicht ganz den Satz. Im Bios und im CORE Center kannst du alles einstellen aber er bootet dann nicht mehr ?? Hab ich das richtig verstanden ?


Zitat
Original von js76
Der MSI-Support schrieb mir, es könne an meinem RAM liegen?
Nutze 2x256 MB Infineon DDR266.
Aber das dürfte doch wohl eher nciht an dem sein, oder?
Wenn das Board mit FSB 100 läuft, sollte es doch die 133 auch schaffen!?

Denke nicht das es am RAM liegt. Da hat es sich der Support wieder zu leicht gemacht. Benutze auch 266er von Infineon und die laufen prima mit 133er FSb und mehr.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.319
  • Der Affe arbeitet nicht bei MSI
K7N2 Delta2 - FSB 100?
« Antwort #2 am: 17. Mai 2005, 11:36:21 »

@yardi, du kannst das Delte 2 nicht mit dem Delta vergleichen!!!!!
Dem Board fehlen einige Jumper die du vom Delta kennst (die ich auch vermisse).
Beim Speicher ist das Board auch ein Sensibelchen. Nicht ohne Grund gibt es zu dem Teil so viele Themen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

js76

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
RE: K7N2 Delta2 - FSB 100?
« Antwort #3 am: 17. Mai 2005, 13:04:28 »

Zitat
Original von yardi
Ich habe das K7N2 Delta L und da gibt es einen FSB-Jumper !! Musst mal ins Handbuch kucken.
Zitat

Hab ich natürlich längst... ;-)

Zitat
Verstehe ich nicht ganz den Satz. Im Bios und im CORE Center kannst du alles einstellen aber er bootet dann nicht mehr ?? Hab ich das richtig verstanden ?

Ich kann im BIOS alles änder  - z.B. Boot Device, AGP, USB usw. - aber sowie ich im Core-Bereich den FSB hochnehme auf std 133 bootet der Rechner nicht mehr. Eine erhöhung VCore etc. sollte ich ja net brauchen, hab ich natürlich durchgetestet.

Zitat
Denke nicht das es am RAM liegt. Da hat es sich der Support wieder zu leicht gemacht. Benutze auch 266er von Infineon und die laufen prima mit 133er FSb und mehr.

Das sehe ich auch so. (Mit meinem Epi lief der auf 170 stable.)
Außerdem sehe ich nicht ein, mir mal eben RAM zu leisten den ein MA mal eben in eine Mail reinhämmert.
Gespeichert