Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit NX6600GT (AGP-8x)  (Gelesen 2283 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

<NoA>Rackner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Problem mit NX6600GT (AGP-8x)
« am: 17. April 2005, 12:08:16 »

Holla die Waldfee, es kann das eine NX6600GT mit Problemen zu mir nach Hause kommt!!!  :motz

Habe gestern Act of War gespielt und bei ALLEN Explosionen entstannden HÄSSLICHE nich sein dürfende Rauchwürfel! Meine Atze mit einer 9600pro im Gegenzug hatte anschauliche Grafik ohne Fehler! :irre

Mein Problem bei Eigenschafte->Einstellungen->Erweitert->GeForce 6600GT steht unter Bus-Typ: PCI x0, obwohl es eine AGP 8x ist.
Problem Nr.2 Bei Eigenschaften->MSI Information, unter AGP/PCI Information ist weder AGP 4x, 8x oder PCI 16x auzuwählen!

Rechner:
AMD Atlon XP 3000+(~2,2Ghz)
ASRock K7S8X
DDR 400 (1024MB)
450Watt Netzteil

Bitte um schnelle Hilfe!

MfG Rackner  :winke
Gespeichert

Duncan

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.808
Problem mit NX6600GT (AGP-8x)
« Antwort #1 am: 17. April 2005, 13:27:37 »

Hallo.

Die Probleme nur bei dem einen Spiel ?
Mal verschiedene Treiber versucht ?


Gruss
Duncan
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1113738563 »
Gespeichert

<NoA>Rackner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Problem mit NX6600GT (AGP-8x)
« Antwort #2 am: 17. April 2005, 13:44:34 »

Habe die Grafikkarte erst seit 12.04.05. Die Fehler sind bis jetzt nur bei Act of War, weil ich nicht so viel zeit habe spielen! Aber trotzdem danke, aber das löst nicht das Problem mit AGP 8x.

MfG
Gespeichert

<NoA>Rackner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Problem mit NX6600GT (AGP-8x)
« Antwort #3 am: 17. April 2005, 15:36:39 »

Super Dank an Duncon :D , die Grafikprobleme haben sich mit einen älteren Treiber verabschiedet :lala.

Jetzt habe ich nur noch ein Problem mit der AGP Eistellung. Bin immernoch Ratlos! Habe auch schon im BIOS geschaut und nichts gefunden!?

MfG
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Problem mit NX6600GT (AGP-8x)
« Antwort #4 am: 17. April 2005, 16:33:31 »

SiS AGP PCI-to-PCI Bridge Driver installiert?
Gespeichert

<NoA>Rackner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Problem mit NX6600GT (AGP-8x)
« Antwort #5 am: 18. April 2005, 09:11:06 »

Super klasse! hat funktioniert, alle einstellungen sind jetzt richtig.Dake :party
Gespeichert

Forcekiller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Habe dasselbe komme aber nicht weiter
« Antwort #6 am: 20. April 2005, 16:46:29 »

Hallo ich besitze eine AOpen Aeolus 6600 Gt und habe das MSI K8N Neo3 Nforce 4 Mainboard und habe auch probleme dabei den AGP einzustellen...habe auch schon den agp Treiber runtergeladen und installiert aber da passiert nix....Während der Installation kommt die Fehlermeldung ...Error to find the AGP device...
wer weiss was da zu tun ist..im BNIos kanni ch ja auch keine AGP einstellen..bitte schnell helfen da ich sonst aufgeschmissen bin ..und bei MSI anrufen muss!DANKE DANKE DANKE  :wall
Gespeichert