915P NEO2 hängt sich bei WinXP-Install auf
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 915P NEO2 hängt sich bei WinXP-Install auf  (Gelesen 1411 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Scottiie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
915P NEO2 hängt sich bei WinXP-Install auf
« am: 31. März 2005, 19:20:13 »

Guten Abend,

Rechnerkonfiguration

915P neo2
pentium4 520
2x s-ata platten an s-ata 1 u. 2
DVD-BR sowie DVD-ROM an intel ide 1u. 2
1 GB RAM
ASUS xt600

Folgendes Problem:
bei Windows XP Prof Installation (von CD aus) bricht während des Setupvorgangs, etwa bei dem Stand wenn alles schön bund aussieht und groß viel Werbung für XP gemacht, also nicht in dem Teil, der wie Win NT 4 aussieht plötzlich der Kontakt zum DVD-LW ab, mal ziemlich am Ende, mal auch schon sehr früh.  Wenn es ganz am Ende der Fall ist, läuft die Installation (Dateien überspringen) durch, das Windows danach auch super stabil, also kein thermisches Problem, da die CPU nie über 40° hat. Bei mir bleibt nur die Angst, dass die Dateien wichtig waren, später vielleicht.

probierte Sachen:
- per f6 am Anfang den S-ATA Treiber eingebunden
- verschieden SATA Modie ausprobiert (IDE kommt an weitesten)
- neue CD verwendet
- neues DVD-LW eingebaut

Vermutung:
Die S-ATA Treiber auf Diskette sind schon sehr alt, leider hab ich es nicht hinbekommen mit den neuesten Treiber eine neues Diskette zu schreiben.

Hat jemand eine Idee für mich?
Vielen Dank!
Gespeichert

ahcsas

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 583
915P NEO2 hängt sich bei WinXP-Install auf
« Antwort #1 am: 31. März 2005, 19:37:28 »

Hmm naja am S-ATA Controller wird es wohl eher nicht liegen. Ich würde aber dennoch mal eine neue Diskette mit den Treibern erstellen. Diese braucht man übrigens nur, wenn der Controller im BIOS auf AHCI oder RAID eingestellt ist.

Was ich mal probieren würde:

- CMOS Reset u. BIOS Defaults laden
- VIA IDE Controller im Bios deaktivieren
- Jumper an den DVD-Laufwerken prüfen
- RAM mit Memtest86+ prüfen
- IDE Kabel der DVD-Laufwerke tauschen
- nur ein einzelnes DVD-Laufwerk am blauen IDE anschließen
- DVD-Laufwerke am VIA IDE Controller (gelb) ausprobieren


Die XP CD ist ja hoffenlicht mindestens auf SP1 Stand und ein original (oder eine _gute_ Kopie ;))
Gespeichert
Viele Grüße,
Sascha

Scottiie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
915P NEO2 hängt sich bei WinXP-Install auf
« Antwort #2 am: 31. März 2005, 19:52:07 »

Wowow, gleich ne Antwort, das geht ja schnell,

einige von deinen Vorschlägen hatte ich schon gemacht...

- nur ein Laufwerk am IDE Port
- BIOS defaults
- VIA Controller ist deaktiviert

Was mir noch aufgefallen ist: Die Installation braucht unglaublich lang und legt zwischendurch kurze Pausen ein, in der die HDD Lampe permanent leuchtet, ohne Laufwerksgeräusch, danach geht es dann wieder weiter.

Kann mir jemand nicht sagen, wie ich die aktuelle Treiberdiskette erstelle?
Im Intel Infu-Tool kommen die Treiber lediglich in der Form *.inf Datei plus *.cat Datei.
Das ist aber nicht die Form auf der Diskette...

Gruß,
Scottiie
Gespeichert

ahcsas

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 583
915P NEO2 hängt sich bei WinXP-Install auf
« Antwort #3 am: 31. März 2005, 20:06:01 »

http://downloadfinder.intel.com/scripts-df/Detail_Desc.asp?agr=Y&ProductID=1765&DwnldID=8225

Das sollte dir eine Diskette mit dem aktuellen Treiber erstellen...

Vorsicht! Wenn du dir original Diskette nimmst, wird dir vermutlich der Treiber für den VIA RAID Controller gekillt. Also am besten eine neue Diskette nehmen, oder den Inhalt vorher sichern.
Gespeichert
Viele Grüße,
Sascha

Scottiie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
ES GEHT!!!
« Antwort #4 am: 31. März 2005, 20:48:09 »

Das darf ja wohl nicht wahr sein!
Neuen AHCI Treiber von der Diskette genommen, und schwups rennt das Setup in Recordzeit durch und Windows läuft fehlerfrei.

Vielleicht sollte MSI demnächst einem Board, was im Dezember gefertigt wurde, keinen Treiber vom April mitgeben, dass könnte einem viele Nerven und Zweifel ersparen.

@ ahcsas
Vielen Dank für dein Hilfe, das Floppy-Tool hätte ich bei Intel wohl nie gefunden.

DANKE!

Gruß,
Scottiee
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1112295188 »
Gespeichert