Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 915p c-media 9880l  (Gelesen 1294 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

G-tec

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 486
915p c-media 9880l
« am: 09. April 2005, 20:44:40 »

hallo, wolle den neusten c-media treiber für mein board installieren, hab ihn von der cmedia homepage (cmi9880l driver) runtergeladen und ausgeführt beim installieren bekomme ich dann die fehlermeldung device not found. heist das man darf nur die treiber von msi nehmen? c-media ist doch c-media oder nicht?
Gespeichert

ahcsas

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 583
915p c-media 9880l
« Antwort #1 am: 09. April 2005, 20:56:52 »

Probiers mal von Hand über den Gerätemanager. Ich habe ihn so installiert.
Gespeichert
Viele Grüße,
Sascha

G-tec

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 486
915p c-media 9880l
« Antwort #2 am: 09. April 2005, 21:01:41 »

geht nicht, fortsetzung nicht möglich. im bios hab ich azalia eingestellt. weiß nicht woran es noch liegen könnte.
Gespeichert

ahcsas

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 583
915p c-media 9880l
« Antwort #3 am: 16. April 2005, 14:15:18 »

Ich habe gerade gesehen, dass es bei MSI (TW) eine neue Version des Treibers gibt. Interessiert vielleicht den ein oder anderen ;)
Gespeichert
Viele Grüße,
Sascha

G-tec

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 486
915p c-media 9880l
« Antwort #4 am: 17. April 2005, 10:35:03 »

ja hab die schon drauf gemacht. komisch das nur die versionen von msi gehen und nicht die von chiphersteller c-media.
Gespeichert