K8N Neo2 Platinum Audio Chip AC97
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N Neo2 Platinum Audio Chip AC97  (Gelesen 1974 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zordrack

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
K8N Neo2 Platinum Audio Chip AC97
« am: 08. Januar 2005, 16:35:21 »

Tach auch,

ich habe mal eine Frage zum Audio Chip auf dem K8N neo2 Platinum. und zwar habe ich mir ein neues Souround System zugelegt (Teufel Concept E Magnum). Dieses wollte ich eigentlich an meine eingebaute Creative Audigy 2 (ja, ohne ZS;)) anschließen. Die Karte hat auch bisher einwandfrei mit meinem Logitech System funktioniert.  Allerdings funktioniert der Subwoofer unter der Audigy 2 nicht und der Center Speaker rauscht ununterbrochen sehr laut.
Also dachte ich mir, schließ ich das ganze halt ans Board an. Mit dem AC 97 klappt das ganze System soweit auch einwandfrei, allerdings funtionieren in Windows oder auch in Winamp die zwei hinteren Lautsprecher nicht. In Power DVD und Spielen hingegen sind auch die hinteren Boxe aktiv....
Aber ich frage mich trotzdem, ob ich durch den AC 97 Chip auch richtigen 5.1 Sound bekomme, denn hin und wieder habe ich den Eindruck, dass der Sound einfach auf alle Boxen verteilt wird und gar nicht jeder Lautsprecher eigene Signale erhält.
Und wie schaut das mit dts und Dolby Digital aus? wird das überhaupt unterstützt vom Board Chip? Und die EAX Option in Spielen kann ich ja denke ich auch nicht mehr benutzen, oder? das ist doch eine reine Creative Lizenz.
Letzte Frage;) in dem mitgelieferten MSI Sound Programm unter dem Reiter \"Lautsprecherkofiguration\" kann ich nur Kopfhörer, 2Ch, 4Ch, 6Ch oder 8ch anwählen. 5.1 fehlt komplett. ich habe dann rechts 6Ch + S/PDIF (Optical und Coaxial) ausgewählt.  die anderen (bis auf 8Ch) sind eh grau hinterlegt....
Naja, hoffe, irgendjemand weiß hier weiter, ich hätt nämlich eigentlich schon gern meine Audigy wieder, schon wegen den besseren Software einstellmöglichkeiten.

Vielen Danke jetzt schon für jede Antwort;)
Gruß
Zordrack
Gespeichert

firewalker2k

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 183
K8N Neo2 Platinum Audio Chip AC97
« Antwort #1 am: 08. Januar 2005, 16:55:36 »

Der AC97 ist doch auch nur ein 2.1-Chip? Meine ich jedenfalls..

Die Audigy würde ich aber auf jeden Fall vorziehen.. Haste die Treiber komplett aktualisiert (http://de.europe.creative.com/support)? In Windows auch umgestellt? Creative-Diagnose-Tool ausprobiert?
Gespeichert

Zordrack

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
K8N Neo2 Platinum Audio Chip AC97
« Antwort #2 am: 08. Januar 2005, 17:09:02 »

Also, auf der Mainboard Packung steht 7.1 Sourround Sound. und wenn ich im Konfigurationsfenster auch Mehr Kanal Sound einstellen kann, denk ich nicht, dass der nur 2.1 unterstützt. Hast du vielleicht ne ältere Version?
Mein Treiber sind auch ganz neu. erst neulich mit Live Update gezogen.
Gespeichert

xandeR

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
K8N Neo2 Platinum Audio Chip AC97
« Antwort #3 am: 28. Januar 2005, 17:26:17 »

hmm also das neo 2 hat definitiv 7.1 sound.

ac97 sateht für den audiocodec, wenn ich mich nicht irre, ansonsten verbessert mich bitte.

der chip auf dem board müsste ein alc850 oder so sein.

bei mir funktioniert das 5.1 recht gut,

nur macht es seit kurzem bei cs:scource probleme, weil ich da die regler so hoch drehen muss, das es rauscht, um was zu verstehen.
bei cs 1.6 und anderen anwendungen geht es ohne probleme
Gespeichert

bulldogschmied

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
K8N Neo2 Platinum Audio Chip AC97
« Antwort #4 am: 28. Januar 2005, 19:57:01 »

Hallo
Damit deine mp3\'s in surround erklingen, musst du die Hardwarebeschleunigung in Winamp aktivieren (war bei mir so, ich hab den Realtek ALC655). Frag mich jetzt aber nicht, wo genau das zu finden ist. Hab nämlich grad kein Winamp vor mir. Auf jeden Fall irgendwo unter \"Preferences\".
Zu deinem Bassproblem:
Wenn du die Audigy verwenden willst, musst du die Treiberoption \"Bassumleitung\" aktivieren. Dann sollte auch der Bass rocken.  :D
MfG
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1106939737 »
Gespeichert
AMD Athlon64 3200+ ClawHammer
MSI K8T Neo FIS2R Bios 1.6
512 MB Samsung DDR400 CL3
Aopen Aeolus GeForce 5900XT