Serial ATA Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Serial ATA Probleme  (Gelesen 4700 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-=RM=-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Serial ATA Probleme
« am: 10. November 2004, 16:58:56 »

Hi !

Habe Probleme mit Serial ATA beim MSI 865PE Neo3 Mainboard.
Festplatte ist eine Seagate Baracuda 7200 8MB 80GB.

Ich kann zwar WinXP aufsetzen und es funktioniert alles einwandfrei (ausser Wartezeit beim Übergang \"Willkommen ...\"  --->  Desktop) aber die Platte ist viel zu langsam für  SATA, laut SiSoftwareSandra so schnell wie eine ATA 66 7200 2MB ( Sie schafft ca. 34MB/Sec ).
Unter Systemsteuerung - Hardware wird kein Serial ATA Controller bzw Serial ATA Raid Controller angezeigt und im Bios fehlt die Einstellungsmöglichkeit \"Configure S-ATA as Raid\" wie in der Beschreibung beschrieben.
Beim Systemstart wird die Platte als Primary IDE Master angezeigt.
Finde aber auch nirgens einen Treiber und bin ratlos, da ich zum ersten mal mit SATA herumexperimentiere !

Kann mir da bitte jemand helfen ?
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #1 am: 10. November 2004, 17:17:13 »

Hi!

Für RAID braucht man min. zwei Platten und so wie es aussieht kann das Board kein RAID.

Zitat
Unter Systemsteuerung - Hardware wird kein Serial ATA Controller

Soll auch nicht angezeigt. Es soll Ultra ATA Storage Controllers angezeigt und wenn ich mich nicht irre gleich 2 Mal.
Gespeichert

-=RM=-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Serial ATA Probleme
« Antwort #2 am: 10. November 2004, 17:26:20 »

Intel(R) 82801EB Ultra ATA Storage Controllers (1 x)
wird angezeigt,
doch was ich ned verstehe, warum steht die SATA Platte beim Systemstart unter IDE Primary Master, habe gehört das IDE nicht mehr angezeigt wird, wenn man SATA verwendet.
Irgendwo muss ja ein Fehler sein sonst wäre das Ding ja nicht so langsam ?!?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1100104025 »
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #3 am: 10. November 2004, 17:37:30 »

Zitat
Original von -=RM=-
doch was ich ned verstehe, warum steht die SATA Platte beim Systemstart unter IDE Primary Master.

Warum das so angezeigt wird kann ich dir auch nicht sagen aber das stimmt schon.

Zitat
Habe gehört das IDE nicht mehr angezeigt wird, wenn man SATA verwendet.

Das stimmt nicht, zumindest nicht bei Intel.

Zitat
Irgendwo muss ja ein Fehler sein sonst wäre das Ding ja nicht so langsam ?!?

SATA1 ist nicht schneller als PATA, der einzige Vorteil von SATA Platten sind zur Zeit die dünnen Kabel, sonst nichts.

Deine Platte scheint aber wirklich etwas zu langsam zu sein.

Laut HD Tach sollten es bei Seagate Baracuda 7200 8MB 80GB 46.8 MB/s sein.

Poste mal deine Bioseinstellungen unter On Chip IDE COnfig.
Gespeichert

-=RM=-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Serial ATA Probleme
« Antwort #4 am: 10. November 2004, 17:51:13 »

On-Chip ATA(s) Operate Mode:       Legacy Mode

ATA Configuration:                              P-ATA + S-ATA

S-ATA Keep Enabled:                          No

P-ATA Keep Enabled:                          No

P-ATA Channel Selection:                  Both

Combined Mode Option:                    S-ATA 1st Channel

S-ATA Ports Definition:                      P0 - Master/ P1 - Slave


Hier sollte laut Anleitung \"Configure S-ATA as Raid\" stehen.
Wenns beim Board nicht standardmäßig dabei ist steht doch \"optional\"  oder nicht ?
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #5 am: 10. November 2004, 17:58:30 »

So müsste bei dir IDE2 aus sein.

ATA Configuration: P-ATA only

S-ATA Keep Enabled: YES

P-ATA Keep Enabled: No


Alles andere Standart.

EDIT:
Und dann lade dir HD Tach runter und benche deine Platte damit.

Zitat
Hier sollte laut Anleitung \"Configure S-ATA as Raid\" stehen.

Nur wenn dein Board, RAID auch wirklich unterstützt  ;)

Laut MSI tut 865PE neo3 es nicht.
Gespeichert

-=RM=-

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Serial ATA Probleme
« Antwort #6 am: 10. November 2004, 18:35:17 »

Hab nun die Einstellungen geändert und den Test gemacht
Danke für deine Mühe

Ich dachte Serial ATA wäre um einiges schneller
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #7 am: 10. November 2004, 19:19:43 »

Zitat
Original von -=RM=-
Ich dachte Serial ATA wäre um einiges schneller

SATA1 leider nicht, mal sehen was SATA2 bringt.
Gespeichert

ahcsas

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 583
Serial ATA Probleme
« Antwort #8 am: 10. November 2004, 20:04:22 »

Zum Vergleich mal meine Werte. Du siehst, deine Platte ist nur unwesentlich langsamer.
Gespeichert
Viele Grüße,
Sascha

Budgreg

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Serial ATA Probleme
« Antwort #9 am: 15. April 2005, 08:55:49 »

Hi there!

Ich häng mich mal hier drann, mein Problem ist ähnlich.....


Jedenfalls besitze ich eines dieser MSI 865PE Neo2 Boards mit GbitLan und SATA, aber ohne dem Promise Raid Controller. Ich habe auf den IDE Channels (=> P-ATA, oder?) jeweils als Primary eine Disk und als Secondary einen DVD Schreiber. Und die Welt ist noch in Ordnung.

Habe dann meine erste SATA-Disk gekauft und zusätzlich eingebaut. Hatte dann Troubles mit der Performance dieser Disk. Es war aber nicht wie hier beschrieben, sondern wirklich schrecklich (4MByte/s). Hab dann mit den IDE-Einstellungen im BIOS etwas gespielt, dann war das Problem weg.

Habe jetzt eine zweite SATA-Disk eingebaut (jetzt ist der Rechner voll...). Und das Problem ist wieder dasselbe. Leider weiß ich nicht, welche BIOS Einstellungen vorher funktioniert haben bzw. ob sich die Einstellungen \"geändert\" haben.

Jetzt zur Frage: Wer kann die IDE-Einstellungen im BIOS bei diesem Board beschreiben?

Ich weiß, es gibt auf der MSI-Seite eine Beschreibung, wie das einzustellen ist. Aber das kann´s ja nicht sein. Mich würde schon interessieren, was \"S-ATA keep enabled\" oder eine \"Channel Selection\" bedeutet.

Hat jemand eine Idee? Wer hat SATA durchschaut?

Bitte um Hinweise. Wer mir aber die richtige Einstellung für meine Config sagen kann, ohne zu wissen, warum, ist natürlich auch willkommen ;=)


Danke & lg, Gregor.
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #10 am: 15. April 2005, 12:25:02 »

Wie wäre es damit:

ATA Configuration: P-ATA only

S-ATA Keep Enabled: YES

P-ATA Keep Enabled: No
Gespeichert

G-tec

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 486
Serial ATA Probleme
« Antwort #11 am: 15. April 2005, 13:08:45 »

hab auch s-ata 160gb hitachi fast gleich.
Gespeichert

Budgreg

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Serial ATA Probleme
« Antwort #12 am: 15. April 2005, 14:31:18 »

Zitat
Original von Serge
Wie wäre es damit:

ATA Configuration: P-ATA only

S-ATA Keep Enabled: YES

P-ATA Keep Enabled: No

Werde ich heute probieren. Aber was passiert mit den anderen Optionen? Kannst Du mir auch sagen, warum die o.g. Einstellungen richtig sind?

Danke für´s Feedback.

lg, Gregor
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #13 am: 15. April 2005, 14:41:14 »

Alle anderen sollen default bleiben. Durch die oben genahnten Einstellungen bestimmst du nur, welche Kanele offen sein sollen (PATA) und welche zugeschaltet werden (SATA).
Gespeichert

Budgreg

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Serial ATA Probleme
« Antwort #14 am: 18. April 2005, 22:23:47 »

Danke erstmal. Ich finde es seltsam, daß es trotzdem nicht ganz klappt.

Jedenfalls sind die IDE Disks in Ordnung, und auch die zweite SATA Disk hat eine normale Performance. Nur die erste ist ganz schlimm.

Habe jetzt die zweite SATA Disk abgehängt, es ist trotzdem nicht besser.

Bevor ich die zweite Disk dazugehängt habe, war das Problem auch schon mal da. Hab dann die konfig im BIOS so lange geändert, bis es gepasst hat. Hab dann natürlich den Zettel mit den Notizen weggeworfen. Dann kam die zweite Disk dazu und so etwas ab dann war die erste Disk wieder lahm . Und damit meine ich ECHT LAHM (3-4MByte/s. Das schlimme daran ist, daß das OS dort installiert ist...).

Mein Problem ist, daß ich die Default Werte nicht mehr kenne und ich denke, daß ich im BIOS nur ALLE Default Werte zurücksetzen kann. Werde weiter experimentieren. Bin trotzdem über jeden Tip dankbar.

Gruß, Gregor.
Gespeichert

Austin 3/16

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
Serial ATA Probleme
« Antwort #15 am: 19. April 2005, 01:16:55 »

hy gehe im Bios unter Load setup defaults somit setzt du das bios zurück und stellst das so ein wie Serge schon sage

auf save und Exit gehen (wichtig)

zu deiner Hitachi Platte die dinger sind der reinste Schrott ich sage finger weg von den Teilen kaufe dir eine Western oder Maxtor Platte,mache auf keinen Fall das system auf die
Hitachi platte,ich kann davon nur abraten

dann das system auf die S-ata platte rauf nicht auf die im IDE Slot(diese auf slave Jumpern)

cdrom oder DVD auf einen eigenen IDE SLOT packen und jeweils master und Slave jumpern

laut MSI sollen Festplatten einen eigenen slot belegen und nicht mit CD rom oder DVD usw.an einem IDE Kabel hängen


und ich habe das selbe Board wie du


@ Serge mein Prob hat sich geklärt durch die install auf die falsche platte wurden die S-ATA erst bei der install erkannt,hät ich vor der install im Bios geschaut hätte ich gesehen das sie nicht erkann werden deswegen gab es einen Hardware konflickt und der Pc ist dann eingefroren.das dümmste war noch das ich save und exit vergessen hat immer wieder und die einstellungen  nicht gespeichert wurden man war ich doof  :irre
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Serial ATA Probleme
« Antwort #16 am: 19. April 2005, 22:53:44 »

Zitat
zu deiner Hitachi Platte die dinger sind der reinste Schrott ich sage finger weg

Die ersten IBM/Hitachi waren es, mittlerweile hat es sich wieder gelegt. Die Ausfallsquote ist nicht höher als bei der Konkurrenz, dafür aber die Geschwindigkeit, die Dinger sind sau schnell und leise, wie man es eben vom IBM gewohnt ist. Habe selber zwei Deskstar im RAID0 laufen und ich kann sagen die sind wirklich schnell, knapp 100mb/s, da kamen meine Seagate/Samsungs nicht ein Mal einnähend ran.
Gespeichert