Neuer nForce Treiber im Lande
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Neuer nForce Treiber im Lande  (Gelesen 2619 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

THE DUKE (AUT)

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Neuer nForce Treiber im Lande
« am: 05. November 2004, 08:58:40 »

Hi Leute


Habe mich ein bischen im Netz umgesehen und bin auf folgendes gestossen.

nForce 6.14 Beta

bei mir funzt das ohne Prob


http://ftp://5996:07bc7fc4ea08be9e3e593f48a7afe929@ftp.downloadbase.de/nforce614Beta.rar
Gespeichert

6r15u

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 75
Neuer nForce Treiber im Lande
« Antwort #1 am: 05. November 2004, 09:20:07 »

hast du noch infos, in welcher version die einzelnen treiberkomponenten in der Version enthalten sind??
Gespeichert
it's nice to be important
but
it's more important to be nice

TheHorse

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 152
Neuer nForce Treiber im Lande
« Antwort #2 am: 05. November 2004, 09:26:49 »

Audio driver version 4.56
Audio utility version 4.50
Win2K ethernet driver version 4.58
WinXP ethernet driver version 4.58
Network management tools version 4.58
GART driver version 4.40
Memory controller driver version 4.40
SMBus driver version 4.46
Installer version 4.57
Win2K IDE 2.7 driver version 4.70
WinXP IDE 2.7 driver version 4.70
WinXP IDE in-the-box driver version 4.70

PS: Mir fiel auf Anhieb auf:
- dass die Skripts nun auch für den nForce3 (und andere nForce) richtig sind und somit alle Treiber auch bei Nicht-nForce4-Boards korrekt installiert werden
- dass die Treiber zwar scheinbar eine Microsoft-Zertifizierung haben (die Microsoft-Treibernummern lassen darauf schließen), XP aber trotzdem \"nicht signiert\" anmeckert. Vermutlich stimmen die cats noch nicht. Ist aber egal, kann man getrost installieren
- dass bei den SATA-Controllern nun \"Command queuing\" standardmäßig gleich aktiviert wird, was beim Treiber 2.7-464 noch zum Bluescreen beim Windowsstart führte, beim jetztigen 2.7-470 nicht mehr! (Was das allerdings bringt, weiß keiner. Beim nForce3 gibt es ja scheinbar kein NCQ, höchstens ein TCQ bei Raid - oder? Außerdem habe ich keine NCQ-Platten. Zumindest bockt Windows nun nicht mehr ab, der Installer hat\'s standardmäßig nun selber akriviert.)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1099645187 »
Gespeichert

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
Neuer nForce Treiber im Lande
« Antwort #3 am: 05. November 2004, 12:56:35 »

>  XP aber trotzdem \"nicht signiert\" anmeckert

Das liegt daran, dass die Installations-Datei (setup.exe), wie sooft, die einzigste Datei ohne Zertifizierung ist.
Gespeichert

Thommy_Cool

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 456
Neuer nForce Treiber im Lande
« Antwort #4 am: 05. November 2004, 17:25:32 »

...hab das Teil auch draufgebügelt und es lüpt alles noch  :party was ja bei nforce treibern manchmal nicht der fall sein soll  :irre irgendwelche zuwächse bei dr geschwindigkeit kann ich nicht feststellen
Gespeichert
AMD Athlon 64 X2 (6000+ Windsor)
ASUS M2N4 - SLI
3072 A-DATA DDR2 PC800 CL5
Asus Radeon EAH 3870
MSI PCI Card PC54G2 Wireless
Samsung HD252KJ T166
Samsung 160 GB/7200
Plextor 130 A
Benq 1640
 8)
[/FONT]

Rechenknecht

TheHorse

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 152
Neuer nForce Treiber im Lande
« Antwort #5 am: 05. November 2004, 17:36:09 »

Tempo-Wunder erwarten können wir wohl nicht! Dass ein Treiber unsere \"lahmen Kisten\"  =) mit einem Turbo-Knopf ausstattet, ist unwahrscheinlich.  :D
Mir reicht\'s schon, wenn im Hintergrund irgendwas stabiler oder kompatibler abläuft (oder ich mir das wenigstens einbilden kann  :) )
Gespeichert

DreamCatcher

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 101
Neuer nForce Treiber im Lande
« Antwort #6 am: 07. November 2004, 11:50:06 »

Mahlzeit,

ich habe eine clean-Install gemacht und nach Installation der 6.14er startet Windows nicht mehr!
Also Vorsicht mit einem K8N Neo Platinum...
Gespeichert
Es gibt keine Frage die so dumm ist, als dass man nicht eine noch dümmere Antwort geben könnte!

K8N Neo Platinum | Athlon 64 3000+ (So 754) @2400MHz |AquaComputer WaKü |
1024MB A-DATA Vitesta 500 240MHz @ 2,5-4-4-7-1T | Hitachi 160Gig 7k250 S-ATA |
Saphire X800 XT | TSP 420W  NT

itsme

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 407
Neuer nForce Treiber im Lande
« Antwort #7 am: 07. November 2004, 14:28:54 »

Hab auch das K8N. No probs from here with 6.14.
Gespeichert

MfG itsme  :D


AMD Athlon64 3400+ @2530MHz (Clawhammer 1MB L2Cache) - MSI K8N Neo54G Platinum @4x230MHz - 2x512MB Kingston HyperX 4000 CL2.5 4/4/8/1T - MSI Starforce NX6800GT @420MHz/1180MHz - Soundblaster Audigy2 ZS - innovatek Wasserkühlung - be quiet! Blackline 450W - Iiyama VisionMaster Pro 512 (22'' CRT)