K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt  (Gelesen 2389 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Pseudochecker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
« am: 23. Oktober 2004, 19:31:04 »

Hallo ihr kompetenten MSI-Forum-Mitglieder,

ich bin jetzt schon ein Weile auf der Suche für hilfreiche Antworten für mein Problem.
Im Forum habe ich bis jetzt nichts gefunden, (Habe noch nicht alles durchgelesen, weil ich einen nicht so günstigen T-Online Zeittarif nutze.) deshalb schreibe ich mal einen neuen Beitrag.

Mein Problem:
Habe vor ein paar Tagen mein Bios geflasht und bin mir jetzt nicht sicher, ob das überhaupt funktioniert hat.
Beim Booten erreiche ich lediglich die erste Seite, die auf der hingewiesen wird, dass man mit [Del] ins Bios kommt.
Das geht auch.
Erfreulicherweise steht im Bios auch die gewünschte Version- nämlich 5.7.
Lasse ich aber nun meinen Rechner \'\'booten\'\' (und gehe nicht ins Bios), ist nach der ersten Seite Schluss.
D.h. schwarzer Bildschirm und oben links blinkt ein Minus.
Komischerweise werden aber alle Geräte/Komponenten erkannt.
Der Grund für das Downdaten (oder so) des Bios war übrigens, weil meine CPU nicht richtig erkannt wurde.
Lief immer nur bei 2500+ XP.
Wenn ich den FSB manuell auf 200 Mhz hochgeschraubt habe, ist mein Rechner immer ohne Vorwahnung abgestürzt.
Am Lüfter liegt es nicht, falls ihr darauf anspielen wollt.
Hoffe sehr, dass ihr mir helfen könnt.
Bin auf den Rechner extrem angewiesen - aber das kennt ihr ja.
Vielen Dank im Voraus.
Mfg

Mein System:

Mainboard: MSI K7N2 Delta-L
Prozessor: Athlon XP 3200+
Speicher: 2x 512 MB TwinMos DDR 400
Graka: PowerColor Radeon 9800 SE 128 MB
(2 Festplatten und ein DVD-Brenner)
Betriebssystem: XP Professional
Gespeichert

asta

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 188
K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
« Antwort #1 am: 24. Oktober 2004, 05:49:14 »

Schon CMOS gelöscht ???
Gespeichert

Pseudochecker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
« Antwort #2 am: 24. Oktober 2004, 16:37:38 »

CMOS ist gelöscht, glaub ich zumindest.
Jumper umstecken, bei gezogenem Netzstecker, und dann wieder zurück -oder?
Problem ist jedoch, dass der rechner immer \'\'Checksum error - defaults loaded\'\' nachdem umstecken anzeigt.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.467
  • Der Affe arbeitet nicht bei MSI
K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
« Antwort #3 am: 24. Oktober 2004, 17:06:33 »

ist eigentlich alles soweit richtig. Sieht aber danach aus, daß das CMOS noch nicht richtig gelöscht ist (zu kurz). Wenn das BIOS die default-Werte lädt, ist es richtig. Das ist ja die Absicht des CMOS-Reset. Wenn du ins BIOS kommst, hast du mal alle Parameter verglichen? Die stehen alle auf default und du mußt sie nach deiner Hardware einstellen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Pseudochecker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
« Antwort #4 am: 27. Oktober 2004, 13:34:53 »

Bin jetzt etwas verwirrt.
\'\'Checksum error\'\' heißt, dass irgendetwas nicht in Ordnung ist.
Hingegen \'\'defaults loaded\'\' heißt, dass alles in Ordnung ist.
Hab ich dich richtig verstanden?
Ich muss also \'\'nur\'\' noch die Parameter ändern und nicht aufgrund des \'\'Checksum error\'\' das CMOS (nochmal) länger löschen.
Wenn das so ist, bin ich fürs erste beruhigt.
Aber, jetzt hab ich schon das nächste Problem.
Ich weiß nicht, welche Parameter ich auf welche Werte setzen soll.
Wie mein Profil es schon schön beschreibt, bin ich ein absoluter Grünschnabel.
Hast du/habt ihr irgendeine Idee oder irgendeinen Link, der mir weiterhelfen könnte.
Mein System seht ihr oben.
Ich danke euch für eure Mühe.
Gespeichert

saddevil

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 105
K7N2 Delta-L von 5.8 auf 5.7 -> Rechner streikt
« Antwort #5 am: 27. Oktober 2004, 13:47:59 »

zudem macht TWINMOS RAM extrem viel probleme bei nForce2 Boards!!!

bei den meisten läuft er nur richtig stabil bei 180FSB
bis 200 kommen die meisten garnicht


nimm mal testweise nen anderen riegel..
infineon oder ähnliches
Gespeichert
Dirk