Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: NX7900GT links vertikaler streifen  (Gelesen 3554 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tgu

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
NX7900GT links vertikaler streifen
« am: 29. Juni 2006, 10:03:22 »

hi,

habe bei der NX7900GT am linken bildrand einen vertikalen Streifen, violett und ca. 2 pixel breit.
angeschlossen ist ein TFT ueber DVI.
der streifen erscheint bei jeder aufloesung von 320x200 angefangen bis hoch zu 2560x1600 aber immer diese 2 pixel breit.
beim bios-bildschirm (rechner start) und startbildschirm von winXP ist der streifen nicht da. der streifen erschein scheinbar erst, wenn der grafiktreiber geladen wird
auch mit einen anderen rechner und andere grafikkarte ist der streifen nicht zu sehen.

treiber ist derzeit der mitgelieferte nvidia 84.19.

hatr jemand tipps??


gruesse THOMAS
Gespeichert

tgu

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
RE: NX7900GT links vertikaler streifen
« Antwort #1 am: 29. Juni 2006, 10:09:12 »

SORRY, habe gerade gesehen, dass dieses thema schon einmal auftauchte --> installation des aktuellen Nvidia-treibers soll abhilfe schaffen.

 :]
Gespeichert

Jochen-F

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
NX7900GT links vertikaler streifen
« Antwort #2 am: 26. Juli 2006, 19:48:33 »

Hallo !

Habe mir gestern die MSI 7900GT mit Heatpipe gekauft (MSI NX7900GT-VT2D256EZ).
Heute eingebaut und gedacht mich tritt ein Pferd.
Ebenfalls ein vertikaler Rosa Streifen. Weiterhin ist aber bei mir der linke Bereich vom Bildschirm (ca. 30% von links nach rechts) total unscharf und die Schrift dick, dann 30% Bildmitte scharf und rechts wieder etwas unschärfer. Sieht so aus als würde die Phasenlage nicht stimmen, aber da der Monitor per DVI angesteuert wird, sollte das überhaupt kein Thema sein.
Habe den BenQ FP91V+ ebenfalls über DVI angeschlossen, bei meinem zweiten TFT Iiyama E485-S (ebenfalls über DVI angeschlossen) tritt der Rosa Streifen ebenfalls links auf.

Ich frage mich ernsthaft, wie man bei NVidia solche Probleme übersehen kann.  :wall

Ich lade mir jetzt den neuen Treiber herunter (91.31).
Wenn er dann immer noch zickt, werde ich morgen die Karte beim Händler umtauschen und zwar gegen eine ATI.  X(

Danke für Deinen Beitrag Thomas, sonst hätte ich mir einen Wolf gesucht.  :winke


Gruß
Jochen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1153936409 »
Gespeichert

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.963
NX7900GT links vertikaler streifen
« Antwort #3 am: 26. Juli 2006, 21:14:22 »

Manchmal hilft es wenns geht die Aufloesung hochzustellen!

Aber dann leage es eher am TFT
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

Jochen-F

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
NX7900GT links vertikaler streifen
« Antwort #4 am: 27. Juli 2006, 10:15:03 »

Guten Morgen !

Neuen Treiber installiert und jetzt passt alles.  :]
Lag also definitiv am veralteten Treiber.
Gespeichert

fineline

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 135
alte nvidia treiber
« Antwort #5 am: 30. Juli 2006, 17:28:34 »

hi

das problem haben wir auch mal gehabt. xp installiert und die grafiktreiber cd von msi rein...1 tag später war der bildschirm nur noch rosa !

eigendlich benutze ich nur die neusten grafik und mainboard treiber. die original cd benutze ich überhaupt nicht mehr. nur, das ging damals nicht anders.

wer natürlich kein dsl hat, der muss sich die treiber erst noch vorher besorgen. also am besten wenn man einen kauf plant,
erst mal alle aktuellen runterladen und nur ! diese benutzen. dann sollte es
eigendlich klappen. :]


gruss


fineline  :winke
Gespeichert
THERMALTAKE MATRIX VX
ASUS A8N-SLI Premium S939
2GB Corsair PC3200/400 CL 2, TWINX
AMD ATHLON 64 X2 3800+ BOX
SAMSUNG HD160JJ S-ATA II 160GB
BE QUIET! DARK POWER 470 Watt
CREATIVE SOUNDBLASTER AUDIGY 2
MSI NX7900GT-VT2D256EZ
NEC AD-7173A LabelFlash DVD-Brenner
EIZO S1911-SH

Kagee

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
NX7900GT links vertikaler streifen
« Antwort #6 am: 14. September 2006, 17:29:55 »

hiho!

hatte das problem auch und konnte zusätzlich keinen offiziellen Treiber installieren.

eine Beta schuf abhilfe:
http://www.nzone.com/object/nzone_downloads_winxp_2k_32bit_84.25.html

falls noch jemand das problem hat  :]
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1158247819 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
NX7900GT links vertikaler streifen
« Antwort #7 am: 14. September 2006, 17:46:02 »

Wieso eine Beta.....hast mal direkt bei Nvidia nachgeschaut?
Gespeichert
Thomas

Kagee

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
NX7900GT links vertikaler streifen
« Antwort #8 am: 14. September 2006, 18:42:37 »

jop.
bei der installation der offiziellen Treiber poppte
\"Es konnten keine Treiber gefunden werden, die kompatibel zu Hardware sind. Die Treiberinstallation wird abgebrochen\"
auf und Bäng - installationsroutine beendet.

Naja mit den Betas ging nun und ich wollte es nur gepostet haben, falls jemand das gleiche problem mit besagter karte hat.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1158252184 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
NX7900GT links vertikaler streifen
« Antwort #9 am: 14. September 2006, 18:48:25 »

Der Treiber in meinem Post ist von heute.....mit Sicherheit sind wieder einige Bug\'s der 9er Reihe beseitigt worden....vllt. klappts ja mit diesem.... ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1158252636 »
Gespeichert
Thomas

nicitec

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
NX7900GT links vertikaler streifen
« Antwort #10 am: 19. September 2006, 21:05:05 »

hatte am anfang auch diese streifen , aber sind jetzt weg, dafür habe ich noch einen neuen streifen auch lila , aber etwas weiter rechts.
dieser ist aber sofort, wenn ich starte da, also nicht erst wenn windows gestartet wird.

Soll ich die graka einschicken ??
Gespeichert