Laufwerke werden nicht erkannt !
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Laufwerke werden nicht erkannt !  (Gelesen 1692 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

JohnnY (CCCP)(DDR)

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Laufwerke werden nicht erkannt !
« am: 23. Oktober 2004, 15:09:37 »

Servus BoardUser,

also mein Problem ist, dass ich einen DVD-Brenner (LG GSA-4160B) gekauft habe und es ging bis ggestern alles doch heute morgen werden plötzlich KEINE Laufwerkr erkannt. Hab schon IDE-Kabel ausgetauscht, neue MainBoard Treiber runter geladen.
Half alles nicht.
Im Bios (Booten) werden sie korrekt erkannt im Gerätemanager werden sie auch angezeigt, jedoch mit einem gelben : \" ! \" und im Arbeitsplatz sind beide nicht da als hätte ich keine Laufwerke angeschlossen.
Und sie sind auch beide korrekt eingestellt (Master und Salve) die Jumpergeschichte halt.

Meine Daten:
AMD Athlon 2800+
MSI K7N2-Delta L
1024 MB DDR-RAM (Infenion)
DVD-Laufwerk (Samsung)
DVD-Brenner (LG GSA-4160B)
550 Watt NT (Q-Tec)
GeForce FX 5900 (Albatron)

Hoffe ihr könnt mir helfen, danke im voraus ! ! !

Danke für den Tipp Sachsenpower, aber daran hing es auch net.
Ich habe inzwischen selbst herausgefunden warum as so ist.
Also falls jemand auch mal so ein dummes Problem hat hier die Lösung:

FürXP
Regedit starten, dann diesen Ordner suchen:
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Class\\{4D36E965-E325-11CE-BFC1-08002BE10318}.
In diesem Schlüsselordner die Einträge UpperFilters und LowersFilters löschen. System neu starten und dann sollten die Laufwerke wieder da sein

FürWin.98
Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\\ System\\CurrentControlSet\\ Services\\VxD\\IOS den Eintrag NoIDE löschen.Neustart.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1098542673 »
Gespeichert

Sachsenpower

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Laufwerke werden nicht erkannt !
« Antwort #1 am: 23. Oktober 2004, 16:20:48 »

Hatte auch schon mal das Problem nach einem Absturz. Bei mir waren dann die ASPI Treiber beschädigt. Vieleicht sind deine ASPI Treiber auch beschädigt.

Ziehe dir doch die Aktuellen :]

Sachsenpower
Gespeichert

MTL

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 120
Laufwerke werden nicht erkannt !
« Antwort #2 am: 23. Oktober 2004, 16:39:52 »

Tach zusammen.
Die ASPIs werden es eher nicht sein.
Das Problem sollte sich beheben lassen, wenn in der Registry im Bereich
\"HKEY_LOCAL_MACHINE/System/Curretcontrolset/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318}\"
die Schlüssel \"UpperFilters\" und \"LowerFilters\" gelöscht werden.
Ich hoffe es hilft Dir weiter, und vorher immer brav eine Sicherung der Registry anlegen.

MTL
Gespeichert
Erwerbsregel Nr. 141: Wettbewerb und Fairness schließen sich gegenseitig aus! Fair Play und finanzieller Verlust gehen Hand in Hand.