K8T Neo Problem mit Win XP installation mit SATA Platte
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8T Neo Problem mit Win XP installation mit SATA Platte  (Gelesen 3314 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zuerner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K8T Neo Problem mit Win XP installation mit SATA Platte
« am: 23. Oktober 2004, 12:21:03 »

Hallo liebe Leute,


ich habe eoin Problem_

Ich habe ein MSI K8T Neo Serie mit Bios Version 1.8 und einem AMD 3200+ Newcasle. EIne Maxtor SATA Festplatte. Gestern wollte mein System nicht mehr starten. ISt immer mit einem Bluescreen stehn geblieben. ICh hab mir gedacht naja dann installierst du mal neu da es eh nur ein Testsystem ist. Also WIndows XP installation angestossen. Treiber mit F6 eingebunden alles kein Problem. Wie das WinXP aber dann die Fesplatte Prüft kommt das Probelm. Erstens prüft er ziemlich lange. nach 3-4min Stürzt er dann wieder mit einem Bluescreen ab. Meine Frage jetzt ist das MB im intern? Die Festpalatte hab ich gedauscht kein erfolg. Die Platte hängt am VIA SATA. Stromzufuhr is okay ist ein Enermaxx Netzteil mit 550 Watt. Wo liegt nur das Problem?

Jemand eine  Läsung?


Liebe Grüße

zuerner
Gespeichert

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
RE: K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #1 am: 23. Oktober 2004, 13:53:08 »

haste mal ein anderes kabel probiert?

jabberwoky
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

zuerner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
RE: K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #2 am: 23. Oktober 2004, 18:35:18 »

yupp kein erfolg
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #3 am: 23. Oktober 2004, 19:09:31 »

Welchen BSOD denn?
Gespeichert

devil28

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #4 am: 24. Oktober 2004, 14:38:29 »

für sata ohne raid brauchst du keine treiber mit f6 einbinden, im gegenteil, die stören dann nur. lade nur nvidia treiber (z.b. 5.10) und alles wird gut
Gespeichert

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #5 am: 24. Oktober 2004, 17:56:48 »

> für sata ohne raid brauchst du keine treiber mit f6 einbinden, im gegenteil, die stören dann nur. lade nur nvidia treiber (z.b. 5.10) und alles wird gut

Defintiv falsche Antwort.

1) Das K8T kann mit NForce Treibern nichts anfangen, da es den VIA Chipsatz hat.
2) Bei dem K8T Neo FIS2R kann man die SATA HD entweder an den VIA SATA Controller oder an den Promise SATA Controller anschließen. Für beide Controller sind die Treiber erforderlich, auch wenn man kein Raid machen will, da die HD sonst nicht erkannt wird -> fehlender Windows-Treiber Support. Bei dem K8T Neo FSR gibt es nur den VIA SATA Controller, für den man aber auch Treiber braucht, egal ob mit oder ohne Raid.

Falls du jetzt sagst, dass das nicht stimmt, ich hab das K8T Neo FIS2R und weiß, wie der Hase läuft ;)


@zuerner

Was steht in dem BlueScreen? Wenn da \"Unexpected Hard Disk Error\" steht, oder so, dann ist die HD kaputt -> sag ich auch aus eigener Erfahrung ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1098633532 »
Gespeichert

bladeede

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #6 am: 24. Oktober 2004, 18:53:03 »

Ich kann dem chriss_msi nur zustimmen ist bei mir genauso während des Installierens muß man 6& drücke diskette rein und ab geht die Post danach.
Gespeichert

zuerner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #7 am: 24. Oktober 2004, 21:54:38 »

ne das steht da zum glück net. ich weiß leider nicht mehr was da steht. muss ich nochmal nach testen. da aber das auch nicht mit einer 2 platte gefunzt hat habe ich den verdacht das, dass MB was hat. ICH test das morgen nochmal auf VIA und auf dem Prom. controller
Gespeichert

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #8 am: 25. Oktober 2004, 14:30:19 »

Hast du eine IDE-Platte, um Probleme mit der Installations-CD auszuschließen?
Gespeichert

zuerner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #9 am: 25. Oktober 2004, 23:29:05 »

yupp die installations cd ist sauber. also die festplatte is nicht kaputt ich konnte diese gerade bei einem andrem sata system erfolgreich formatiern und mit daten bespielen. also rückt es immer näher das mein MB einen schuss hat  :kotz :(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1098739818 »
Gespeichert

JustinKross

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 184
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #10 am: 26. Oktober 2004, 00:03:49 »

Bin am Wochenende auch mal mit einem VIA Board \"fremd\"gegangen.
Viele Probleme......
und die sata Platte nur über den VIA Controler erkannt.
Treiber einbinden..ohne geht es nicht...siehe CRISS_MSI
Also mir kommt kein via Board mehr ins Haus, das ist sicher
Gespeichert
Meine Daddelkiste :lala
-Eure Meinung ist erwünscht-
Mein Arbeitstier :lach

gumpY

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #11 am: 20. Dezember 2004, 18:32:17 »

Hi
ich hab grad meinen pc mit dem   selben mainboard gekriegt und wollte mein windows xp installieren .
An den promise controller ist eine 200gb seagate sata platte angeschlossen .
allerdings krieg ich es nicht gebacken die treiber im setup einzubinden .
egal welche treiber ich von der promise treiber diskette lade .
das setup sagt mir am ende immer das keine festplatte gefunden wurde :(
was mache ich falsch ?
Gespeichert

sternmaster

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 121
K8T Neo Problem mit Win XP installation mit SATA Platte
« Antwort #12 am: 20. Dezember 2004, 20:34:07 »

du must beide Treiber von der Diskette am Anfang mit F6 einbinden dann Sollte es rund Laufen.

Das gilt für Alle Mainboard\'s mit S/ATA  Anschlüssen wo die Start HDD eine S/ATA ist
Gespeichert
MSI MS-7030 nVidia nForce3 250Gb mit AMD Athlon 64 3200+ CG (AX)
+ 3x 1024MB DDRRAM Kingston HX PC400 CL2,5
(Kingston KHX3200/1G) 2.5-3-3-7-1 KHX3200/1G

+ WinFast A400 TDH GeForce 6800 TV OUT + 4x Seagate ST3200822AS
+ 2x Seagate ST3300831A-RK
+ TOSHIBA SD-M1912 + Plex Writer Premium 52x 32x 52x
+ LiteOn LTR52246s + Sony DRU-700A Dual Layer
+17" TFT YAKUMO Monitor
Treiber:http://www.realtek.de  http://www.guru3d.com