Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 6800LE Standby wegen Treiber?  (Gelesen 10506 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #20 am: 29. Oktober 2004, 18:06:47 »

Ein Kolleg von mir hat sch 2 6800LE\'s geholt. Und beide von MSI!

Beide gehen NED!!!! Ist soch gestört!!!!

Eine freche zumutung ist dieses ganze Spielchen von MSI
Gespeichert

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #21 am: 06. November 2004, 20:38:38 »

So da bin isch wida.

Habe neue Infokost, aber nichts fürs schwache gemüt.  ;)

Vor 2 Wochen gab ich ja meine  NX6800LE von MSI wider zurück weil ich ja auch dieses Problem mit dem Blackscreen hatte.

Nun habe ich endlich eine Antwort von meinem Händler bekommen. Also:
Nach langem hin und her mit MSI hat mir der Händler krasses berichtet. MSI hat zugegeben das es ein Problem is (Bisher haben Sie ja geschwiegen). Das eine Revision 2 der LE existieren würde der den Fehler behebt, haben sie abgestritten.
Nvidia jedoch soll schon an etwas arbeiten das dieses Problem beseitigen soll. Was und wie lange dies gehen wird, antwortete Nvidia mit \"no comment\".

Habe das Geld für meine Graka zurückbekommen und werde jetzt erstmal mit meiner alten Geforce2GTS vorlieb nehmen müssen. Zurzeit gibts ja eigentlich keine Graka die mich ansprechen würde. Die 6xxx Serie hat ja recht derbe Probleme und ATI hat in der Preisklasse der 6800LE rein gar nix zu bieten. Und alles bessere is halt zu teuer!

 Da jetzt das Weinachtsgeschäft vor der Tür steht, hoffe ich 1stens das ATI ein paar neue Grakas veröffentlicht und 2tens das die Preise für die aktuellen Karten fallen. Oder 3tens das Nvidia die Lösung bringt, dann hol ich mir halt wieder die LE, obwohl ich zurzeit gegen nvidia bin.
Was solls, allen die auch ne LE haben und diese Probz kann ich nur empfehlen das Geld zurück zu verlangen. Denn wie Nvidia halt ist kann das veröffentlichen der Lösung seehr lange gehen.

So das wars von mir, wünsche euch noch alles gute mit den LE\'s.

Saesh
Gespeichert

civ-fanatic

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 144
6800LE Standby wegen Treiber?
« Antwort #22 am: 07. November 2004, 19:00:21 »

Wird wahrscheinlich am sinnvollsten sein auf die 6600GT für AGP oder deren Nachfolger (wird denke ich sehr bald kommen) zu warten.

Und nochwas: Ich würde alle Betroffenen bitten, beim Verbraucherschutz anzurufen. Zur Not eine E-Mail an Frau Ministerin Künast persönlich. Ansonsten sollte man mal Hunderte E-Mails an den MSI Support zu diesem Thema schicken. Die sitzen da nur mit 5 Leuten. Wenn das Postfach alle 5 Minuten überquillt, können die das problem nicht mehr ignorieren und fordern die Führungsebene des Konzerns vielleicht zum handeln auf.
Gespeichert

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
6800LE Standby wegen Treiber?
« Antwort #23 am: 07. November 2004, 20:27:28 »

Mich würds interessieren, ob man sich da bewerben kann, für den MSI-Support halt.
Gespeichert

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #24 am: 08. November 2004, 18:12:40 »

Wenn ja, dann bekommt man Testfragen, auf der schwierigsten Stufe, wie:

Was benutzen Sie bei einer ATI grafikkarten? Catalyst oder Forceware  :lach

Wenn mann dies meistern sollte wäre mann schon kompetenter als die gesamte telefon-support crew!   :(

Saesh
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1099934015 »
Gespeichert

lemonshark

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
6800LE Standby wegen Treiber?
« Antwort #25 am: 09. November 2004, 20:05:13 »

Gestern Abend habe ich von einem PC-Dealer eine krasse Theorie zum Thema LE-Abstürze gehört: es läge daran, dass die meisten Boards den AGP-Takt nicht richtig fixieren (trotz entsprechender Anzeige im BIOS) und speziell diese Karten keinerlei Toleranzen besitzen (im Gegensatz z.B. zur Radeon 9800).  

Und speziell von Gigabyte und Elitegroup Boards sei bekannt, dass die AGP-Spezifikation nicht genau eingehalten werden (z.B. 8,6fach AGP anstatt 8fach). Auch das vertragen die Karten nicht.

Keine Ahnung ob was dran ist. Würde aber z.B. dazu passen, dass Karten funktionieren, wenn der Prozessor runtergetaktet wird.
Gespeichert

Thomas_Fischer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
6800LE Standby wegen Treiber?
« Antwort #26 am: 10. November 2004, 16:23:42 »

Da sich bei mir auch nichts an dem problem geändert hat, und Gainward bis zum heutigen tag keine revision 2.0 für meine Gt auf den Markt geschmissen hat (soll aber bald kommen) werfe ich einfach mal einen lösungsvorschlag in den Raum, wie man evtl das Prob. beseitigen kann:

Als erstes sollte man einfach mal sein OS formatieren, frisch ist besser. Nachdem dies getan wurde unbedingt forceware 66.93 (offiziell) aufspielen und natürlich auch die MoBo Treiber. Das eigentliche Probleme liegt ja bei den Shadern, einige Signale werden dort nicht korrekt verarbeitet was natürlich auf ein fehlerhaftes Bios (nicht Karte!) zurückzuführen ist. Die wahrscheinlichkeit das MSI, Gainward und zig andere Hersteller ca 50% fehlerhafte Karten ausgeliefert haben liegt bei eins zu einer Million. Wie schon erwähnt, eine Revision 2.0 gibt es nicht, aber da das ganze ja nur mit einer neuen Technologie zusammenhängen kann dachte ich einfach mal an SLI. Und jetzt kommt bitte nicht auf die Idee den SLI Treiber zu installieren, bringt nämlich rein gar nix, ich habs ausprobiert, im gegenteil das agnze crasht den PC schon nach dem Login. Aber mit dem neuen Detonator könnte das Funtzen, schließlich ist in dem SLI vollständig und offiziell komplett vorhanden.

Ansonsten bleibt wohl nur Warten, wenn das nichts bringt muss man wohl auf dieses verdammte 2.0er warten, und ich kann mir nicht vorstellen das das noch allzu lange dauert, schließlich steht weihnachten vor der Tür und da will jeder Zocken--> ohne Probleme, das wissen auch die Hersteller!

Thomas
Gespeichert

Moskito-man

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 71
???
« Antwort #27 am: 11. November 2004, 23:53:21 »

Hym, ich habe mir auch so einige Gedanken gemacht. Komisch ist aber das wohl die Gf6800 GT und ultras nicht betroffen sind. jedenfalls sind ja wohl meist 6800 LE Karten betroffen. Ich habe meine MSI LE gerade rausgeschmissen und ne Aopen 6800 ohne LE reingemacht. Aber auch hier musste ich den Takt runtersetzen auf 190 Mhz.

Hym AGP tackt?? Ich habe eine NMC Elitegroup board N2U400-A.

Ich glaub ich werde mir noch mal ein anderes Board holen. Boards sind ja nicht so teuer als immer wieder neue Karten auszuprobieren.

Mal schauen ob jedenfalls meine Aopen nun funzt. COD und Americas Army laufen ohne Abstürze. daddel seit 45 minuten.
Gespeichert

Thomas_Fischer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
6800LE Standby wegen Treiber?
« Antwort #28 am: 12. November 2004, 17:16:36 »

@Moskito-man: Falsch, die GT`s sind auch betroffen, z.B. meine von Gainward, die Ultras waren betroffen, aber Gainward hat mittlerweile ein Update für die Ultras zur Verfügung gestellt und seit dem sind die probleme Geschichte, zumindest bei den Ultras!
Gespeichert

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #29 am: 12. November 2004, 17:30:58 »

So. Ein bekannter hat sich damals gleich 2 Karten gekauft und beide gingen ned. Jetzt hat er das Geld zurück bekommen.

Wer weiss villeicht hol ich mir auch ne ATI. hatte ja vorher ne 9700 und 0 Probleme..
Ich finds mist was nvidia da für ne abzocke macht. und MSI und andere erkennen dass und springen auch auf den zug um davon zu profitieren.

Die Welt ist echt geldgeil geworden, traurig traurig

Saesh
Gespeichert

Peter-aus-NRW

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 92
6800LE Standby wegen Treiber?
« Antwort #30 am: 13. November 2004, 14:35:33 »

Wenns ja nicht zum Heulen wäre würde ich ja Lachen.
Habe alles neu Installiert bei mir .... und was soll ich sagen, ist nix besser geworden. Als Treiber kam der 66.81 zum Einsatz, nen höheren gibts nicht zum Download bei NVidea.

Ich finds einfach nur noch zum  :kotz

Das kann so nicht angehen mit Kunden umzugehen. Man kann doch nicht von Kunden erwarten das diese Geld ausgeben und in der Packung (Beispiel) liegt dann nen Zettel das man noch ein paar Monate warten soll da es noch keine funktionierenden Treiber gibt  :irre

Ich werde noch 2 Wochen warten und wenn sich bis dahin nichts getan hat ist für mich MSI Geschichte. Veralbern kann ich mich auch allein ohne Geld auszugeben.

Peter

Anmerkung:
Finde es auch überaus geistreich das MSI ein Forum hat und sich selbst in keinster Weise zu einem solchen Problem äussert. Das mindeste wäre ein Beitrag von MSI das an der Lösung mittels neues Bios oder Treiber gearbeitet wird und innerhalb von X-Wochen zum Download bereit steht. Es entsteht sonst der Eindruck das MSI nur an die Kohle will und Kundenfreundlichkeit ein Fremdwort ist!
 
Gespeichert

civ-fanatic

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 144
6800LE Standby wegen Treiber?
« Antwort #31 am: 14. November 2004, 11:42:51 »

Lösung für das Problem:

Jemand lädt das Gainward-Bios runter und passt die Taktfrequenzen und Shadereinheiteneinstellungen denen einer LE an.

Probieren kann man\'s ja mal.
Gespeichert

Peter-aus-NRW

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 92
6800LE Standby wegen Treiber?
« Antwort #32 am: 14. November 2004, 12:06:30 »

Nur zur Information............
Der Treiber 66.91 funzt auch nicht! Hat übrigens jemand ne Ahnung wie man die MSI-Tabs unter Display-Eigenschaften wieder entfernen kann?

Peter
Gespeichert

joggeli

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Glück im unglück ?
« Antwort #33 am: 14. November 2004, 12:35:45 »

Hallo,
habe die Karte meinem Händlerzurückgegeben.
War anscheinend nicht der erste mit problemen mit der 6800 LE.
Er hat mir  die 6800 von ASUS bestellt (ohne LE)

Gruss joggeli
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1100432186 »
Gespeichert

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #34 am: 14. November 2004, 14:33:30 »

Hmm, hab da mal ne frage zu was das mir auffgefallen ist.

Alle 6800LE karten die diese Fehler hatten (Blackscreen und so), waren Bulk oder? Da Bulk ja mehr für firmen ist wird beim testen der bulk variante nur die stabilität im allgemein betrieb getestet (also windows und so).

Bei der Retail sollte ja daher logischerweise der 3D betrieb intensiv getestet werde und dann sollte ja die wahrscheinlichkeit grösser sein das es läuft oder?

Hat den jeman ne Retail version, aber trozdem diese Probleme?

Gruss Saesh
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1100439547 »
Gespeichert

civ-fanatic

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 144
6800LE Standby wegen Treiber?
« Antwort #35 am: 14. November 2004, 14:45:21 »

Das mit Bulk und Retail ist falsch. Bulk sind meist OEM-Versionen, die in den Handel gelangen. In den technsichen Spezifikationen (außer Kühlkörper) dürfen sie sich nicht unterscheiden !

Außerdem: Welche Firma kauft denn eine 6800LE ? Nur eine, die die Grafikleistung braucht. Und dann muss die Karte wiederum stabil laufen.

Warum geht eigentlich nie jemand auf meine Posts ein ???   :winke

Gruß

civ
Gespeichert

Peter-aus-NRW

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 92
6800LE Standby wegen Treiber?
« Antwort #36 am: 14. November 2004, 15:28:16 »

Naja CIV ......... Du erwartest doch nicht ernsthaft von jemanden der um die 500DM für ne MSI-Grafikkarte ausgibt selbst an Treibern rumschrauben soll. Bevor ich mir so etwas in erwägung ziehe sollte man eher über ne Sammelklage wegen Produkthaftung nachdenken.

Meine ironischen bermerkungen darüber das es bald Leerpackungen zu kaufen gibt zielen auf Gegebenheiten die leider schon üblich sind.
Bei Software hat man sich ja leider schon dran gewöhnt das ohne Ptch eh nix geht, also Fehlerhafte Ware verkauft wird. Wissentlich oder auch nicht ....egal.
Jetzt hat MSI aber einen 500DM-Artikel im Angebot der kaum läuft. Antworten von MSI wie PC zum Händler bringen und sonstige Fehler sind in meinen Augen schon fast eine Frechheit. Ok, die einzelnen Leutz beim Service können da ja nun auch nix für. Aber die sollten mal darüber nachdenken das solch ein Service ohne wirkliche Hilfe auch den eigenen Arbeitsplatz kosten kann. Spätestens wenn das Image von MSI völlig im Eimer ist und entsprechend weniger Umsatz gemacht wird stehen auch diese Arbeitsplätze auf der Kippe.

Denn !!! Die MSI FX5900XT lief problemlos, eine 4200TI ebenfalls und wenn ich dann Antworten bekommen würde nach dem Motto das urplötzlich mein AGP-Port im Eimer ist oder mein PC ....... naja ..... ich sage besser nicht was ich davon halte.

Sorry für die lange Ausführung. Aber so langsam geht mir die Strategie der Unternehmen auf den Keks. Wenn man überhaupt von einer logische Marktstrategie reden kann.

Peter
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1100442550 »
Gespeichert

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #37 am: 14. November 2004, 18:38:09 »

Es gibt verschiedene mod treiber die man testen sollte ob die LE damit geht:

Nvidia Overdrive Apocalypse Edition 66.93:  http://www.transmontanumms.com/overdrive/drivers/66.93apoca.zip

Evolution drivers 66.93:
http://tixpo.free.fr/Evolution%20Driver.exe

Ich finde den Apocalypse besser.

Testet diese mal und schreibt dann hier rein was ist.

Gruss Saesh
Gespeichert

Saesh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
6800LE Standby wegen Treiber?
« Antwort #38 am: 15. November 2004, 14:53:46 »

So. Hab mir nun die ASUS V9999/TD GF6800 128MB ram. bestellt.

Der Preis ist echt fair und es ist Retail, ist ein bissel teurer als ne \"grr\" MSI 6800LE. Bei dem Shop wo ich es bestellt habe, sprach ich das Problem mit der 6800LE von MSI an. Dieser Bestätigte mir das die MSI solche Probleme im 3D-Betrieb hat. Von der Asus jedoch haben sie schon über 70 Stück verkauft und bisher keine Probleme  ;)

Mal schauen, hoffentlich wird es diesmal was! Werde dann hier reinposten wie sich das entwickelt.

Naja das wars also mit MSI. Um die Produkte von denen was Grakas anbelangt werde ich einen WEITEN Bogen machen. Das empehle ich jedem.
Zurzeit werkel eine MSI Geforce2 in meinem PC. Diese läuft tadellos, hat aber auch viel damit zu tun das es MSI damals noch um den Kunden ging und nicht nur ums GELD!!!

Shame on you MSI, shame on you!

Gruss Saesh
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1100526856 »
Gespeichert

Moskito-man

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 71
Na denn
« Antwort #39 am: 15. November 2004, 16:18:24 »

Na denn hoff mal. Ich hatte auch noch Hoffnung. Der Verkäufer meinte auch ja die Le Karten.... Habe dann ne neue AOpen 6800 genommen. Und genau das gleiche in grün. Nur jetzt sogar mit 2 D Abstürzen wenn ich schnell farbige Seiten runterscrolle!!!
Gespeichert