Nach BIOS Update einige Optionen weg.
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Nach BIOS Update einige Optionen weg.  (Gelesen 1220 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

derjuhser

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Nach BIOS Update einige Optionen weg.
« am: 06. Oktober 2004, 15:45:39 »

Hallo zusammen,

MSI 845 PE MAX

Habe BIOS erneuert von 3.3 auf 4.0, seitdem ist u.a. die Option \"CMOS Flash Protect\" oder so ähnlich hiess das, weg. Bin eigentlich der Meinung das dies eine nützliche Funktion ist (war), schade wenns nicht mehr geht. Hab alles nach Anleitung gemacht, auch den CMOS gelöscht per Jumper. Welche Funktionen noch fehlen und ob überhaupt weiss ich nich, nur das eine ist mir aufgefallen weils vorher an war und ich es nach dem flashen wieder enabeln wollte.

Wer weiss was?

TODDE!
Gespeichert

Mptech

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.039
Nach BIOS Update einige Optionen weg.
« Antwort #1 am: 08. Oktober 2004, 10:34:05 »

Es gibt in der Tat Fälle wo nach einem BIOS-Update einige Funktionen verschwunden sind und/oder man sie nicht mehr verändern kann indem die Zelle gesperrt ist!

Das kommt dadurch dass der Hersteller ganz spezielle Programme hat wo er bei der Programmierung des BIOS bestimmen kann was erlaubt ist oder nicht!

Umgekehrt gibt es auch sogenannte MOD-BIOSse wo sich findige Programmierer an normale BIOSse rangemacht haben und Funktionen freigeschaltet haben! Diese sind jedoch nicht immer ganz fehlerfrei und ich würde davon abraten!

MPtech :kaffee
Gespeichert
Mein System

-Intel Pentium 4 530J @ 3,0GHz
-AsRock 775i85PE
-1GB Infineon DDR400
-Sparkle 6600GT 128 MB
-36,7 GB WD Raptor @ 10000 UPM
-80,0 GB Hitachi SATA II
-Innovatek Wasserkühlung
[/B]

Mein Macbook Pro

-2,2 GHz Intel Core 2 Duo
-2GB 667 MHz DDR2 RAM
-Nvidia GeForce 8600M GT PCIe x16
-120GB Fujitsu HDD
-DVD R/RW/Double Layer-Brenner
-15,4'' LCD

+1 TB externe HDD
[/B]