MSI-PC54G2 und Netgear WGR614
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI-PC54G2 und Netgear WGR614  (Gelesen 3070 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

msi-pc54g2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI-PC54G2 und Netgear WGR614
« am: 20. September 2004, 11:45:25 »

Es ergibt sich bei mir folgendes Problem:

Ich habe mir eine neue MSI-PC54G2 W-LAN Karte gekauft. Nun möchte ich verständlicherweise auch in mein W-LAN, aber leider funktioniert das nicht, nur warum?

Ich benutze als W-LAN Router einen Netgear WGR614, WEP und alle Einstellungen sind vorhanden.

Was muss ich tun damit ich in das Netzwerk komme?
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
MSI-PC54G2 und Netgear WGR614
« Antwort #1 am: 20. September 2004, 11:59:29 »

Schon mal ins Handbuch der Karte und des Routers geguckt?


Wenn ja, was hast Du bereits gemacht?


more input plz......

*die Hellseherglaskugel mal wieder abstaub*
Gespeichert

msi-pc54g2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI-PC54G2 und Netgear WGR614
« Antwort #2 am: 20. September 2004, 12:03:47 »

Ich habe schon alles probiert!
-Ich habe die neusten Treiber auf der MSI-Homepage runtergeladen und installiert, aber nix!!!

-Ich habe am Router sogar WEP deaktiviert um zu sehen ob es funktioniert, aber nix!

Das Problem ist, wenn ich das W-Lan Utility starte, müsste laut Beschreibung ja das Netzwerk angezeigt werden, tut es aber nicht!
Erst wenn ich auch Advanced klicke und dann nach einem Netzwerk suche findet er es, aber daran anmelden tut er sich auch nicht!

Haste ein Idee?
Gespeichert