Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Nach SP2 funktionieren beide MSI Laufwerke nicht mehr  (Gelesen 2194 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ceylon

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« am: 11. September 2004, 13:05:08 »

Hi Leute, seit ich SP2 auf meinen Computer draufgemacht habe, funktioniert mein Starspeed D16(DVD) Laufwerk und mein CD Brenner52.. nicht mehr. Die beiden Laufwerke werden angezeigt, aber können keine CD\'s/DVD\'s mehr lesen.

Was kann ich tun?
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« Antwort #1 am: 11. September 2004, 13:45:44 »

Sonst noch irgendwelche Software installiert?

Mal die Laufwerke aus dem Gerätemanager löschen und den PC neu booten....
Gespeichert

Ceylon

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« Antwort #2 am: 12. September 2004, 12:24:39 »

Nein ich habe keine weitere Software installiert. Das komische ist, dass ich mit dem Brenner ohne Probleme brennen kann, aber leider keine CD\'s lesen.

Es klappt immer noch nicht.  :wall
Gespeichert

Chrstian

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« Antwort #3 am: 12. September 2004, 21:20:50 »

Ich habe das gleiche Problem, allerdings nicht mit dem MSI-Brenner, sondern mit einem NoName-DVDLaufwerk. Spezifiere mal bitte. Also bei mir ist es so, dass ich ne CD/DVD einlegen kann und die Leuchtdiode zeigt an, dass das Laufwerk liest, was es aber nicht tut. Ist das bei dir auch so, oder ist das keine Aktivität bei dem Laufwerk zu verzeichnen?  Wenn es so auftreten sollte wie bei mir, einfach mehrfach versuchen Die CD in dein Laufwerk einzulegen und dann abwarten bis das Laufwerk sie nimmt. Das sollte übergangsweise aushelfen.
Gespeichert

Ceylon

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« Antwort #4 am: 13. September 2004, 17:56:13 »

Genau das gleiche habe ich auch... aber es ist doch kein Zustand... ;)
Gespeichert

Thommy_Cool

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 456
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« Antwort #5 am: 13. September 2004, 20:40:51 »

...im Gerätemanager deinstallieren und dann neu starten. XP sollte dann die Laufwerke erkennen. Das ist die auch die einzigste Idee die ich dazu hätte. Hatte jetzt mal ein Kollege, aber mit Windows 2000.
Gespeichert
AMD Athlon 64 X2 (6000+ Windsor)
ASUS M2N4 - SLI
3072 A-DATA DDR2 PC800 CL5
Asus Radeon EAH 3870
MSI PCI Card PC54G2 Wireless
Samsung HD252KJ T166
Samsung 160 GB/7200
Plextor 130 A
Benq 1640
 8)
[/FONT]

Rechenknecht

Ceylon

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Nach SP2 funktionieren beide MSI Laufwerke nicht mehr
« Antwort #6 am: 19. September 2004, 12:16:41 »

Die Laufwerke werden erkannt. Es kann leider nur keine CD/DVD gelesen werden. Allerdings kann ich aber trotzdem brennen.
Gespeichert