875P Neo FiS2R - Probleme mit PC4000 Ram
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 875P Neo FiS2R - Probleme mit PC4000 Ram  (Gelesen 6875 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #20 am: 10. Oktober 2004, 15:09:54 »

Zitat
Original von Dr. BrainMich nervt das mittlerweile ohne Ende, am liebsten würde ich das Board in die Ecke werfen und mir ein anderes kaufen... :motz

Du mir geht das nich anders, ich schieb grad so nen Hass auf das Baord...  :evil:
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

itruk40

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #21 am: 10. Oktober 2004, 23:07:03 »

Zitat:
Original von Dr. BrainMich nervt das mittlerweile ohne Ende, am liebsten würde ich das Board in die Ecke werfen und mir ein anderes kaufen... Motz

Zitat:
Du mir geht das nich anders, ich schieb grad so nen Hass auf das Baord...  :motz
-----------------------------------------------------------------------------------------------------------------

und ich hab`s  schon in die ecke geworfen,  in den nächsten tagen krieg ich mein abit ic max 3

ich hoffe speicher und 250fsb probleme sind dann erledigt

gruß itruk

ps: spiele zur zeit mit einem asus p4g8x und p4 2533mhz  herum bis jezt hab ich 3500mhz bei 1.72 v-core, auch nicht schlecht oder?

screens siehe sig
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1097482123 »
Gespeichert

g0d

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #22 am: 11. Oktober 2004, 06:14:07 »

Ich hab zwar das Board 865PE Platinum aber die gleichen probs mit dem speicher, dauernt bluescreens, am schnellsten kommt der bluescreen wenn ich sisoftware sandra starte und den bench CPU MULTI-MEDIA laufen lasse.

Langsam schiebe ich hass auf  :kotzMSI
Gespeichert

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #23 am: 11. Oktober 2004, 12:59:13 »

Bin ich froh, dass bei mir wenigsten bis 250MHz alles stabil läuft. Langsam sollten wir gemeinsam mal ne sammklage bei MSI einreichen  :party
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

g0d

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #24 am: 11. Oktober 2004, 13:47:17 »

ich hab gerade gelesen das auch andere probleme mit Rams und ihren MSI board haben in anderen Foren. Es hat mal einer gesagt das er mal nur testweise seine module nich auf dualchanel laufen lassen sollte und siehe da, sein rechner ist seit dem nicht mehr abgestürzt. Ich kanns nicht testen weil ich noch im bett liege und mein Laptop ein wenig quäle will :)

Wenn ich es selber mal getestet habe und es wirklich funzen sollte fliegt mein Board aus dem 11 stockwerk und hole mir das ABIT IC7 G.
Gespeichert

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #25 am: 11. Oktober 2004, 13:52:01 »

Wie?! er hat die beiden Module Singlechannel gesteckt, alles lief? LoL auf DC verzichten? NIEMALS! Dann ehr Board zum fenster raus... ich hab hier noch nen Albatron PX865PE aber keinen Bock die komplette Wakü deshalb zu zerlegen  ?(
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

g0d

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #26 am: 11. Oktober 2004, 14:16:57 »

so, liege immernoch im bett.is mir zu kalt ausserhalb der decke  :D

Ja im singlemodus, aber wenns es wirklich so sein sollte frag ich mich warum MSI und RAMS nicht bei allen so richtig funzen.Ich hatte noch nie so ein ärger wie jetzt.  Das war dann wohl auch mein erstes und letztes board von MSI. Habe ja kein bock mich dauernd zu ärgern nur weil der rechner mal wieder abkackt beim arbeiten.

Ich hab jetzt nen EKL LUKÜ bei alternate ersteigert für 9 euro´s :)  neupreis ist 35.

Da brauche ich dann nicht viel zerlegen  :]
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1097497192 »
Gespeichert

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #27 am: 11. Oktober 2004, 15:29:27 »

Zitat
Original von g0d
so, liege immernoch im bett.is mir zu kalt ausserhalb der decke  :D
War grad draßen, is ja sau kalt geworden *zitter*
Zitat
Original von g0d
Das war dann wohl auch mein erstes und letztes board von MSI. Habe ja kein bock mich dauernd zu ärgern nur weil der rechner mal wieder abkackt beim arbeiten.
Hm das wars bei mir wohl auch mit MSI. Retten können sie es jetzt nur noch, wenn sich mal ein mitarbeiter darum kümmert, und mal nen anständiges Bios rauskommt, denn ich denke es wird nen Biosprop sein...
Zitat
Original von g0d
Ich hab jetzt nen EKL LUKÜ bei alternate ersteigert für 9 euro´s :)  neupreis ist 35.
Hm wie schön billig  :D das is der Nachteil eine Wakü, sau teuer und sau viel geschäft zum zerlegen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1097501413 »
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #28 am: 11. Oktober 2004, 15:35:16 »

Ich habe eben auf einer anderen Festplatte Windows XP mit SP 2 installiert. Nur das nötigste drauf, um eventuelle Problemsoftware direkt auszuschliessen (ok, Windows XP mal aussen vor ;)). Drauf sind Graka-Treiber, WLAN-Treiber, Firefox 0.9.1, Everest und SiSoft Sandra 2003.
Es sieht nun so aus, dass ich mit 250 Mhz ins Windows booten kann und einige Benches durchführen kann. Dann mal mutig gewesen und Versuche mit 260 und 255 MHz durchgeführt, doch da war schon vor dem Windowslogo ein BSOD zu sehen. Also wieder zurück auf 250 Mhz, neu gestartet und es ging wieder. Ist aber dann nach ein paar Minuten beim Starten des Browsers abgesoffen - ergo: es liegt nicht an meiner Windows-Installation, sondern am Zusammenspiel zwischen Board und Ram.

Kann gleich mal im Singlechannel-Mode testen, obwohl ich da wenig Hoffnung habe. Bleibt nur weiterhin die Hoffnung auf das neue Bios, ein neues Board, oder mit dem Problem zu leben.

@McZonk:
Wie ist das Albatron-Board? Es gibt von Cybis ein baugleiches, nur umgelabelt - kostet nur ca. 50€... :rolleyes:
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #29 am: 11. Oktober 2004, 15:48:50 »

@ Dr.Brain ich hab das Cybis  :D
Es arbeitet nen P4 2,4E drauf, der rockt bei bis zu 3,4GHz, einstellungsmäßig 1a (hab das Albatron Bios geflasht) Also es is zu empfehlen.. Sag mal gibt es das noch, dann hol ich mir nochmal eins und weg mit dem MSI!

S.HIer: http://home.arcor.de/grafikkarten/PC2/865PE%20gro%df.jpg
Der Cybis kleber is cool, einmal dick übers albatron drüber  :lach
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1097502779 »
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #30 am: 11. Oktober 2004, 16:44:09 »

Ja, die gibts noch vereinzelt. Bei Geizhals werden die aber unter Albatron geführt ;)
Naja, vielleicht als Notlösung, falls das Bios noch länger auf sich warten lässt. Mal sehen :rolleyes:
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #31 am: 11. Oktober 2004, 21:10:24 »

@McZonk:

Läuft der A-Data PC4000 im Albatron (bzw. Cybis) problemlos? Und lässt sich mittlerweile im Bios eine höhere VCore als 1,6 Volt einstellen?
Bin echt kurz davor, mir das Ding morgen zu holen - wenn dann irgendwann das neue MSI-Bios erscheint, kann ich das Cybis ja immer noch als Notfallboard nutzen, falls das MSI mal kaputtgehen sollte :D

Edit: Ah, nochwas! Bist du so nett, und kannst mal nachsehen, ob der Realtek ALC650, oder der ALC655 Soundchip drauf verbaut ist? Daaaanke!  :winke :D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1097522460 »
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #32 am: 12. Oktober 2004, 13:04:35 »

@Dr.Brain:
Also:
1. Is nen ALC650 drauf...
2. A-Data no prop ;) (Auch mit PAT)
3. mit dem Albatron Bios gehen +0.1 und +0.2 Volt ;)
Falls du noch fragen hast , bin ja da :D
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #33 am: 13. Oktober 2004, 13:44:03 »

Hi!

Vielen Dank, hört sich ja recht positiv an!

War gestern mal bei Vobis, die hatten zwar kein Board mehr da, könnten es aber innerhlab von ein paar Tagen besorgen zum Preis von ca. 54€. Weiss nciht ob ich es machen soll oder nicht - bei meinem Glück erscheint bestimmt einen Tag später das Biosudpate fürs MSI...wenn ich es nicht mache, dauert es noch weitere 3 Monate. :kaffee  :rolleyes:

Gruß
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #34 am: 13. Oktober 2004, 16:04:31 »

Also ich werde die Wakü deshalb nich zerlegen. Ist bis zum 1.1.2005 kein Bios draußen, schmeiß ich das board zum fenster raus und das albatron kommt rein.

Ob  du es dir jetzt holst oder nich is ganz alleine deine entscheidung  :D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1097676315 »
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #35 am: 22. Oktober 2004, 12:47:25 »

So, neues Bios v2.4 ist seit heute raus, aber das Problem wurde leider nicht behoben. Vom Support bekommt man auch keine Informationen, bin schon ziemlich enttäuscht  :rolleyes: ?(...
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

McZonk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #36 am: 22. Oktober 2004, 13:44:50 »

Boa das gibts doch nich  :motz Man geht das nich, dass man mal nen anständiges Bios rausbringt???  ;(
Gespeichert
MfG McZonk

..::Ultraschnelle Höllenmaschine 2.9::..
[P4 2,6C @ 3,25GHz watercooled] [MSI 875P Neo-FIS2R watercooled] [2x512MB PC4000 A-Data Vitesta @ 500MHz CL2,5] [XFX 5900XT @ 475/950MHz watercooled] [Western Digital 1600JB 160GB/7200UPM/S-ATA/8MB] [Wasserkühlung: Aqua-Computer]

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #37 am: 22. Oktober 2004, 13:58:42 »

Sieht wohl leider so aus. ?(

Ich gucke grad mal, was so ein Abit IC7 oder IS7 kostet... :D
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

svennie

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #38 am: 22. Oktober 2004, 14:05:09 »

:motz Windows steigt bei zu hohen Taktraten aus, is halt so....du bist sozusagen schon am Maxium des Universums. Laß ihn doch locker auf 200FSB laufen, da RAM-Teiler ebenfalls Leistung raubt...ob nu 3 Ghz o. 3.4 Ghz, den Rest, z.B. beim Spielen (denk mal sonst würdest das ja nicht machen mit dem extrem oc) bringt dann eine neue Grafikkarte, also Radeon 800XT o.so...da biste viel besser bedient anstatt mit Speicheroverclocking...gruß :winke
Gespeichert

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
875P Neo FiS2R - Probleme mit PC4000 Ram
« Antwort #39 am: 22. Oktober 2004, 14:31:57 »

@svennie:

Es geht mir lediglich darum, dass die Rams vernünftig stabil laufen. Der Rechner läuft mit den Dingern noch nicht mal mit 3 GHz bzw. FSB 250 stabil, das sind gerade mal die spezifizierten Taktraten, sprich der Ram wird überhaupt nicht übertaktet - selbst wenn ich  Timings von 3-4-4-8 und Performance Mode Slow stelle, gibts ständig BSOD.

Windows, die CPU und das Board sind da noch lange nicht am Ende. Ich habe vor ein paar Tagen mal meine alten PC3700 TwinMOS-Rams rausgekramt. Ergebnis waren 290 MHz FSB, also 3480 MHz, die Rams liefen mit 464 MHz.

Eine schnelle Grafikkarte nützt einem beim Laden, Speicherdurchsatz, Photoshop etc. leider nichts.
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt