865PE Neo2 Platinum Editon! LEDS
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 865PE Neo2 Platinum Editon! LEDS  (Gelesen 1585 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DreamTree

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
865PE Neo2 Platinum Editon! LEDS
« am: 03. September 2004, 17:31:29 »

hoi @ all

ich habe ein mega problem. bei meinem board leuchtet nicht ein LED mehr. also nicht grün und auch nicht rot sonderen gar nicht mehr. mein sound gratzt außerdem!! und bild fehler bekomme ich auch ab und zu!! kann es sein das mein board voll im arsch ist!!! hoch und runter fährt das board ganz normal!!! was ist mit meinem board los!!

PLZ helft mir. :irre
Gespeichert
NEVER TOUCH A RUNNING SYSTEM!

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
865PE Neo2 Platinum Editon! LEDS
« Antwort #1 am: 03. September 2004, 18:14:15 »

Jetzt mal ganz langsam.

> bei meinem board leuchtet nicht ein LED mehr. also nicht grün und auch nicht rot sonderen gar nicht mehr

D-Bracket richtig eingesteckt?

> mein sound gratzt außerdem

Soundtreiber aktuell? Soundeinstellugen 100% korrekt? Falsche Equalizereinstellungen im Media-Player?

> und bild fehler bekomme ich auch ab und zu

Hitzeproblem der Grafikkarte? Dreht sich der Lüfter? Aktuelle Grafikkartentreiber installiert?

Nächstes Mal bitte komplette Komponentenangabe!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1094228082 »
Gespeichert