K7N2 Platinium Delta2 bootet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2 Platinium Delta2 bootet nicht  (Gelesen 1872 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[s!L3x]

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
K7N2 Platinium Delta2 bootet nicht
« am: 19. August 2004, 17:55:50 »

Habe vollgendes Problem:

Ich hab mir vor kurzem das K7N2 Platinium Delta2 gekauft, mit einem Kumpel zusammen.
Nachdem wir es nun verbaut haben und unsere Rechner gestartet haben ging nix mehr.
Das einzigste was er noch über die D-Led anzeigt ist das er hängen bleibt bei der \"erst intialisierung des Chipsatz\".
Er piept nicht und auch macht sonst weiterhin nix (kein bild , ton)
Nun ist das problem auch bei meinem kumpel das gleiche.
Ich habe ein LiveCom Netzteil 450Watt (+3,3V=30A und +5V=32A)
CPU Duron 800Mgh (FSB 100, Multi 8)
Geforce 4 TI 4600
2x256 DDR Pc333 Samsung CB3
1x160 Samsung 7,200U/proM 8mb cache
Ich habe schon fast alles versucht *Neu jumpern, teile an und ab stecken aber nix hilft* Batterie habe ich auch schon gezogen aber nix nur BlackScreen beim start und ständig die anzeige von D-Led er währe immernoch bei der erst intialiesierung des Chipsatzes) kann mir einer helfen? das board is vollkommen neu bitte lasst es net kaputt sein ;(



thx schonmal im Vorraus.... :(
Gespeichert
Board: MSI K7N2 Delta2 Platinium
WIN XP Prof SP1
CPU: 2600 M XP+ @ 3200XP+
Speicher: Corsair PC 3200XL Pro (2x512mb) Timings : 2,2,2,5 @ 240FSB
Graka: Asus V8460 Ultra Deluxe@TI4600 GPU (4x AGP)
Netzteil: Livecom 450Watt *Blackline*
Pladden: 2x 160gb (Samsung 1x IDE; 1xS-ATA)
Sound: Creative Audigy Extigy
Mouse: Logitech MX 510 *Red*
Mousepad: Steelpad
Tower: Thermaltake Xaser III Blue Cooled by 7 Tt Fan´s
Laufwerke: DVD-Rom; Brenner-Rom; DVD Brenner-Rom

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
K7N2 Platinium Delta2 bootet nicht
« Antwort #1 am: 19. August 2004, 22:10:57 »

Die Gehäuseabstandhalter überprüfen, damit das Mainboard nicht mit dem Gehäuse in Berührung kommt.
Gespeichert

[s!L3x]

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
K7N2 Platinium Delta2 bootet nicht
« Antwort #2 am: 21. August 2004, 19:11:34 »

Hi,


also nein nein der Fehler war dann doch relative schnell gefunden....


aber trotzdem nochmal danke für die hilfestellung.
Gespeichert
Board: MSI K7N2 Delta2 Platinium
WIN XP Prof SP1
CPU: 2600 M XP+ @ 3200XP+
Speicher: Corsair PC 3200XL Pro (2x512mb) Timings : 2,2,2,5 @ 240FSB
Graka: Asus V8460 Ultra Deluxe@TI4600 GPU (4x AGP)
Netzteil: Livecom 450Watt *Blackline*
Pladden: 2x 160gb (Samsung 1x IDE; 1xS-ATA)
Sound: Creative Audigy Extigy
Mouse: Logitech MX 510 *Red*
Mousepad: Steelpad
Tower: Thermaltake Xaser III Blue Cooled by 7 Tt Fan´s
Laufwerke: DVD-Rom; Brenner-Rom; DVD Brenner-Rom

Psychodelik

  • Gast
K7N2 Platinium Delta2 bootet nicht
« Antwort #3 am: 22. August 2004, 12:58:07 »

Und was war das Problem bzw. der Fehler?

PSYCHO ?( :wayne
Gespeichert

[s!L3x]

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
K7N2 Platinium Delta2 bootet nicht
« Antwort #4 am: 22. August 2004, 16:23:25 »

hi,


es war eine unachtsamkeit meiner seit`z.....
Auf dem Board gibt es noch einen 4pin anschluss den ich vergessen hatte anzuschliessen.Das war es, dieser ist in der nähe des CPU Sockels.
Also an alle nicht vergessen dieser muss mit strom versorgt werden sonst kriegt die Northbrigde keinen Strom und der PC frezzt beim hochfahren :)


Achja noch eine Frage wie ich sehe hast du das MSI KT3 Ultra2 R.
Das Board hatte ich auch mal *bei ebay ersteigert* ich war damit auch sehr zufrieden klasse board, aber ich hatte eine bios version die nicht mal beim Live Update angezeigt wird die 5.81. Kann es sein das es eine inoffiziele war? Aber das Board lief spitze damit erst als ich die 5.70 version drauf geladen hatte gab es probleme *z.B. mit dem Raid und USB 2.0 Suported* wie ist das bei dir?


mfg : silex
Gespeichert
Board: MSI K7N2 Delta2 Platinium
WIN XP Prof SP1
CPU: 2600 M XP+ @ 3200XP+
Speicher: Corsair PC 3200XL Pro (2x512mb) Timings : 2,2,2,5 @ 240FSB
Graka: Asus V8460 Ultra Deluxe@TI4600 GPU (4x AGP)
Netzteil: Livecom 450Watt *Blackline*
Pladden: 2x 160gb (Samsung 1x IDE; 1xS-ATA)
Sound: Creative Audigy Extigy
Mouse: Logitech MX 510 *Red*
Mousepad: Steelpad
Tower: Thermaltake Xaser III Blue Cooled by 7 Tt Fan´s
Laufwerke: DVD-Rom; Brenner-Rom; DVD Brenner-Rom

Psychodelik

  • Gast
K7N2 Platinium Delta2 bootet nicht
« Antwort #5 am: 22. August 2004, 16:38:29 »

Also die BIOS Version 5.7 läuft bei mir tadellos, habe auch keinerlei Probs mit USB 2.0.

Eine inoffizielle Version 5.81 für den KT3 Ultra 2-R, was für Fixes hat der druff? Was für Problembeseitigungen sind da druff? Woher bekommt man den die BIOS 5.81? Hast du ein Link?

Brauch ich denn BIOS 5.81? Ich glaube nicht, da ich mit 5.7 sehr gut fahre, zur Zeit zumindest, wie schon gesagt, habe keinerlei Probs. Wenn die BIOS Version 5.81 einen deutlichen Performanceschub bringt und ich keinerlei Nachteile bekomme, warum nicht!!!

PSYCHO ?( ?(
Gespeichert

[s!L3x]

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
K7N2 Platinium Delta2 bootet nicht
« Antwort #6 am: 22. August 2004, 17:02:52 »

Also woher man die version bekommt kA ....
weil wie gesagt das board war von ebay und da weiss i net woher er das hat.
Und performance hmm naja vorher FutureMark 2001SE+patch *bios 5.81---> 12346punkte* danach *bios 5.70--->9768punkte* das dürfte wohl alles sagen.
Gespeichert
Board: MSI K7N2 Delta2 Platinium
WIN XP Prof SP1
CPU: 2600 M XP+ @ 3200XP+
Speicher: Corsair PC 3200XL Pro (2x512mb) Timings : 2,2,2,5 @ 240FSB
Graka: Asus V8460 Ultra Deluxe@TI4600 GPU (4x AGP)
Netzteil: Livecom 450Watt *Blackline*
Pladden: 2x 160gb (Samsung 1x IDE; 1xS-ATA)
Sound: Creative Audigy Extigy
Mouse: Logitech MX 510 *Red*
Mousepad: Steelpad
Tower: Thermaltake Xaser III Blue Cooled by 7 Tt Fan´s
Laufwerke: DVD-Rom; Brenner-Rom; DVD Brenner-Rom