Sapphire Radeon 9800 Pro + TV = Kein Bild
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Sapphire Radeon 9800 Pro + TV = Kein Bild  (Gelesen 1747 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

-Predator-

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 154
Sapphire Radeon 9800 Pro + TV = Kein Bild
« am: 11. August 2004, 20:06:28 »

Hi Leute!

Wie schaffe ich es wenn ich am PC ein Video abspiele das es auch aufm TV Bild ausgegeben wird!

Normale Desktop wird schon angezeigt und das Abspielprogramm auch nur das Bild im Player bleibt dunkel!

Ich kenne dieses Phänomen nur vom Beamern!
Hat wer ne Lösung?
Gespeichert
Vertraut auf AMD, gebt Intel keine Chance!

K8N-Neo3-F (MS-7135) , AMD Athlon 64 3200+ Newcastle, 2 x Corsair DIMM 512 MB DDR400 Pro Series, Gainwar GeForce 7600GT 256MB AGP, 1 x DVD-ROM ASUS, 1 x LG DVD-RW, 2 x 74GB Raptor SATA, 2 x 300GB Samsung SATA, 2 x 500 GB Samsung SATA, Chieftec Big Tower

Buliwyf

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 281
Sapphire Radeon 9800 Pro + TV = Kein Bild
« Antwort #1 am: 12. August 2004, 21:46:10 »

hi,
ich würd mir mal das prob vonedw anschauen, mit dem thema tv-out problem, da es um fast das gleiche prob geht
Gespeichert
Mein System und meine HP gibt es hier

Bilder werd ich noch nachreichen von meinem PC

Tawolgany666

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Sapphire Radeon 9800 Pro + TV = Kein Bild
« Antwort #2 am: 13. August 2004, 06:36:33 »

Hy Predator!

Wenn Du Dein Problem allerdings ohne spezielles Tool lösen möchtest, dann jannst Du die entsprechenden Einstellungen auch direkt im Treiber Deiner Graphikkarte einstellen...Du mußt unter dem Reiter \"Anzeige\" Deinen Fernseher als primäres Wiedergabegerät wählen, dann erscheint das Videobild (nur) auf dem TV.

LG
Tawolgany666
Gespeichert
P4 640 3,2Ghz auf FSB800, ABIT AA8XE Fatal1ty, Thermaltake Big Typhoon, AENEON/MDT DDR2 533Mhz 4X512MB im Dualchannel@DDR680, POWERCOLOR X850XT, MAXTOR 160GB SATA, Seagate Barracuda 80GB ATA100, WD 80GB ATA100, PLEXTOR PX 712A
BE Quiet BQT P5-470W-S1.3
+ 3,3 Volt 30,0A
+ 5,0 Volt 40,0A
+12,0 Volt 29,0A/34,0A
- 5,0 Volt 0,8A
-12,0 Volt 1,0A
+ 5,0 Volt 2,5A SB

-Predator-

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 154
Sapphire Radeon 9800 Pro + TV = Kein Bild
« Antwort #3 am: 14. August 2004, 21:55:16 »

@Tawolgany666!!!!!

THX!

Hattest Recht wenn die Ausgabe nur auf dem Fernseher geht funzt es auch mit den Videos!

Welches Tool gibt es den für ATI Karten hast du da was?

 :kaffee
Gespeichert
Vertraut auf AMD, gebt Intel keine Chance!

K8N-Neo3-F (MS-7135) , AMD Athlon 64 3200+ Newcastle, 2 x Corsair DIMM 512 MB DDR400 Pro Series, Gainwar GeForce 7600GT 256MB AGP, 1 x DVD-ROM ASUS, 1 x LG DVD-RW, 2 x 74GB Raptor SATA, 2 x 300GB Samsung SATA, 2 x 500 GB Samsung SATA, Chieftec Big Tower