Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: CR52-A2 problem mit xp  (Gelesen 1420 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mottentod

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
CR52-A2 problem mit xp
« am: 31. Juli 2004, 12:13:59 »

habe diesen brenner von msi CR52-A2  im bios wird er als brenner erkannt  im windows gerätemanager auch nur wenn ich auf arbeitsplatz gehe zeigt er mir nur ein normales cd laufwerk an

neustes firmware uapdate drauf alles


kann mit windows ne cdrw löschen und so  aber bei nem brennprogie wie nero erkennt er keinen brenner  was kann ich da machen
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
CR52-A2 problem mit xp
« Antwort #1 am: 01. August 2004, 19:14:46 »

Hallo,

hast du auch schon versucht, nur über Win zu brennen, also ohne Nero ?

da du mit Win, die CDRW schon gelöscht hast, dürfte auch das Brennen über Win möglich sein.

Das Problem dürfte bei Nero liegen, denn wie du ja schon sagst,, wird der Brenner im Gerätemanager auch als solches richtig erkannt, es gibt ältere Nero-Versionen die unter WinXP nicht richtig laufen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1091381147 »
Gespeichert

MTL

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 120
CR52-A2 problem mit xp
« Antwort #2 am: 03. August 2004, 13:45:32 »

Mahlzeit.
Ausnahmsweise ist NERO mal nicht schuld.
Das ist eine Macke von XP.
Geh mal in die Registry in den Bereich HKEY_CURRENT_USER\\Software\\Microsoft\\Windows\\CurrentVersion\\Explorer\\CD Burning\\Drives
Such Dir dort den Ordner, der zu den Gerät passt.
Dort nimmst änderst Du den Wert \"DriveType\" in 2 (CD-RW)(1 steht für CD-R und 3 für CD-ROM).
Nach einem Neustart sollte es passen.
Gruß MTL
Gespeichert
Erwerbsregel Nr. 141: Wettbewerb und Fairness schließen sich gegenseitig aus! Fair Play und finanzieller Verlust gehen Hand in Hand.