K7N2-L mit Bios eines K7N2 Delta-L
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2-L mit Bios eines K7N2 Delta-L  (Gelesen 1414 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tYr0n

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
K7N2-L mit Bios eines K7N2 Delta-L
« am: 24. Juli 2004, 18:09:05 »

ich hab mir vor einem jahr ein \"msi k7n2-l\" gekauft
als ich ein bios update machen wollte, merkte ich später beim flashversuch, das ich auf dem vermeintlichen k7n2-l (start version 3.0) ein k7n2 Delta-l (start version 5.0) Bios drauf hatte. also ladete ich mir das bios update des k7n2 delta-l runter damals war es version 5.4.

der flash vorgang klappte auch ohne probleme. ein paar monate später kam die bios version 5.6 raus, diese wollte ich aufgrund der nun dazu gekommenen funktion, das man das nforce toll nutzen kann, rüber flashen.

der flashvorgang war gelungen, keine probleme, system bootete, doch dann grosses erschrecken, das system lief das bios ab und sobald es die bootsequenz auf der festplatte starten sollte, blieb es fest. :motz: hab dann alles versucht. cmos auf default mittels jumper, batterie paar stunden rausgenommen usw. ich hab nix ausgelassen, dennoch wollte er die bootsequenz der platte nicht starten

also, ich zu nem kumpel mit nem k7n2 delta-l hin, mit meinem bios chip.
rechner an flash tool geladen, sein bios chip raus(während des betriebs unter dos, unter windows sollte man das auf grkeine fall nicht tun), mein rein, geflasht und schwubs war mein bios chip wieder funktionstüchtig. sein wieder reingeschoben, meinen bei mir rein und alles war wieder froh, doch es kann doch nicht sein, denn bei seinem \"echten\" k7n2 delta-l, funktioniert das bios update auf version 5.6. aber meiner macht dann nix mehr.

was mich halt extrem stört is das ich ein k7n2-l gekauft hab mit dem bios eines k7n2 delta-ls.

meine frage nun:

ich weiss ja das das flash tool sagt, wenn ich das eigentlich richtige bios (also version 3.x) flashen will, es sei nicht das korrekte, natürlich gibt es aber ein \"zwang modus\", so das man es trotzdem rauf-\"boxen\" kann. was haltet ihr davon? wäre es zu riskant? oder sollte ichs mal versuchen? dann hätte das board auch das eigentlich richtige bios. das board selbst ist definitiv ein normales k7n2-l nicht das jemadn sagt es sei ein k7n2 delta-l im falschen karton rausgeschickt worden.

danke im vorraus

peace
Gespeichert