KT3 Ultra und Duron 1600
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: KT3 Ultra und Duron 1600  (Gelesen 1329 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Massl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
KT3 Ultra und Duron 1600
« am: 23. Juni 2004, 11:58:26 »

Hallo!

Ich hab mir auf eBay ein MS- 6380E Board gekauft und wollte es mit einem Duron 1600 betreiben. Leider bekomme ich nach dem Einbau kein Bild und auch keine Piep Codes. Ich weiss, dass die CPU eigentlich nicht für das Board gedacht ist, aber es müsste doch zumindest anlaufen?!?
Hat jemand schonmal versucht einen von den FSB 133 Durons (ab 1400 MHZ glaube ich) auf dem Board zum laufen zu bringen?

Vielen Dank schonmal für die Hilfe!!!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1087984816 »
Gespeichert

Mptech

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.039
RE: KT3 Ultra und Duron 1600
« Antwort #1 am: 23. Juni 2004, 14:55:54 »

Das Board ist zwar für einen Duron mit 100 Mhz FSB kompatibel aber nicht für einen Duron mit 133 Mhz FSB! Und außerdem...
Zitat
Original von Massl
Ich weiss, dass die CPU eigentlich nicht für das Board gedacht ist

...hast du dir doch schon selbst die Antwort gegeben! Wenn ein Board nicht dafür geeignet ist, ist es auch WIRKLICH nicht dafür geeignet! Denkst du etwa dass die Hersteller das umsonst dran schreiben? :wall OMG! Da brauchst du es gar nicht erst probieren! Ich hoffe dass das gute Board wenigstens noch heile geblieben ist!


MPtech :kaffee
Gespeichert
Mein System

-Intel Pentium 4 530J @ 3,0GHz
-AsRock 775i85PE
-1GB Infineon DDR400
-Sparkle 6600GT 128 MB
-36,7 GB WD Raptor @ 10000 UPM
-80,0 GB Hitachi SATA II
-Innovatek Wasserkühlung
[/B]

Mein Macbook Pro

-2,2 GHz Intel Core 2 Duo
-2GB 667 MHz DDR2 RAM
-Nvidia GeForce 8600M GT PCIe x16
-120GB Fujitsu HDD
-DVD R/RW/Double Layer-Brenner
-15,4'' LCD

+1 TB externe HDD
[/B]

Massl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
KT3 Ultra und Duron 1600
« Antwort #2 am: 23. Juni 2004, 16:00:02 »

Nachdem der der Duron auf einem vergleichbaren Board aber scheinbar läuft (hier), hab ich gedacht, dass es vielleicht auch auf meinem möglich wäre.
Zudem besagen die Listen der Hersteller oftmals nur, dass die CPU nicht als solche erkannt wird (z.B. als Duron 1600). Bei meinem aktuellen Board steht auch \"Unknown CPU\" da und er läuft trotzdem. 8o
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
KT3 Ultra und Duron 1600
« Antwort #3 am: 23. Juni 2004, 16:03:24 »

Cmos Reset durchgefuehrt?
Aktuellstes Bios drauf?

PS. wie Mptech schon sagte: das Board muss nicht, aber kann mit dem Prozzi laufen
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Massl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
KT3 Ultra und Duron 1600
« Antwort #4 am: 23. Juni 2004, 16:09:22 »

Das Reset hab ich gemacht, ohne Erfolg. Ein Bios Update scheidet leider aus, da ich ja nichtmal ins Bios komme, weil der Bildschirm schwarz bleibt.
Am besten suche ich mir eine andere CPU zum testen.
Falls nur jemand schonmal einen FSB 133 Duron drauf gehabt hätte und mir definitiv sagen kann, ob es prinzipiell geht oder nicht, könnte ich mir die Mühe mit der Test CU sparen.
Gespeichert