MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem  (Gelesen 1364 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jenne

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
« am: 21. Juni 2004, 10:50:45 »

hi

seit neuinstallation wird bei den Einstellungen der Grafikkarte kein AGP mehr angezeigt alle Einstellungen sind leer(kein Häckchen mehr gesetzt) ich kann dort auch nichts manuell ändern.

-kann es sein, das der AGP BUS nicht aktiviert ist?? wenn ja wo muss ich das machen.

-muss der VIA 4/1 chipsatztreiber einzeln installiert werden oder geschieht das durch die BIOS konfiguration automat.

- gibt es eine spezielle Einstellung im BIOS wo mann es aktivieren muss? oder steht die von beginn an auf AUTOM. ?

danke.

ps: ich weiss es gibt ne suchfunktion, aber so richtig schlau gewurden bin ich bei den antworten auch nicht.
Gespeichert

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
« Antwort #1 am: 21. Juni 2004, 14:48:10 »

Deinen zweiten Punkt find ich unverständlich. Was hat der VIA 4in1 Treiber mit der BIOS Konfiguration zu tun?

Du hast gesagt, das Problem tritt seit Neuinstallation auf. In welcher Reihenfolge hast du die nötigen Treiber (Chipsatz, Sound, Netzwerk, VGA, DirectX) installiert?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
« Antwort #2 am: 21. Juni 2004, 15:06:59 »

@jenne
kannst du deine Frage nocheinmal etwas sortieren?
Du mußt erst mal BIOS und OS trennen.

Welche Probleme hast du im BIOS? Mit AGP kannst du da nicht viel einstellen.
Solange der Rechner bootet und du ein Bild hast, wird die AGP-Karte vom BIOS erkannt.

Welches OS verwendest du?
Zitat
seit neuinstallation wird bei den Einstellungen der Grafikkarte kein AGP mehr angezeigt alle Einstellungen sind leer(kein Häckchen mehr gesetzt) ich kann dort auch nichts manuell ändern.
Bezieht sich das auf Windoofs?
Dann kommen wir nochmal zu den Fragen von chriss_msi.

@chriss_msi, was beinhaltet der VIA 4in1 Chipsatztreiber? Ist da nicht auch der Treiber für den AGP-Port (nicht AGP-Grafikkarte!) dabei?

der Notnagel
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

jenne

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
« Antwort #3 am: 21. Juni 2004, 16:09:40 »

das ist halt das Problem

wenn ich wüsste womit der AGP Slot installiert wird  (windows xp, bios, via 4in1, graka treiber) könnte ich mir es genauer ansehen.

aber so keine Ahnung wo ich anfangen soll.

-vielleicht ist es nur ne einstellung im Bios die falsch ist.
-vielleicht hat sich Windows auch nicht richtig installiert.
-oder es liegt am VIA 4in1  --> welcher ja die Slots steuert (oder?) läuft ein PC ohne den Treiber?

mein Problem ist halt das die Grafikkarte nur unter den StandartEinstellung im Windows fährt und nicht die Bandbreite des AGPs ausnutzt.
und ich ich nicht weiss wo die AGP Geschwindigkeit angezeigt wird, ausser Windows OS  ---> Eigenschaften --> GRAKA

und dort ist nichteinmal AGP angekreuzt (geht auch manzuell nicht nachzutragen)



zu der Reihenfolge:

glaube graka, sound, direkt X, chipsatz,
macht das ein unterschied aus??
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1087827270 »
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
« Antwort #4 am: 21. Juni 2004, 16:15:57 »

Im BIOS sollte AGP aktiviert sein. Auto oder für bessere Stabilität AGP4x (falls Option vorhanden). Handbuch zur Platine lesen ;)

4in1 muß zuerst installiert werden - für die Graka erforderliche Dateien werden dabei eigentlich automatisch installiert. Danach der Graka-Treiber.
Wenn AGP dann immer noch nicht wie gewünscht aktiv, läßt sich das dann im Treibermenü der Graka einstellen:
Rechtsklick Desktop - Eigenschaften - Einstellungen - weitere Optionen bzw. erweitert.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

chriss_msi

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.895
MSI K8TNEO-FSR + GF 5700U MSI - >AGP problem
« Antwort #5 am: 21. Juni 2004, 20:52:58 »

> @chriss_msi, was beinhaltet der VIA 4in1 Chipsatztreiber? Ist da nicht auch der Treiber für den AGP-Port (nicht AGP-Grafikkarte!) dabei?

Glaubst du, mir ist das nicht bewusst? Warum fragt er, ob man die Bestandteile einzeln installieren muss, wenn es den Treiber NUR im Paket gibt?
Gespeichert