kt6 delta + fx 5950 ultra + treiberprob
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: kt6 delta + fx 5950 ultra + treiberprob  (Gelesen 1990 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Maxxx

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
kt6 delta + fx 5950 ultra + treiberprob
« am: 03. April 2004, 21:33:41 »

Hi,
hab hier ein mächtiges prob,
also bin seit drei tagen besitzer einer msi grka 5950 fx ultra(vorher radeon 9600pro),der bildschirm is bei mir in unregelmäßigen abständen für 1-3 sek.schwarz,dies passier im win xp oder ie(hab bs neu installiert,wegen grka).
installiert hatte ich den nforce treiber 56.64 aus dem netz.
nach zwei tagen dauersuche und hunderten von tests meine ergebnisse:

nur probs(bildschirm schwarz für 1-3 sek.) bei treibern ab 56.XX
keine probs bei treibern der serie 53.XX

alles ohne games,nur bs und ie + benchmarks(3dmark2003,aquamark)

(games hab ich mich gar net getraut zu installieren bei diesen aussetzern !!!!!)

nu gut kann ja jeder sagen installier die treiber 53.XX,aber da sind ja noch die benchmarks wo ich mit den 53.xx wesentlich weniger punkte (3dmarko3 ca.1000,aquamark ca. 9  punkte)erreiche !
und das is ne ganze menge !!!!!!´

hab alle möglichen bios konfigs,und treiber konfigs probiert ohne erfolg !!

heut nachmittag hab ich durch zufall ein beitrag in einem gameforum entdeckt,wo jemand das selbe prob hat,beim vergleich der hardware is mir sofort das board ins auge gestochen ---msi kt6 delta !!!

so,hab nu soviel kohle für die beiden msi - hardwarekomponenten ausgegeben,wollte ein leistungsfähigen rechner(in bezug auf die kommenden games(doom3))und nu das !!

hoffe es kann mir jemand helfen,bin am verzweifeln !!!

mein sys:
msi -kt 6 delta
amd 3000
corsair 512 mb 2X
graka MSI MS-8946 FX5950U VTD 256MB retail
netzteil enermax
+3,3 max 32 a
+5v max 32 a
+12v 26a
-5v1a
+5vsb 2,2a

bs win xp sp1
sound terratec aureon 5.1 sky
Gespeichert

Hakim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #1 am: 05. April 2004, 22:23:15 »

Hallo, ich habe Haargenau das selbe Problem und bin auch am verzweifeln! Hat den Niemand ein Lösung?

mein sys.
MSI KT6 Delta Fisr
amd 3200+
512 DDR infenion
Club 3D 5900XT
Technotrend DVBs Premium 1.6 (TV-karte)
Win XP Prof. SP1
Chieftec 360 Watt Netzteil
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #2 am: 05. April 2004, 22:29:45 »

@maxx

ist es denn wirklich soo wichtig das ein Synthetischer Benchmark super ergebnisse Produziert?

im großen und ganzen würde ich den omegatreiber empfehlen - besonders im qualitymodus
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Maxxx

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #3 am: 06. April 2004, 06:35:24 »

hi,

es geht mir ja nicht allein um die benchmarks !!

ich kann ja nun net für immer mit dem 53.03 treiber unterwegs sein,
wie ich hier gelsen habe z.B. bringt der neu 56.72 verbesserungen bei farcry(welche ich mir auch gern mal zu gemüte ziehn würde),und so wird das in zukunft mit anderen games ja auch sein.Außerdem haben neue treiber ja meist eine performancesteigerung.

Den Omegatreiber werd ich heut noch mal probieren.

cu
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1081226220 »
Gespeichert

Maxxx

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #4 am: 08. April 2004, 06:27:57 »

neuste erkenntnisse,

omegatreiber läuft,quali recht gut aber bei farcry heftige grafikfehler und ruckel,is ja auf der basis des 4X.XX vom august 03 !!!! ----------->
53.03 wieder druff und abwarten,da ja keiner dasselbe prob hat,oder ne lösung kennt !!

cu
Gespeichert

Maxxx

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #5 am: 10. April 2004, 22:12:23 »

hi,

so hab  nu das 3(in worten dritte) mal windoof neu installiert,dabei den spaß gemacht auf einem frischen windows nur den grakatreiber 56.XX(weiß sollte man net tun)installiert und selbes problem(bildaussetzer für 1-3 sek.) !!!muß also definitiv am treiber liegen bzw. an meinen hardwarekomponenten von msi !!!

mich würd nu mal interessieren was ein msi mitarbeiter dazu sagt,da ich  ja auf meine supportmails keine antwort kriegte !!!!!!sehr zu meiner freude.

ich schmeiß den rechner hier bald aus dem fenster raus,kann ja wohl net war sein!!

nett wäre z.b. eine aussage das problem ist uns bekannt oder nicht bekannt,wir versuchen das zu beheben mit dem nächsten treiber oder bios update,oder das is uns alles latte,
damit ich mich mal auf irgendwas hier einstellen und reagieren kann !!
(sprich:zufriedenheit mit dem support nach dem kauf von msi-produkten,oder der wechsel zu anderen herstellern)

so werd jetzt(wie so häufig in den letzten tagen)meinen rechner einfach frühzeitig ausschalten damit diese schei* schwarzen bildschirme endlich ein ende haben !!(allein sieben mal beim schreiben dieses beitrags,nee halt 8 mal)
habs nämlich net auf der rolle um mir jeden monat neue hardware zu kaufen die vielleicht funzt !!!

gn8 + und aus die kiste !!!
Gespeichert

khris

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #6 am: 01. Juni 2004, 22:10:13 »

boooaaahhh ich bin froh leidensgenossen zu finden .... wenn ihr auch nicht haargenau das selbe prob habt...


also hallo erstmal habe nen msi kt3 ultra2 board mit max. 4 AGB nun habe ich wie meine vorredner auch eine Gainward FX 5950 Ultra 1800 XP mit 256 MB gekauft installiert und jedesmal wenn ich den benchmark 2001 se starte schmiert nach dem 5-7 test sprich nature der pc ab startet neu das ganze ohne fehlermeldung.... brauche echt hilfe bitttteee


zum bios das habe ich schon auf 4 agb und 256 mb umgestellt und sitze schon den ganzen sche****  tag an der karre was mich echt anfrisst wenn ihr was wisst schreibt mir.... ich bin für jeden tip dankbar



mfg khris

wer ventrilo nutzt kann auch gerne auf unseren gameserver kommen

ventrilo client 2.1.4

ip = 217.69.162.158

port = 3784

pw = es gibt kein passwort


ich warte ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
Gespeichert
es kann nur besser werden

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #7 am: 01. Juni 2004, 22:18:59 »

Da würde ich mal über eine bessere Belüftung nachdenken. Denn wenn es erst 5-7mal durchläuft vor dem Absturz, ist das recht wahrscheinlich.

Alternativ mal mit offenem Gehäuse versuchen. Natürlich keine gute Dauerlösung.
Auch FastWrite deaktiviert ? Verschiedene Treiber versucht ?
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

khris

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #8 am: 01. Juni 2004, 22:58:21 »

mmmhhh also jetzt mit den orginal triebern von der cd ging es bis zum 12 part vom benchmark ... .wieso belüftung die karte sollte sich doch eigentlich selbst genug kühlen oder irre ich da  ???????????????????


ich mach jetzt mal das gehäuse auf ... achja temperatur der grafikkarte liegt bei 54 grad

FastWrite deaktiviert = JA

mfg khris

EDIT : was hat es mit dem opengl auf sich kann ich das was deaktivieren ??? oder vielleicht ein neues board ????

ODER ist die karte kaputt aber wenn sie kaputt wäre sollte es doch erst garnicht soweit mit dem test gehen oder doch ...sry das ich soviel frage doch leider weiss ich nicht mehr weiter !!!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1086123641 »
Gespeichert
es kann nur besser werden

khris

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
kt6 delta + fx 5950 ultra + treiberprob
« Antwort #9 am: 17. Juni 2004, 19:03:39 »

hallo nochmals, ich habe mein prob gelöst . es lag am board es war nicht mit der grafikkarte kompatibel , warum auch immer aber mit meinem neuen board läuft es echt supi .....
Gespeichert
es kann nur besser werden