Bunte flecken bei Ti 4400
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bunte flecken bei Ti 4400  (Gelesen 1766 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Cyril

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Bunte flecken bei Ti 4400
« am: 07. Juni 2004, 11:54:47 »

Hi,

ich habe seit neustem eine Geforce Ti 4400.
Der Vorgänger hat mir versichert, dass die Karte in Ordnung ist. Trotzdem sehe ich bunte flecken beim Start von winxp. Liegt das an den Treiber der Grafikkarte. Woher bekomme ich die neuen treiber?

Über einen Tipp würde ich mich freuen.

Cyril
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.184
  • Der Affe arbeitet nicht bei MSI
Bunte flecken bei Ti 4400
« Antwort #1 am: 07. Juni 2004, 12:38:38 »

bei nVidia oder MSI oder beim Hersteller der Karte.

der Notnagel
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

KoSiCh

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 343
Bunte flecken bei Ti 4400
« Antwort #2 am: 07. Juni 2004, 18:22:46 »

Hast du die Fehler auch in Games? Ich kenn das nur, wenn man zu viel overclocked, dann werden Texturen mit falschen Farben dargestellt und falsch berechnet.

P.S: dann sieht BF so aus wie UT  :lach :lach :lach
Gespeichert
CPU: Intel Core i5 750 4x 2,67GHz @Standardkühler
MB: MSI P55 GD 65 (Foxconn Sockel :S)
RAM: 4GB Kingston Hyper X 1333MHz 7;7;7;21 @1,65V
GraKa: Palit GeForce 250 GTS 512MB Green@ 750/1836/1100
NT: Enermax Pro82+ 525W
Sound: OnBoard
HDD: Caviar Black 1TB 7200rpm
BS: Windows 7 Prof 64Bit
---
Gestern standen wir am Abgrund, heute sind wir einen Schritt weiter....

C0R4X

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 58
Bunte flecken bei Ti 4400
« Antwort #3 am: 07. Juni 2004, 22:57:39 »

rofl @ KoSiCh
Also ich habe auch diese Fehler bei meiner Asus GeForce Ti 4400 gehabt. Das kann folgende Ursachen haben.

1. Die Karte ist nicht richtig im AGP Slot, bzw einmal richtig reindrücken kann die Fehler beseitigen :)
2. Der Lüfter der Karte ist etwas verstaubt wodurch die Karte überhitzt (gleicher Effekt den KoSiCh beim Overclocken erwähnt hat.
3. Diese Lösung klingt etwas banal, war aber bei mir mal der Fall. Durch kleine Wassertropfen (zB Spirtzer beim Ein/Ausbau einer Wasserkühlung) können kleine komische Punkte auf der Karte produzieren. Diese \"Punkte\" sieht man nur wenn man genau hinsieht. Bei mir war da mal an nem Chip, bzw an dessen kontakten, wie so getrocknete Schokolade, als ich das weggemacht habe (mit dem Fingernagel ging das problemlos weg) war wieder alles in ordnung. Klingt banal, aber hey, so wars ;)

Die Karte arbeitet eigentlich fehlerfrei. Ein anderes Problem könnten die Bioseinstellungen sein oder wenn das Board kein 4x AGP unterstützt oder auf 8x AGP eingestellt ist. Glaub ich :D

MFG

C0R4X
Gespeichert

Cyril

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Bunte flecken bei Ti 4400
« Antwort #4 am: 10. Juni 2004, 21:27:23 »

Wenn das nun vom überhitzen kommt. Gibt es da noch eine Lösung oder kann ich die Karte wegschmeißen?

 :motz

Cyril
Gespeichert

KoSiCh

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 343
Bunte flecken bei Ti 4400
« Antwort #5 am: 14. Juni 2004, 14:43:50 »

Naja, erstmal würde ich sagen anderer Kühler, empfehlenswert ist der Kupferkühler für GeForce 4 Karten von Thermaltake (ca. 14€), k.A. ob der noch vertrieben wird....musst mal sehen :winke
Gespeichert
CPU: Intel Core i5 750 4x 2,67GHz @Standardkühler
MB: MSI P55 GD 65 (Foxconn Sockel :S)
RAM: 4GB Kingston Hyper X 1333MHz 7;7;7;21 @1,65V
GraKa: Palit GeForce 250 GTS 512MB Green@ 750/1836/1100
NT: Enermax Pro82+ 525W
Sound: OnBoard
HDD: Caviar Black 1TB 7200rpm
BS: Windows 7 Prof 64Bit
---
Gestern standen wir am Abgrund, heute sind wir einen Schritt weiter....