S-Ata und seine Probs
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: S-Ata und seine Probs  (Gelesen 1532 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Wafryder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
S-Ata und seine Probs
« am: 10. Juni 2004, 03:13:06 »

So ich habe jetzt einige Tage hart versucht alles selber zu schaffen, aber ich bracueh dringend Hilfe, ich hoffe ich bin da bei Euch richtig.
Ich habe, vorweg gesagt, das 875p Neo Series v1.0 und mein Sys läuft über eine normale IBM IDE Platte.
Jetzt habe ich von vorneherein schon immer die Fehlermeldung gehabt das mein S-Ata Bios nicht installiert ist, das Problem an der Sache ist nur, ich habe seit einer Woche eine 160er S-Ata von Samsung.
Ich krieg die nur nich ans laufen, hab schon alle erdenklichen Tricks und Kniffe angewandt, aber auch mit Boot Disk sagt er mir immer wieder Controller not found. Jetzt habe ich allerdings ja NTFS und nicht Fat, aber leider keine NTFS Boot Disk.
Erstmal die Frage, muss ich beim Bios flashen überhaupt auf meine Platte zugreifen, bedeutet Controller not found, die Sata Platte is nich angeschlossen, obwohl Kabel eigentlich gelegt sind, oder wie oder was.
Ich hoffe jemand weiss wie er mir helfen kann.
Falls noch fragen sind, ich antworte wohl auf alle fragen hin, falls ich jetzt irgendwas wichtiges ausgelassen habe.


PS. Falls jemand nen Link zu ner NTFS Boot Disk hat, bitte an Wafryder@t-online.de senden oder hier reinposten, thx schonmal für alles im vorraus
Gespeichert

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.177
S-Ata und seine Probs
« Antwort #1 am: 10. Juni 2004, 07:34:43 »

Hi

wie willst du die Platte betreiben?
Als zweite Platte oder Boot-Platte? SATA als Raid (zwei Platten)?

Am Intel oder Promis?

Welches BS ist drauf?

Warum willst du das Bios flashen? Welche Version ist drauf?

Die Fehlermeldung bekommst weg, wenn du den Promis deaktivierst im Bios.
Unter Integrated Peripherals onboard Promise = disable.
Dann solltest die Intel-Anschlüsse für die SATA - Platte verwenden (die oberen zwei)?
on-Chip IDE Configuration Sata Keep Enabled.

Bei der installation von Windows evtl. am Anfang F6 drücken und die Sata-Treiber von einer Diskette laden (=Inteltreiber).
(Habe noch keine SATA installiert, glaube aber nicht das es ohne geht und Windows die Treiber schon im BS hat).

Wenn von SATA Booten möchtest diese auch im Bootmenü mit eintragen.

Cu

Wafryder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
S-Ata und seine Probs
« Antwort #2 am: 10. Juni 2004, 13:45:22 »

Also die IDe soll schon weiterhin OS Platte bleiben, da sie eh nur 60 gb hat. Die Sata soll dann als Slave laufen.

Also jetzt erst nochmal vorneweg gesagt ich mach sowas zum ersten mal, also nich grad so der alleschecker, aber ich probier mal zu beantworten.

Mit am Intel oder Promis, kA.  Mein BS ist momentan noch XP Home, aber wenn die Sata endlich lkäüft will ich endlich wieder mein Pro draufmachen, aber dazu muss ich noch viele Daten auf die Ata sichern.

Ich will mein Bios flashen, weil ich meinermeinung kein Sata Bios auf meinem Rechner habe.

Das mit dem Promis versuche ich jetzt gleich mal.

Meine Sata Platte wird im Bios ja nicht einmal erkannt, muss ich die Sata Platte auch Jumpern eigentlich?


PS. Hab jetzt Promis ausgeschaltet, Fehlermeldung weg, aber lkeider keine zusätzlichen 160 GB
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1086868796 »
Gespeichert

Wafryder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
S-Ata und seine Probs
« Antwort #3 am: 10. Juni 2004, 15:05:28 »

Ich weiss zwar nicht genau wie, aber ich habe alles hingekriegt, danke Longi nochmal für deine Tips
Gespeichert