Bios flashen schiefgelaufen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bios flashen schiefgelaufen  (Gelesen 4768 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« am: 23. Mai 2004, 10:48:05 »

Also ich habe versucht mein Neo-FIS2R K8T800 auf das AMI-BIOS v1.6 zu flashen (das von der deutschen Seite http://www.msi-computer.de)...das ist schiefgegangen, weil die Diskette mit dem BIOS drauf beschädigt war.

Ich wollte flashen, da mein Board mit meiner Maus (Logitech MX510 cable) nicht klar kam...aber das ist \'ne andere Geschichte.

Da ich keine Ahnung habe, wie Bootblock genau funktioniert, da mir sowas auch noch nie passiert ist, suche ich hier Hilfe.

Infos:
1. Ich habe versucht mein AMI-Bios von v1.4 auf v1.6.
2. Ich habe das CMOS noch nicht gelöscht.
3. Wenn ich den PC anmache springen meine CD/DVD-Laufwerke an und rattern die ganze Zeit durch, als ob er erwartet, dass was drin liegt.
4. Das Disketten Laufwerk springt nicht an, auch wenn eine Diskette drin liegt.
5. Habe auch schon mit einer frischen Diskette und nur dem 1.4er BIOS drauf (benannt in AMIBOOT.ROM), versucht beim Start STRG+POS1 zu drücken, aber das hat auch nicht geklappt.
6. Hab\'s aber nicht lange versucht und auch gelesen, dass der Zeitpunkt bei dem man STRG+POS1 beim Start drücken muss sehr schwierig zu finden sein soll.

Komponenten:
AMD Athlon 64 3200+
Zalman CNPS-7000A-CU
MSI MS-6702 K8T Neo-FIS2R K8T800
512MB Corsair CL2 DDRAM PC400 CMX512-3200C2
XpertVision ATI Radeon 9200SE 64MB
PIONEER DVR-106
AOPEN CD-R
1xMaxtor (80GB) & 1xSeagate (40GB)
ThermalTake XaserIII V1000A ATX
PFC Enermax EG465AX-VE(G)FMA 460Watt

Ich hoffe mir kann jemand helfen, danke im Voraus!
Gespeichert

CaptainCrunch

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 289
RE: Bios flashen schiefgelaufen
« Antwort #1 am: 23. Mai 2004, 10:52:21 »

Hallo,

wie weit bootet er denn? Kommst Du noch ins Bios oder bleibt der Monitor schwarz?
Gespeichert
:evil:You can turn off the internet
but never life...
 :evil:

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Bios flashen schiefgelaufen
« Antwort #2 am: 23. Mai 2004, 11:06:23 »

Zur BootBlockMethode kann ich dir nicht mehr schreiben, wie du schon gemacht hast.
Leuchtet nach dem Rechnerstart die LED vom Diskettenlaufwerk? (Dein 4. Punkt sieht nicht gut aus)
Wenn nein, dann ist der Boot  Block vom BIOS beschädigt und es geht nichts mehr.
Kannst du die Panne genau beschreiben?
Warum hast du, als er Lesefehler zeigte, keine andere Diskette mit dem BIOS reingeschoben? Wie es aussieht hast du doch noch einen 2. Rechner um eine neue Diskette zu machen.

Wenn die Disketten-LED noch leuchtet, kannst du es weiter versuchen. Manche haben bis zu 20 und mehr Versuchen gebraucht. Variiere immer den Zeitpunkt vom schon drücken beim Einschalten bis später.

der Notnagel
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

asta

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 188
Bios flashen schiefgelaufen
« Antwort #3 am: 23. Mai 2004, 11:10:16 »

Zitat
2. Ich habe das CMOS noch nicht gelöscht
Warum?
Gespeichert

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #4 am: 23. Mai 2004, 11:34:39 »

Also der Bildschirm bleibt schwarz...warum ich nicht eine andere Diskette mit den selben Daten drauf eingelegt hab weiß ich nicht, wahrscheinlich war im Schock meine Denkleistung stark eingegrenzt.

Die LED vom Diskettenlaufwerk bleibt aus. Sollte die, egal ob STRG+POS1 gedrückt ist, angehen?

Habe das CMOS noch nicht gelöscht, weil ich erstmal nachfragen und nicht nochmehr falsch machen wollte.

Fällt jemandem dazu noch irgendeine Notlösung ein?!
Gespeichert

asta

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 188
Bios flashen schiefgelaufen
« Antwort #5 am: 23. Mai 2004, 11:37:22 »

Lösch mal das CMOS
Gespeichert

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #6 am: 23. Mai 2004, 11:40:35 »

Das ging doch Netzstecker ziehen PBAT1 1-2 auf 2-3 und dann ein bischen warten dann wieder zurück und Netzstecker wieder rein, PC an?!
Gespeichert

asta

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 188
Bios flashen schiefgelaufen
« Antwort #7 am: 23. Mai 2004, 11:45:50 »

Zitat
PBAT1
Verschrieben ??? oder ists bei deinem Board anders als bei mir?
Bie mir ists Jbat
Gespeichert

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #8 am: 23. Mai 2004, 11:47:25 »

nein sry meine doch JBAT1 und mit verschieben umsetzen :)
Gespeichert

asta

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 188
Bios flashen schiefgelaufen
« Antwort #9 am: 23. Mai 2004, 11:49:27 »

Genau so.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Bios flashen schiefgelaufen
« Antwort #10 am: 23. Mai 2004, 11:50:51 »

Es gibt eine gute und eine schlechte Nachricht: Ich glaube nicht, daß bei dem BIOS noch was zu retten ist, sorry. Du kannst das CMOS löschen, wird aber auch nichts bringen. Für die Boot Block Methode muß die Disketten-LED unabhängig von den Tasten aufleuchten.

Dein BIOS-Baustein ist gesockelt und du kannst es bei einem Service neu flashen lassen.

Hier noch ein paar Seiten von den Fragen und Antworten bei MSI:
BIOS-Update fehlgeschlagen
Gibt es noch eine andere Möglichkeit als wie mit einem Flash-Utility, um ein AMI-BIOS zu flashen?
Das BIOS Update ist fehlgeschlagen. Was kann ich jetzt tun?

der Notnagel
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #11 am: 23. Mai 2004, 12:08:42 »

Deleting CMOS in progress... :)

ähm, kann ich das BIOS ohne weiteres lösen, da ich nix kaputt machen möchte, oder gibt es dafür spezielles werkzeug?!

Wieviel würde mich der Spaß kosten?
Können die mir da gleich auch die neuste Version aufspielen?
Gespeichert

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #12 am: 23. Mai 2004, 12:19:58 »

@der Notnagel:
Wenn ich das richtig gelesen habe in einem deiner Links ist es auch möglich 20 EUR an MSI zu schicken und einen komplett neuen BIOS-Baustein zu erhalten wodurch ich meinen nicht versenden müsste?!
Gespeichert

CaptainCrunch

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 289
Bios flashen schiefgelaufen
« Antwort #13 am: 23. Mai 2004, 12:22:08 »

Hallo,

folge mal diesem Link.

So Long
Gespeichert
:evil:You can turn off the internet
but never life...
 :evil:

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #14 am: 23. Mai 2004, 12:28:39 »

Ok also würde ich dann einen komplett neuen Baustein (für 20 EUR + Versand) bekommen.

Eine andere Frage, meine DVD/CD-Laufwerke springen ja noch an. Könnte es möglich sein mein BIOS über eines der beiden zu flashen indem ich auf eine CD das AMIBOOT.ROM aufspiele?
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Bios flashen schiefgelaufen
« Antwort #15 am: 23. Mai 2004, 12:30:33 »

Nö, die BootBlock-Methode wird nur von Diskette unterstützt....

Für nen extra CD-ROM Treiber is in dem kleinen Teil im Bios kein Platz... :-/
Gespeichert

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #16 am: 23. Mai 2004, 12:41:31 »

Und warum springen dann meine CD/DVD-Laufwerke an, müssten die nicht auch \"tot\" sein so wie mein Diskettenlaufwerk?!
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Bios flashen schiefgelaufen
« Antwort #17 am: 23. Mai 2004, 12:55:01 »

Zieh mal das Datenkabel ab.....

Wenn sie Strom kriegen, rattern sie halt los...
Gespeichert

PferdOne

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Bios flashen schiefgelaufen
« Antwort #18 am: 23. Mai 2004, 13:06:57 »

@der Notnagel:


ich konnte weder auf dem bild noch auf meinem Board ein gesockeltes BIOS entdecken, wo soll das liegen?
Gespeichert

asta

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 188
Bios flashen schiefgelaufen
« Antwort #19 am: 23. Mai 2004, 13:10:04 »

Auf dem Bord ist es gelötet.
Mußt das Board einschicken.
Gespeichert