Problem mit CR 52M Brenner
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit CR 52M Brenner  (Gelesen 3886 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

comha

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit CR 52M Brenner
« am: 11. Mai 2004, 10:31:24 »

Hallo,

Habe ein Problem mit meinem Brenner 52M,der seit Oktober\'03 mein eigen ist.
Habe ihn ursprünglich an meinem NF2 (K7N2 Delta ILSR)Rechner gehabt,wo er bereits im Oktober\'03
defekt war.Habe Ihn an meinen Händler eingeschickt und einen neuen bekommen.
Der lief auch nicht fehlerfrei.Habe diesen dann in meinen P4 Rechner (Asus P4C (00 Del.)verbaut,wo er bis jetzt lief,aber die selben Zicken anfangen.
Am NF2 Rechner fährt der Rechner nicht hoch,sobald der Brenner dran hängt,egal,ob er allein dran ist etc.
Er macht dann so leise klick Geräusche und die Schublade geht sofort nach dem drücken der Powertaste auf.
Seit gestern sind diese Klickgeräusche auch auf meinem anderen Rechner und es dauert teilweise ewig,bis er bootet.Das komische ist nur,mal geht er ganz normal und dann wieder nicht.
Andere Brenner(LG etc.)laufen übrigens auf beiden Rechnern einwandfrei.
Also an den Kabeln und Jumpern etc. kanns nicht liegen,habe ich alles gecheckt.
Ich denke,das er nen Schuss hat,vorallem an meinem MSI Board.
Eigentlich sollte man meinen,das 2 Produkte,vom selben Hersteller kompatibel sind.
Was meint Ihr? Einschicken??(
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Problem mit CR 52M Brenner
« Antwort #1 am: 11. Mai 2004, 21:40:47 »

Du könntest es zunächst mit einem Firmware-Update versuchen.
Achte aber auf die Version deines LW\'s.

Klick: *v1.x* oder *v3.x*

Hinweise auf die momentane Firmwareversion findest du im Gerätemanager.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

comha

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit CR 52M Brenner
« Antwort #2 am: 12. Mai 2004, 09:03:13 »

Firmware habe ich jetzt neu aufgespielt,von 3.30 auf 3.90
Bis jetzt läuft er fehlerfrei,nur mit meinem NF2 Rechner läuft er immer noch nicht.
Woran kann das liegen?
Ist ein MSI Brenner inkonpatibel zum K7N2 Delta ILSR?
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Problem mit CR 52M Brenner
« Antwort #3 am: 12. Mai 2004, 20:30:24 »

Keine Ahnung. Sollte aber nicht. Läuft ein anderer (geborgter) Brenner dort ?
Wird das Teil im BIOS korrekt erkannt ?
Jumperung des LW ok ?
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

comha

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit CR 52M Brenner
« Antwort #4 am: 12. Mai 2004, 20:48:36 »

Zitat
Original von tigerjan
Keine Ahnung. Sollte aber nicht. Läuft ein anderer (geborgter) Brenner dort ?
Wird das Teil im BIOS korrekt erkannt ?
Jumperung des LW ok ?
Wenn ich in ans Delta Board hänge,bleibt der Rechner direkt nach der Postanzeige vom Prozessor stehen und ins Bios komme ich nicht.
Andere Brenner laufen fehlerfrei.Habe Ihn als Master am Secondary IDE,weil Single LW.
Habe wie gesagt schon ein Austauschmodell,vorausgesetzt,der Händler hat mir nicht den selben geschickt.
Gespeichert

Slayer

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 645
Problem mit CR 52M Brenner
« Antwort #5 am: 12. Mai 2004, 21:19:37 »

Habe den gleichen brenner und das gleiche Board
allerdings hängt er am Slave des IDE 2 und am Master ein DR4.
Vieleicht läst du ihn mal als Slave laufen `??? (Natürlich ein LW an den Master hängen).
Hab kein Firmware update gemacht
BIOS version ???
Gespeichert
Memtest; Biosagent; ctSPD; windiagmsconfig  
Unter diesem Link

comha

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit CR 52M Brenner
« Antwort #6 am: 12. Mai 2004, 21:49:37 »

Zitat
Original von Slayersedge
Habe den gleichen brenner und das gleiche Board
allerdings hängt er am Slave des IDE 2 und am Master ein DR4.
Vieleicht läst du ihn mal als Slave laufen `??? (Natürlich ein LW an den Master hängen).
Hab kein Firmware update gemacht
BIOS version ???
Habe auch schon als Slave laufen lassen.
Board Bios ist 7.6
Gespeichert

Slayer

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 645
Problem mit CR 52M Brenner
« Antwort #7 am: 13. Mai 2004, 17:49:08 »

7.6 hab ich auch drauf ist ja die neuste (oder ich hab die falsche getern runtergeladen :D)
Würde ihn einschicken aber Seriennummer aufschreiben !
Gespeichert
Memtest; Biosagent; ctSPD; windiagmsconfig  
Unter diesem Link

comha

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit CR 52M Brenner
« Antwort #8 am: 13. Mai 2004, 19:54:20 »

Jo,danke Euch allen ;)
Gespeichert