Via 686b?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Via 686b?  (Gelesen 1923 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Lote

  • Gast
Via 686b?
« am: 19. Januar 2004, 07:29:14 »

Die letzten Jahre über war mein Computerleben geprägt von ständigen Festplattenausfällen - alle halbe Jahre eine HDD der Marke IBM DTLA 307030 (liefen immer zwei im Raidverbund) - mir hat sich immer wieder die Frage
gestellt, wo die Probleme zu suchen sind, denn trotz aktuellstem Bios-Update und neuesten VIA 4in1 Treibern kam es zu diesem destruktiven Phänomen. Aufgrund dieser angesprochenen Treiber-Aktualität und der damit versprochenen Sicherheit vor dem VIA 686B Bug bin ich gewillt zu glauben, daß mein MSI K7T Turbo-R keine
Schuld an dieser Situation trägt und suche hier nur jemand der mir bestätigt, daß ich lediglich im Besitz sehr anfälliger Festplatten war.
Nein im Ernst ich habe mir eine neue - WD800JB - gekauft und frage nach ob mir noch etwas für ein Daten- und Festplatten schonendes Leben fehlt.
Gespeichert

ZX81

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 45
Via 686b?
« Antwort #1 am: 19. Januar 2004, 12:01:30 »

Ich kann Dir bestätigen, dass Du im Besitz anfälliger Festplatten warst. Die 307030-Serie war das Grauen. Mal war von einer defekten Produktionsserie aus Ungarn die Rede, dann wieder von einem Designfehler. Positiv war wiederum, IBM hat mir zweimal defekte Platten gegen das 40Gb Nachfolgemodell ausgetauscht.
Wenn ich mich nicht völlig täusche, haben sie früher 3 Jahre Garantie auf ihre Platten gegeben (Inzwischen ist die Sparte ja an Hitachi gegangen). Am ärgerlichsten daran war in meinen Augen vor allem das Abstreiten von Problemen. Hat sie letztlich ja auch ihren hervorragenden Ruf gekostet.

Aber meines Wissens betraf diese ungewohnte Ausfallquote neben der anfälligen 307030 auch andere Hersteller. Ich habe noch nie so viele Ausfälle, wie bei den ersten 7200u/min Platten gehabt. Nicht nur Privat (wo ich u.A. auch am Via KT133A-Chipsatz hing), sondern auch als Techniker für ein paar Netze. Hat sich aber seit längerer Zeit gelegt.

Zum Southbridge-bug:
Zitat
Das Problem tritt auf, wenn Sie in Ihrem PC zwei DMA-fähige Festplatten an einem IDE-Strang eingebaut haben, also z.B. Festplatte A am primären und Festplatte B am sekundären IDE-Port. Beim Kopieren von Datenmengen, die mehrere 100 MB umfassen und von Festplatte A nach Festplatte B - oder umgekehrt - kopiert werden, kann es zu einem Datenverlust kommen, Daten können beschädigt werden oder das System stürzt ab. Im schlimmsten Fall kann ein kompletter Datenverlust nicht ausgeschlossen werden und das Betriebsystem nicht mehr booten.
Laut VIA können alle Mainboard betroffen sein, die ATA 100 beherrscht und seit Herbst 2000 auf dem Markt sind. Der Bug soll nur auftreten, wenn im Bios der Transfermodus auf UDMA gestellt ist, beim langsameren PIO-Mode soll es keine Probleme geben. Das Bios-Update von VIA soll die Fehler beseitigen, gleichzeitig allerdings einen geringen Performance-Verlust mit sich bringen. Dieser soll aber lediglich im einstelligen Prozentbereich liegen und damit kaum zum Tragen kommen.

Ich halte den Bug für maßlos überbewertet. VIA und auch MSI haben damals sehr schnell reagiert, Patch und Biosupdate standen kurz nach ersten Berichten zur Verfügung. Wer sich um seine Treiber im allgemeinen nicht kümmert, Updates und Patches links liegen läßt, dem ist ohnehin nicht zu helfen. Der wird früher oder später ohnehin sein Datenwaterloo erleben.

Kritischer am K7Turbo-Raid: sieh Dir mal die Kondensatoren rund um den Sockel an, ich habe mein altes Board vor kurzem ausgetauscht, auf mehreren befanden sich kristaline Ablagerungen die wohl langsam auswucherten. Sieht nicht gut aus und wäre vermutlich auch nicht mehr lange gut gegangen. Zwar lief das Board bei mir ein paar Jahre quasi nonstop, aber 3-4 Jahre sind eigentlich kein Alter. Hätte ich das vorher gesehen, ich hätte mir schwer überlegt ob ich nochmal ein MSI kaufe.
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
Via 686b?
« Antwort #2 am: 19. Januar 2004, 18:20:24 »

Zitat
Original von ZX81
Kritischer am K7Turbo-Raid: sieh Dir mal die Kondensatoren rund um den Sockel an, ich habe mein altes Board vor kurzem ausgetauscht, auf mehreren befanden sich kristaline Ablagerungen die wohl langsam auswucherten. Sieht nicht gut aus und wäre vermutlich auch nicht mehr lange gut gegangen. Zwar lief das Board bei mir ein paar Jahre quasi nonstop, aber 3-4 Jahre sind eigentlich kein Alter. Hätte ich das vorher gesehen, ich hätte mir schwer überlegt ob ich nochmal ein MSI kaufe.

zur zeit des KT7 gab es ein paar Probleme mit einem Elkohersteller, der in seinem Elektrolyt wasser verwendet hat, damals war nicht MSI alleine betroffen

PS. Asus scheint momentan auch leichte Probleme mit den Elkos zu haben
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Lote

  • Gast
Via 686b?
« Antwort #3 am: 19. Januar 2004, 19:18:16 »

Genau das wollte ich hören, nur dass mir jetzt die kristallinen Ablagerung nicht aus dem Kopf gehen. Klassischer Fall: Ein Problem ersetzt das andere. Danke, jetzt muß ich nachsehen.
Gespeichert