WDM-Capture-Treiber klemmt (FX5600 XT VTDR)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: WDM-Capture-Treiber klemmt (FX5600 XT VTDR)  (Gelesen 2063 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Elec

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
WDM-Capture-Treiber klemmt (FX5600 XT VTDR)
« am: 11. Januar 2004, 02:25:30 »

Hallo zusammen,

habe die Karte mit Treiberversion 53.03 laufen, dazu den WDM Capture Driver 2.13.

Leider klappt das Capturen nicht, da jede Anwendung (z.B. VirtualDUB) meckert, dass der Capture-Treiber von einer anderen Anwendung belegt ist. Aber welche kann das sein?

Treiber De- und Neuinstallation brachte nicht, der Treiber ist nach Reboot schon wieder belegt.

In Autostart, Taskmanger, und Registry (Run-Section) finde ich nichts, was den Treiber in Beschlag nimmt.

Das Problem scheinen viele zu haben, denn es wurde auch schon im englischsprachigen Forum geschildert - leider blieb da jedwede Antwort aus.
Und der MSI-Support ist quasi nicht existent :-(

Meine letzte Hoffnung seid Ihr :-)

Bei der Gelegenheit auch an euch die Frage: Wie bringe ich TV-Out dazu, ein angeschlossenes TV zu erkennen, wenn keines angeschlossen ist? Hintergrund der Frage ist, dass ich den TV-Out gern an ein Video-Funksystem anschließen würde. Das wird aber nicht als TV erkannt, so dass TV-Out nach Reboot \"stumm\" bleibt.
Ich gehe über Composite raus. Jemand meinte, das man sich ein Dummy-Kabel mit irgendwelchen Widerständen in den S-Video-Ausgang stöpseln könnte, um der Karte vorzugaukeln, es sei ein Fernseher angeschlossen. Kennt jemand den Trick?

Gruß,
Ralf

Achja, WinXP Sp1, DX9, Athlon 2400+, Elitegroup K7S5APro, 512 MB DDR, 80GB U-DMA-100 HD, DVD-Rom, DVD-Brenner und reichlich Netzteil :-) Kein Aldi-PC!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1073784526 »
Gespeichert

sprudel

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 116
WDM-Capture-Treiber klemmt (FX5600 XT VTDR)
« Antwort #1 am: 11. Januar 2004, 23:11:15 »

Hi,

habe eine Geforce A380 Ultra (5950)

ich mußte auch lange probieren bis ich mit meiner Grafka Filme aufnehmen konnte.

Die bei der Grafka mit gelieferten Treiber waren etwas älter. Programm zum aufnehmen stürtze immer ab.

Nvidia Treiber 53.03 und WDM Capture Driver 2.13 laufen gut zusammen.

gruß sprudel

 :P
Gespeichert

Elec

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
RE: WDM-Capture-Treiber klemmt (FX5600 XT VTDR)
« Antwort #2 am: 12. Januar 2004, 21:11:40 »

Muss mir mal selbst antworten, da ich gerade den Fehler gefunden habe! Allerdings, weiß ich nicht, wie ich ihn beheben kann, da das für mich ein klarer Bug ist.

Der Capture Treiber ist nämlich immer belegt, wenn ein Fernseher an TV-Out angeschlossen ist (und die Grafikeinstellungen das nview-Menü einblenden).
Ist also der Fernseher angeschlossen, melden Anwendungen wie VirtualDub und Magix Filme auf CD/DVD, dass der WDM-Capture-Treiber durch eine andere Anwendung belegt ist.

Ziehe ich nun das Kabel zum Fernseher vom TV-Out ab und reboote den Rechner (das nview-Menü wird nun nicht mehr angezeigt), kann ich problemlos capturen.

Capture- und Videotreiber blockieren sich also gegenseitig.

Nun möchte ich aber beide Funktionen nutzen (nicht gleichzeitig), also gelegentlich mal Filme aufzeichnen und dann auch wieder abspielen. Es kann aber doch nicht angehen, dass ich dann zum Aufzeichnen jedesmal das TV-Out-Kabel abziehen muss.

Das Problem des klemmenden Capture-Treibers haben ja schon so einige gemeldet, nun wissen wir also, woran es liegt. Ich bracuhe jetzt eigentlich nur noch eine Lösung für dieses Problem bzw. ein Bugfix oder Workaround (Gut, das wórkaround wäre eben kabel abziehen - aber das lass ich nicht gelten.

Jemand eine Idee dazu?

Gruß,
Ralf
Gespeichert