Blitze und wackel des Bildes beim Spielen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Blitze und wackel des Bildes beim Spielen  (Gelesen 6037 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hihat

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Blitze und wackel des Bildes beim Spielen
« Antwort #20 am: 15. Januar 2004, 19:39:53 »

ja, es zuckt schon mal so kurz auf ?(
Gespeichert

Freak2

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 100
Blitze und wackel des Bildes beim Spielen
« Antwort #21 am: 15. Januar 2004, 20:04:08 »

Sollte er nicht, dürfte also am Netzteil liegen. Vielleicht ist das Netzteil wirklich beschädigt wenn nicht ist es vielleicht no-name? Das macht bei NT\'s enorm aus. Mit einem 400 Watt noname bekomme ich bei mir nichts zum Laufen. Mit einem 300 Watt Enermax läuft es super.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1074193684 »
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Blitze und wackel des Bildes beim Spielen
« Antwort #22 am: 15. Januar 2004, 22:01:34 »

Och, das geht auch andersherum  ;)
Als ich auf meinem Hauptrechner noch das KT3U2 hatte, lief der über Jahre top mit nem 400W-noname.
Bis hin zu T-Bred 2,3GHz + Radeon9700.
Ein angeblich stärkeres Marken-NT konnte ihm letztlich keine akzeptable Reaktion abgewinnen.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

hihat

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Blitze und wackel des Bildes beim Spielen
« Antwort #23 am: 16. Januar 2004, 11:19:08 »

wie siehts mit diesem hier aus?

1 Netzteil ATX 350W PFC LeviCom leise
Modell: ATX 350W
Hersteller: LeviCom

Input: 230V/350 Watt/50 Hz
Output: +3,3V (28 A), +5V (30 A), +12V (15 A), -5V (0,3 A), -12V (0,8 A), +5Vsb (2,0 A),

oder

2 Netzteil ATX 400W PFC 120er Lüfter
Modell: ATX 400 Watt PFC 120er Lüfter
Hersteller: -

Input: 230V/5A 360 Watt 50~60 Hz
Output: +3,3V (25 A), +5V (28 A), +12V (15 A), -5V (0,3 A), -12V (0,8 A), +5Vsb (2 A),

3 Netzteil ATX 500W PFC 120er Lüfter
Modell: ATX 500 Watt PFC 120er Lüfter
Hersteller: Noname
Input: 230V/5A 360 Watt 50~60 Hz
Output: +3,3V (28 A), +5V (30 A), +12V (15 A), -5V (0,3 A), -12V (0,8 A), +5Vsb (2 A),

was meint Ihr?
Gespeichert

Gery25

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 100
Blitze und wackel des Bildes beim Spielen
« Antwort #24 am: 17. Januar 2004, 22:11:02 »

Hi,

ich hab auch manchmal ein kurzes Abschalten des Bildes. Aber nur im 2D Modus. Beim Zocken habe ich das nie. Es tritt eigentlich nur beim surfen und wie jetzt grad mal wieder auf, wenn ich in diversen foren bin??? Gibt keinen Sinn. Der Rechner läuft primestabil??
Ich denke aber es hat trotzdem was mit dem FSB zu tun! Wenn ich den auf Standart von 166 (XP 2600+ Barton) stelle, dann ist es nie der Fall??
Aber wie gesagt ansonsten läuft die Kiste über 24h Prime und 3D Mark stabil! Die Graka ne Ti 4400 ist nicht übertaktet!
Gespeichert

hihat

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Blitze und wackel des Bildes beim Spielen
« Antwort #25 am: 19. Januar 2004, 15:16:54 »

Hallo,

welches von den dreien ist OK?
Gespeichert

Gery25

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 100
Blitze und wackel des Bildes beim Spielen
« Antwort #26 am: 19. Januar 2004, 21:00:19 »

@ Hihat

verstehe nicht ganz was Du meinst? Das 3. Board das ich jetzt habe geht?
Gespeichert

hihat

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Blitze und wackel des Bildes beim Spielen
« Antwort #27 am: 19. Januar 2004, 21:18:35 »

@Gery25

ne welches vonden drei Netzteilen die vor drei posts zur Auswahl
gestellt habe wird wohl das richtige für mein Board sein.
was meinst Du
Gespeichert

Gery25

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 100
Blitze und wackel des Bildes beim Spielen
« Antwort #28 am: 19. Januar 2004, 22:06:38 »

Hi,

beim Netzteil kann ich Dir nur Enermax oder Antec empfehlen! Gib für\'s Netzteil lieber ein paar € mehr aus, dann hast Du nie wieder Stress wegen zu wenig Leistung etc.
Ich selbst hab das 460W enermax drinne, das bekommste schon unter 100€!

Eines kann ich aus Erfahrung sagen: Niemals ein noname Netzteil kaufen. Bei denen stimmen die Werte niemals!!!

Cya
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Blitze und wackel des Bildes beim Spielen
« Antwort #29 am: 19. Januar 2004, 22:16:35 »

Bei deinem Enermax stimmen die Werte auch nicht  ;) , aber es sollte genügen.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

hihat

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Blitze und wackel des Bildes beim Spielen
« Antwort #30 am: 02. Februar 2004, 12:57:17 »

Ich wollte mich bedanken für die vielen Tips, die Ihr mir geschrieben habt,
letztendlich war es dan doch recht einfach.
vor ca. 14 Tagen hat ATI neu Treiber auf Ihrer Homepage,
die hatte ich vor ca. einer Woche instaliert und nun rennt die
Kiste wie am Schnürchen.

somit bin Ich total zufrieden und kann jetzt auch mal so richtig
zogge.

Na dann mal bis zum nächsten Prob.8)

Gruss an alle die versucht haben mir zui helfen
:]
Gespeichert