Netzwerkperformance erst OK nach Diagnose der Netzwerkkarte
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Netzwerkperformance erst OK nach Diagnose der Netzwerkkarte  (Gelesen 2789 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ruckb

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13

Hallo,

vielleicht hat jemand nen Tipp (MSI hat keinen):
Ich hab nen HERMES 845 GL-P. Der hat ne integrierte 100MBit  Intel Schnittstelle. Ich bin mir nicht sicher ob auf dem Chipsatz, oder als eigenerChip. Aktueller Intel Treiber ist installiert.
Ich nutze das Ding als digi VCR, hab aber Problem damit die Film dateien (2GB) vom Rechner zu holen (Kopie über Switch auf Notebook). Meist sind die Übertragungsraten so lahm, dass der Kopiervorgang abbricht (NETIO sagt übertragungsraten kleiner 100kByte/s, die sollten bei einem 100Mb Ethernet bei groesser 11000kByte/s liegen). Wenn ich auf dem Hermes eine Netzwerkdiagnose Starte kommt zwar kein FAil, aber danach liifert NETIO werte um 11500kByte/s.  Dann klappt auch der Kopiervorgang ganz gut, aber auch nicht optimal.

bei idealen Bedingungen sollte 1GB in 90 sec übertragen sein. Selbst wenn NETIO sagt mein Netzwerk sei nun OK dauert es mindestens noch die 3fache Zeit.

Die MTU settings haben keinen Einfluss.

Die Netzwerkdiagnose muss ja irgendeinen Parameter in der Netzwerkverbindung umsetzten. Hat jemand ne idee welcher Parameter das ist, bzw. wie ich den Unterschied zwischen vor und nach der Diagnose rausfinden kann ??????

Weiss jemand warum selbst bei Idealen ergebnissen von NETIO das Kopieren von grossen Dateien zu lange dauert ???

danke und gruss

Hermann
Gespeichert

zompel

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 792
Netzwerkperformance erst OK nach Diagnose der Netzwerkkarte
« Antwort #1 am: 09. Januar 2004, 00:14:45 »

Schau dir mal dieses Thema an. Vielleicht hilft bei dir ja das Gleiche, wie im letzten Beitrag beschrieben. ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1073676654 »
Gespeichert
Leadtek K7NCR18D Pro II Ultra 400 Deluxe Limited :D
AMD XP3200+....Corsair TWINX1024-3200XL....Antec True550 (550W)
Leadtek Winfast A400GT TDH....Soundstorm....Dual LAN (nVidia/3COM)....TechnoTrend Budget (DVB-S)
2 x Hitachi T7K250 (160GB)....Toshiba SD-M1712....TEAC CD-W512EB
Win XP (SP2)

ruckb

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Netzwerkperformance erst OK nach Diagnose der Netzwerkkarte
« Antwort #2 am: 09. Januar 2004, 16:28:21 »

Hallo,

danke schon mal für die Info. den thread hatte ich damals nicht gefunden (hab auch nicht unter dem topic nachgesehen).

die 100Mb/Full duplex hab ich schon, ich check mal ob der Netzwerktreiber vielleicht doch noch neuer ist, als der den ich gefunden hab. Irgendwie hab ich mich auf der intel page bei derr Suche nach dem neusten treiber nicht gerade heimisch gefühlt, und hab vielleicht einen übersehen. Mal schauen obs was hilft ...

danke und gruss

Hermann
Gespeichert