Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Speicherproblem bei 865PE Neo2-FIS2R  (Gelesen 8689 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.948
    • Wunschliste
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #40 am: 06. Januar 2004, 00:07:48 »

... gleich sind sie nicht ,auch nicht fortlaufend ...sie fangen mit 4 an alles andere ist unterschiedlich ...sie wurden als Paar verkauft und waren orginal verpackt ,ich gehe davon aus das sie geprüft sind ... dualchannelfähig sind sie ja... aber ob sie zum MSI 865PE passen ... :rolleyes:
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.61 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #41 am: 06. Januar 2004, 00:20:28 »

Wir (Firewire91 und Ich) sind jetzt am Experementieren! Wir haben mal das Board mit anderen Speicher laufen lassen! Und sieh da PAT ist Aktiv! Ich verstehe es auch nicht so ganz! Mit Kinstons ist aber PAT selbst bei ultra turbo aus! Bei mir laufen die aber anstandlos und PAT is aktiv meine sind allerdings fast ein halbes Jahr alt!

Ich denke Kingston hat den Chip Hersteller gewechselt!

EDIt.
und bei mir haben beide speicher den Selben Nummer!

Nochmal EDIT:
Steht jetzt außer Frage kingston macht in letzter zeit nur misst! Selbst mit Geil PC 2100 ist PAT aktiv!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1073345247 »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.948
    • Wunschliste
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #42 am: 06. Januar 2004, 00:56:43 »

... deine Module laufen auf dem MSI  875 er ;)  ...das BIOS ist anders und es gibt kein DOT ...ich glaube eher an ein BIOS Problem , oder ich hoffe ... :evil:
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.61 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #43 am: 06. Januar 2004, 00:58:42 »

Bei Firewire91 liefen die Speicher nicht auf 865PE neo2 und tuen es net auch auf 875P neo (Hat heute getauscht!)!

EDIT: Zum Zhema Bios schau mal diesen thread! Aus diesem thread geht herfor das die Biosen für 875 und 865 die selben sind!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1073347278 »
Gespeichert

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.179
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #44 am: 06. Januar 2004, 01:12:08 »

Hallo

glaub ich jetzt nicht.
Das Bios-File auf der HP von MSI ist im Fall des 875 kleiner.
410 KB fürs 875 und 416 KB fürs 865.

Cu

Edit: beim Beta wird auch vom 1.9b und 1.7b geschrieben.
Sorry war oben falsch rum!

Edit2:
Entpackt sind sie aber beide 512KB  :rolleyes:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1073348759 »
Gespeichert

Nase_19

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #45 am: 08. Januar 2004, 14:46:21 »

sers,

also bei mir läuft pat mit dem kingston speicher (aufm PE665 fis2r)! man muss darauf achten dass die ram frequency auf \"auto\" steht(und natürlich performance-mode auf fast oder schneller), dann funzts!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.948
    • Wunschliste
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #46 am: 14. Januar 2004, 18:08:44 »

@Nase_19...welche BIOSVersion hast Du ? ...mit 1.8 und 1.9 und ram frequency auf \"auto\" bootet mein Rechner Win nicht richtig oder ist instabil bei fast ,Turbo und Ultraturbo ...
...ich hab in diesem Link ein BetaBIOS Version 2.01 für das 865 PE Neo2  gefunden ,hat jemand dieses BIOS schon auf seinem Board mit Kingston Hyper laufen ?

... woher bekomme ich das BIOS 1.6 für das Board ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1074100149 »
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.61 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Nase_19

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Speicherproblem bei 865PE Neo2-FIS2R
« Antwort #47 am: 16. Januar 2004, 19:29:42 »

sers,
sry, dass ich erst jetzt schreib! ich hab des 1.9er bios drauf. mein pc läuft jetzt mit cl 2,5 (obwohl im bios cl 2 eingestellt is...komisch)-2-3-6-8, mit ram-frequency auf 400 MHz ( im auto-mode stürzt er in spielen nach ein paar mins ab, ich denke er verträgt mat nich, da dies im auto-mode an ist) und turbo . im ultra-turbo-mode startet der rechner nicht.

achja...hat jemand auch gelegentliche kurze blackscreens (graka: hercules 2 mx, leider :()? bei mir hören die auf, wenn ich im core center die agp-voltage auf normal, also 1,5 V stell!

cya

chriss
Gespeichert