K7N2 Delta-L Speicherprobleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2 Delta-L Speicherprobleme  (Gelesen 992 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

erale

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
K7N2 Delta-L Speicherprobleme
« am: 17. Dezember 2003, 13:43:06 »

Hallo,

habe mir gestern ein K7N2-L Mainboard und einen AMD Barton 2500+ gekauft. Als Speicher hab ich 2x512MB Noname Speicher mit 133MHz genommen, die in meinem alten Board (MSI K7T266 Pro 2) problemlos liefen. Jetzt zeigt mir das Board nur 512 MB Speicher an. Die beiden Bausteine stecken in Slot 1+2, also das dürfte ja kein Problem sein. Jeder Baustein für sich funktioniert auch, also es werden bei jedem Baustein, wenn er allein installiert ist, 512MB angezeigt, d.h. sie funktionieren beide.

Nur beide zusammen funktionieren nicht, bzw es werden eben nur diese 512 MB angezeigt. Hat da jemand eine Lösung? Oder muss ich da noch extra was im BIOS einstellen? Kann ja nicht sein, hab eigentlich auch nix gesehen.

Ich hoffe, dass jemand eine Idee hat und bedanke mich schon im vorraus.
Gespeichert