2 Monitore an Geforce3 Ti200, will net wie ich will
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 2 Monitore an Geforce3 Ti200, will net wie ich will  (Gelesen 1689 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nosti

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
2 Monitore an Geforce3 Ti200, will net wie ich will
« am: 25. November 2003, 23:52:38 »

Hallo Leute,


es würde mich freuen wenn ich hier Erlösung von meinen Qualen finden. Also, mein Problem is das ich an meine Geforce3 2 Monitore anschließen wollte, also einen an den DVI und einen an den D-Sub. So weit so gut. Alle beide Monitore (ein Röhren und ein TFT) sind angeschlossen. Soweit funktioniert ja auch alles, also von den Funktionen der Graka. Ich will eigentlich das ich einen geteilten Desktop habe, d.h. die linke Seite des Desktops auf dem TFT und die Rechte auf dem Röhrenmoni, oder auch anders herum. Nur ich habe es nicht geschafft, es wird auf allen Beiden der ganze Desktop angezeigt. Also ich habe jetzt schon ein paar verschiedene Detonator und auch Starforce Treiber ausprobiert und nach der Funktion gesucht das ich den Desktop auf die beiden Monitore trennen kann. Also ich würde mich freuen wenn jemand mir helfen kann, oder wenn mir gesagt wird was für ein Treiber ich nehmen muss damit ich diese Funktion nutzen kann.

Thx schonmal im Vorhinein.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1069800871 »
Gespeichert

Xela

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 3.523
2 Monitore an Geforce3 Ti200, will net wie ich will
« Antwort #1 am: 27. November 2003, 17:06:22 »

Wie sind Deine Einstellungen,

Welchen Monitor hast Du als Primär eingerichtet.

Im Treiber Menü auf Desktop Manager gehen und
enabled nView desktop Manager.
enabled Advanced nView controls.

Bei der einstllung gibst Du dann an, das Der Desktop erweitert werden soll.

Am besten machst Du das über den Wizzard.

Ach ja, nutze den Det. 43.45
Gespeichert

Nosti

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
2 Monitore an Geforce3 Ti200, will net wie ich will
« Antwort #2 am: 27. November 2003, 18:29:04 »

Also ich habe am D-SUB stecker den TFT dran und am DVI mit nen Adapter meinen Röhri.

Ich versuche mal den Detonator 43.45, wenn der net geht hole ich mir ne kleine PCI karte und haue die rein :).


---------------------------------------------------------------------------------------------------
Hinzugefügt:


Ahhh, es gibt da keine möglichkeit um Advanced nView controls einzuschalten, nur show Advanced nView controls, aber da kann ich nichts machen mit Desktop erweitern. Das nervt mich langsam extreme :((. Kann das vieleicht sein das die Geforce 3Ti200 - Pro TD das net unterstüzt???
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1069955972 »
Gespeichert

Xela

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 3.523
2 Monitore an Geforce3 Ti200, will net wie ich will
« Antwort #3 am: 27. November 2003, 19:44:24 »

Ich würde erst mal Coolbits drübernudeln, das unloocked einige Treibermenüs.

>>>
Gespeichert

Nosti

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
2 Monitore an Geforce3 Ti200, will net wie ich will
« Antwort #4 am: 27. November 2003, 21:04:20 »

Danke für die Datei, aber trozdem geht es nicht.
Ich habe mal ne Grafik angehangen weil ich glaube das das die Funktion ist die ich benutzen müsste, aber die is grau unterlegt, kannst es dir ja mal anschauen.

----------------------------------------------------------------------------------------------------

Also wie es scheint unterstütz meine Graka diese Option nicht. Schon von Anfang an - d.h. selbst im BIOS - zeigt er auf allen beiden Monitoren das selbe an, also man kann dies nicht wirklich umstellen, Hardwareeinstellung. Aber das is dann extrem dumm, naja, aber auf der NVIDIA Seite stand das zwar die Grafik-Chips diese Funktion unterstützen, aber die Hersteller der Karte im ganzen diese nicht immer nutzt, und wie es scheint is diese Version die ich von MSI habe soeine. Ich werde mir jetzt halt irgendwie ne PCI Karte auftreiben.

Aber trozdem danke Xela, dass du mir helfen wolltest.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1069966090 »
Gespeichert