FX5200 VTD128: Video-Capture
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: FX5200 VTD128: Video-Capture  (Gelesen 2530 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

GRudiD

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
FX5200 VTD128: Video-Capture
« am: 08. Oktober 2003, 12:20:45 »

Hallo Leute,

ich habe meinen VHS Recorder via Cinch Kabel mit dem Adapter der FX5200 VTD128 verbunden. WDM-Treiber sind auch installiert. Unter InterVideo WinDVD Creator und VirtualDub erhalte ich, wenn ich ein Video aufnehmen will, nur ein Bild mit waagerechten schwarz weißen Streifen. Was kann ich da tun?

Danke schon einmal im voraus.
Gespeichert

powerhawk

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 94
FX5200 VTD128: Video-Capture
« Antwort #1 am: 09. Oktober 2003, 06:38:42 »

Das klingt jetzt vielleicht ein wenig dumm, aber ist am VHS-Rec. vielleicht der Schalter für Testbild aktiviert!? Das wird normalerweise zur Programmeinstellung verwendet und ist immer ein schwarzer Hintergrund mit weissen waagrechten Streifen drauf.

Schau mal, ob der Rec. an einem Fernseher normal funktioniert...
Gespeichert
Athlon XP2600+/FSB 166 @ 2200MHz/FSB200
ASUS Ultra400 2.0 (nForce 2 / Soundstorm)
512MB DualChannel DDR (400MHz)
(MSI FX5600 VTDR 128 @ 380/640MHz)
Connect3D Radeon 9800 Pro
etc...

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
FX5200 VTD128: Video-Capture
« Antwort #2 am: 09. Oktober 2003, 08:12:53 »

Hmm, ist es nicht meistens ein schwarzer Bildschirm mit senkrechten weissen Balken?
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

GRudiD

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
FX5200 VTD128: Video-Capture
« Antwort #3 am: 09. Oktober 2003, 11:09:44 »

Ersteinmal: Danke für dei schnellen Antworten.

Ich habe den Receiver überprüft. Mit den jetzigen Einstellungen kann ich problemlos auf meinem Fernseher Filme sehen. Nur nicht auf dem PC.

Es sind viele schwarz-weiße Streifen zu sehen (also kein normales Testbild). Das allerdings nur, wenn ich unter Source in VirtualDub (oder auch WinDVD Creator) \"Videoempfänger\" ausgewählt habe. Bei \"Videozusammensetzung\" und \"S-Video\" habe ich ein schwarzes Bild.
Gespeichert

powerhawk

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 94
FX5200 VTD128: Video-Capture
« Antwort #4 am: 09. Oktober 2003, 11:42:05 »

OK, da kann ich dir ein wenig helfen.

Videoempfänger: TV-Tuner; den wirst du auf der 5200 kaum haben;
Zusammensetzung: Composite!!! Also ein cinch stecker;
S-Video: ist klar...

Damit solltest du jetzt zumindest einmal den richtigen Anschluß einstellen können.

Als nächstes schau mal, daß die richtige Norm eingestellt ist (wahrscheinlich PAL-B). Das könnte auch noch ein Grund sein (is zB beim ULead Studio so, daß du bei falscher Einstellung nur ein schwarzes bild kriegst).
Gespeichert
Athlon XP2600+/FSB 166 @ 2200MHz/FSB200
ASUS Ultra400 2.0 (nForce 2 / Soundstorm)
512MB DualChannel DDR (400MHz)
(MSI FX5600 VTDR 128 @ 380/640MHz)
Connect3D Radeon 9800 Pro
etc...

GRudiD

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
FX5200 VTD128: Video-Capture
« Antwort #5 am: 09. Oktober 2003, 19:46:48 »

OK, ich habe die Einstellungen überprüft. Hat leider nichts gebracht, immernoch ein schwarzer Bildschirm.
Ich habe jetzt einmal erfoglos versucht den Receiver per Scart-Cinch-Adapter mit dem PC zu verbinden. *grummel*
Gespeichert

GRudiD

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
FX5200 VTD128: Video-Capture
« Antwort #6 am: 10. Oktober 2003, 19:27:53 »

Mir ist da etwas aufgefallen: Wenn ich den Receiver weglasse und das Antennenkabel direkt mit dem Cinchkabel verbinde, sehe ich unter VirtualDub ein aufregendes Flackern. Ich weiß ja nicht, ob das was zu bedeuten hat, aber ...
Kann mir jemand eine E-Mail Adresse von MSI in Deutschland posten? Ich habe nur einige in den USA gefunden.
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
FX5200 VTD128: Video-Capture
« Antwort #7 am: 10. Oktober 2003, 20:03:14 »

http://www.msi-technology.de/kontakt/index.php
Wo in Gottes Willen hast du denn gesucht? ?(
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

GRudiD

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
FX5200 VTD128: Video-Capture
« Antwort #8 am: 11. Oktober 2003, 14:43:29 »

Da war ich auch schon. Ich wollte eigentlich kein Formular benutzen, sondern eine E-Mail Adresse. Trotzdem Danke.
Ich habe jetzt (über das Formular) eine Mail an MSI geschickt. Hoffentlich haben die ein paar Tipps auf Lager.
Kann es sein, dass es mit dem S-Video Eingang besser funktioniert? Ich frage lieber bevor ich mir solch ein Kabel zulege.
Gespeichert

GRudiD

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
FX5200 VTD128: Video-Capture
« Antwort #9 am: 24. Oktober 2003, 16:32:25 »

Ich habe mir nun ein Adapter SCART -> S-Video und 2x Audio Cinch zugelegt. Und es funktioniert.

Danke nocheinmal für die Hilfe.
Gespeichert