Probleme mit K7N2-Delta L
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit K7N2-Delta L  (Gelesen 5569 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bombadil

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Probleme mit K7N2-Delta L
« Antwort #20 am: 11. Oktober 2003, 16:37:07 »

Also ich hab fast die gleichen Komponenten wie du! Ausser der 2 Platte und der GraKa. Ich hab eine ATI 9600 Pro drin!

Die Probleme die du beschreibst kenne ich auch. Ursprünglich hatte ich einen Athlon 3000+ drin. Ich hatte Abstürze ohne Ende. Anschließend ging der Kompnententausch los. Neues NT, neues Board (vorher war ein ASRock K7S8X drin), neue Speicher (die gleichen die du drin hast).

Dieses ganze \"Getausche\" hatte nix gebracht da mein Rechner immernoch abgestürzt ist.

also ging ich nochmal zum Händler, lies mir den Prozzessor tauschen. Habe nun anstatt 3000 \"nur\" 2800 MHz drin. Des weiteren baute ich 2 zusätzliche Gehäuselüfter ein. Jetzt läuft der Rechner. Ich denke das es bei mir an der CPU lag. Vielleicht nützt es was wenn dein Händler dir die CPU auch tauscht.
Gespeichert

2ms

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 159
Probleme mit K7N2-Delta L
« Antwort #21 am: 14. Oktober 2003, 17:38:24 »

Hab das gleiche Prob. Freezes beim Zocken nach einiger Zeit .
Konnte mir einwenig damit behelfen, das ich diese unverschämt heissen Spannungsregler luftgekühlt habe. ( Wie kann man als Hersteller sowas verbauen ? Da kocht sogar meine Wakü !! )

Wa mich dabei ärgert, dass ich selbst nachbessern musste, und bis zum Finden der Fehlerquelle erstmal Stress hatte .

Hmm, inpunkto Spannungsregler. Die Spannungnen sind mehr als unregelmässig . Kann sein, das dein neuer Proz damit besser umgehn kann .

Hoofe Dein System rennt nun ohne Probs !

In diesem Sinne
Gespeichert
[marquee]__2ms__
[/marquee]
MSI K7N2 Delta 2 Platinum
AMD XP 3000+ Barton 400 FSB
TwinMos DDR 3200 1x 512 MB - 2x 256 MB  (2-Ch)
Nvidia 6800 LE
Creative Audigy 2 ZS
Maxtor 2x 120 GB  Pata 6
Toshiba DvD-Rom 1612
LiteOn CD-Writer LTR-52327S
Enermax NT P-365 VE (Leistungsaufnahme unter Vollast= 224 Watt)

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Lösung des Problems!!
« Antwort #22 am: 19. Oktober 2003, 12:04:29 »

Gestern habe ich meinen Rechner bei meinem Händler abgeholt. Wisst ihr was dran war???

Das Mainboard war angeblich kaputt. Auf jeden Fall läuft die Kiste jetzt ohne Abstürze.

Trotzdem Danke für eure ganzen Beitrage

Gruss
BuBBiZ
Gespeichert

gEEk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Probleme mit K7N2-Delta L
« Antwort #23 am: 20. Oktober 2003, 14:08:56 »

hast du jetzt ein neues K7N2 oder ein anderes Board ?
Gespeichert

2ms

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 159
Probleme mit K7N2-Delta L
« Antwort #24 am: 20. Oktober 2003, 17:40:06 »

Hat sich bei mir nun erledigt.

Hab versucht das 5.4er Bios draufzuprügeln . Awardflash meinte, war auch alles OK mit dem Flashen, nur will das Board nicht mehr durchbooten . War das System wohl nicht stabil genug, um auch alles vom .bin zulesen und zuflashen .

Na immerhin, KEINE Abstürze mehr :) .
Gespeichert
[marquee]__2ms__
[/marquee]
MSI K7N2 Delta 2 Platinum
AMD XP 3000+ Barton 400 FSB
TwinMos DDR 3200 1x 512 MB - 2x 256 MB  (2-Ch)
Nvidia 6800 LE
Creative Audigy 2 ZS
Maxtor 2x 120 GB  Pata 6
Toshiba DvD-Rom 1612
LiteOn CD-Writer LTR-52327S
Enermax NT P-365 VE (Leistungsaufnahme unter Vollast= 224 Watt)

2ms

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 159
RE: Lösung des Problems!!
« Antwort #25 am: 20. Oktober 2003, 21:18:29 »

@BuBBiZ

Hat dein händler denn auch was zu der Ursache gesagt ?
\" Ist kaputt ! \" ist nun nicht grad die Antwort, die ich von einem Fachmann erwartet habe .
Wenn ich allerdings meinen Händler davon überzeugen kann, dass IST KAPUTT ein ausreichender Grund ist, um mein Board umzutauschen, dann wunderbar . Da gäbs dann nie mehr Probs beim Umtausch ;) .

Im Ernst, hätte einfach gern gewusst, was denn als möglicher Fehler bei solchen Problemen in Frage kommen kann .


Schade, das du nach der Lösung deines Problems wohl nicht mehr in diesen Thread schauen wirst :s .

cu
Gespeichert
[marquee]__2ms__
[/marquee]
MSI K7N2 Delta 2 Platinum
AMD XP 3000+ Barton 400 FSB
TwinMos DDR 3200 1x 512 MB - 2x 256 MB  (2-Ch)
Nvidia 6800 LE
Creative Audigy 2 ZS
Maxtor 2x 120 GB  Pata 6
Toshiba DvD-Rom 1612
LiteOn CD-Writer LTR-52327S
Enermax NT P-365 VE (Leistungsaufnahme unter Vollast= 224 Watt)

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Probleme mit K7N2-Delta L
« Antwort #26 am: 21. Oktober 2003, 07:53:53 »

Ich denke nach wie vor, daß es bei diesem Board in erster Linie ein Layout-Problem ist. Speziell mit den Spannungswandlern (siehe Bild oben). Möglicherweise auch mit anderen in der Nähe befindlichen Bauteilen.
Geringe Qualitätsschwankungen, z.B. bei deren Kühlermontage, können schon ernste Folgen haben. Auch ungünstiger Luftstromverlauf im Gehäuse, trotz starker Belüftung.
Beweisen kann man das wohl kaum. Aber es gibt mir schon zu denken, daß bereits hier im Forum offiziell 4 Fälle bekannt wurden, in denen ein 6-8cm-Lüfter direkt auf der oben bezeichneten Stelle ein derartiges Problem beseitigt hat.
Bei allen kam es unter 3D zu Freezes und Abstürzen. Alle hatten im Endeffekt eine gute Gehäusebelüftung und ein starkes NT. Andere Anwendungen liefen meist problemlos.
Das heißt natülich nicht, das dies ein Allheilmittel ist. Aber den Versuch ist es immer wert.

Leider sind die relevanten Themen und Beiträge bei einem der letzten Forumcrashs verlorengegangen.  ;(
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #27 am: 21. Oktober 2003, 13:02:36 »

@ ms

Also ich hatte meinen PC ja zum Testen zu meinem Händler (http://www.arlt.com) gebracht. Nach knapp einer Woche riefen die mich und sagten, ich könne den PC wieder abholen. Ich bin dann hingefahren und hab auch mehrmals gefragt an was es gelegen hat. Aber wie schon gesagt, es hieß nur dass es am Mainboard lag. Ob es nun defekt war oder nicht kann ich nicht sagen. Der PC lief ja mit dem alten eigentlich stundenlang... nur bei 3D Sachen stürzte er ab.
Auf jeden Fall ham die das Board getauscht und jetzt läuft alles prima.
Ach nochwas, es wurde keine anderes Modell eingebaut!!

Gruss
BuBBiZ
Gespeichert