Probleme mit K7N2-Delta L
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit K7N2-Delta L  (Gelesen 5568 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« am: 09. Oktober 2003, 16:25:24 »

Hi,

also ich hab letzte Woche folgenden PC zusammengebaut:

Athlon XP +2800, K7N2 Delta L Board, 512MB DDR RAM 333MHz Infineon, MSI TD128 GeForce FX5900, 2 IBM Festplatten 80GB & 40GB, Soundblaster Live1024, Toshiba DVD Laufwerk, Yamaha Brenner.

Anfangs lief der Rechner garnicht, ich hatte kein Bild. Das lag an meinen alten DDR RAM, die ich dann durch original Infineon ersetzt habe. Das nächste Problem war/ist nun, dass der Rechner bei 3D Anwendungen (3D SPiele & 3DMark) abstürzt/einfriert. Nun hat mir mein Computer Händler (Arlt) ein \"Markennetzteil\" mit 380W von Tagan empfohlen. Dabei muss ich dazu sagen, dass mit meinem alten Netzteil (Markenfabrikat 400W) die 12V Spannung nur bei ca 10,6V lag. Mit dem neuen Tagan Netzteil habe ich nun ca 11,6V-11,7V. Allerdings stürzt der Rechner immer noch ab...

Kann mir jemand weiterhelfen?? Ich bin kurz vorm verzweifeln... ?(

Gruss
Uwe
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
Probleme mit K7N2-Delta L
« Antwort #1 am: 09. Oktober 2003, 16:38:00 »

Wichtig sind die Ströme (also xxA/3.3V, xxA/5V, xxA/12V) und die combined power. Sollten 30A/35A/20A/200W möglichst nicht unterschreiten, dein System braucht schon etwas Saft. ;)
Stehen auf dem Typenschild des NT\'s, vergleiche sie mal.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.427
  • Der Affe arbeitet nicht bei MSI
Probleme mit K7N2-Delta L
« Antwort #2 am: 09. Oktober 2003, 17:12:16 »

Stürzt der Rechner nachvollziehbar ab (bei bestimmten Programmen oder so) oder lassen sich keine Zusammenhänge herstellen.
Stürzt er gelegentlich ab oder häufig. Oder immer nach einer bestimmten Zeit ab start?
wie äußert sich das Abstürzen? Friert der Rechner ein?

Als mögliche Fehlerquelle sehe ich noch immer RAM und CPU-Temperatur.

Bei 12V muß er nach ATX-Spezifikation 11,4 bis 12,6V haben.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Probleme mit K7N2-Delta L
« Antwort #3 am: 09. Oktober 2003, 22:54:17 »

Jo, die Abstürze mal genauer erklären - beim 3D-Start oder erst immer nach einiger Zeit.

Ich glaube nicht, daß das NT schuld ist. Behalte trotzdem das Tagan.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #4 am: 10. Oktober 2003, 07:40:52 »

Hi!

Ich beschreib mal die Abstürze:
Also er friert generell bei 3D Spielen (bei allen die ich habe) und auch z.B. bei 3D Benchmark ein. Ich starte die Anwendung und nach ca 2-5 min bleibt das Bild stehen. Manchmal flackert das Bild auch zuerst und bleibt dann stehen.
Es kam auch schon vor dass er im normalen Windows Betrieb eingefroren ist.

Gruss
Uwe
Gespeichert

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #5 am: 10. Oktober 2003, 07:42:40 »

@ toenne:
Du meinst das NT sollte die Ströme die du angegeben hast nicht(!) unterschreiten oder???

Gruss Uwe
Gespeichert

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
Probleme mit K7N2-Delta L
« Antwort #6 am: 10. Oktober 2003, 09:21:33 »

Sorry, habe ich schon geändert. :D
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Svennylane

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Probleme mit K7N2-Delta L
« Antwort #7 am: 10. Oktober 2003, 10:18:36 »

Hi

Hast du schon ein BIOS Update gemacht, da ja die erste Bios Versionen dieses Boards Probleme mit einer FX 5900 haben.
Mach mal das 5.4 drauf.

mfg

Sven
Gespeichert
Meine Config:
HP Pavilion t3181.de
AMD Atlon 64 X2 3800+
Board MSI OEM ATI Xpress 200
2x 512 MB Samsung PC3200
Palit GeForce 7900 GT Sonic 512MB [/FONT]

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #8 am: 10. Oktober 2003, 12:59:48 »

Ja, hab ich schon gemacht!
An den Abstürzen hat sich nix geändert...

Gruss
Uwe
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Probleme mit K7N2-Delta L
« Antwort #9 am: 10. Oktober 2003, 16:18:53 »

Hier mal einen Lüfter draufpacken, so 6-8cm.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #10 am: 10. Oktober 2003, 17:34:06 »

Hi!

Und was soll der Lüfter bringen??
hier meine Temperaturen:
CPU: max 51 Grad
System: ca. 45 Grad
Grafikkarte: 40 Grad

Hier sind noch meine Daten vom Netzteil:

26A/3,3V  37A/5,0V  22A/12V

Das ist eigentlich relativ viel finde ich. Ich hab kaum ein Netzteil gefunden, das viel mehr bringt.

Gruss
Uwe
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Probleme mit K7N2-Delta L
« Antwort #11 am: 10. Oktober 2003, 21:53:26 »

Wenn du meinst, daß der Lüfter nichts bringt, dann laß es  ;)

Deine Temps wollte ich nicht wissen. Erstens halte ich sie bei diesem Board nicht für glaubhaft, da sie sich mit jeder BIOS-Version mal nach oben, mal nach unten verändern. Zweitens sagen sie nichts über die thermische Belastung der Bauteile rund um den Sockel aus (siehe obiges Bild).
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
Probleme mit K7N2-Delta L
« Antwort #12 am: 10. Oktober 2003, 22:11:12 »

Schlepp deinen Rechner nochmal zum Händler und teste anderen Speicher. Und sei es nur um diese Fehlerquelle endgültig auszuschliessen.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #13 am: 11. Oktober 2003, 11:29:13 »

Am Montag wird die ganze Kiste nochmal (zum 3.mal) hingebracht. Ich hab grad gesehen, die 512DDR RAM 333Mhz von Infineon tatsächlich nicht in der Kompatiblitätsliste von NVidia aufgeführt sind.

Desweiteren werde ich meine Grafikkarte in einem anderen System testen.

Aber wahrscheins wird es eh wieder so sein, dass kein Komponent kaputt ist sondern, dass sich irgendwelche Komponenten nicht vertragen.

Gruss
Uwe
Gespeichert

Mr. Credo

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 215
Probleme mit K7N2-Delta L
« Antwort #14 am: 11. Oktober 2003, 12:26:47 »

Also dass mit denm Lüfter solltest du ausprobieren. Und 512 Infinion läuft auf meinem K7N2-L ganz gut!
Gespeichert
Asus A7V880
  Ati 9800 Pro 128MB von Powercolor
  Infinion 1x512MB PC2700
  MDT       1x512MB PC2700
  AMD XP 1700+@2400+
  IBM 80 GB 7200 UPM
  Fujitsu 6,4 GB 5400 UPM
  Goldenfield  12V/18A   5V/45A   3.3V/32A
  Cambridge Soundworks 2.1 System mit 420W P.M.P.O

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Probleme mit K7N2-Delta L
« Antwort #15 am: 11. Oktober 2003, 13:01:53 »

Zitat
Aber wahrscheins wird es eh wieder so sein, dass kein Komponent kaputt ist sondern, dass sich irgendwelche Komponenten nicht vertragen.
Ich denke mal, deine Komponenten vertragen sich ganz gut.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #16 am: 11. Oktober 2003, 14:59:21 »

Aber es kann doch normal nicht sein, dass ich ein Board extra noch kühlen muss?! Es is ja nix übertaktet oder so. Und wenn ja müsste das doch bereits vom Hersteller gemacht sein! Ich werde das aber am Montag bei meinem Händler ansprechen, mal sehen was der dazu meint.

Hatte ich eigentlich schon erwähnt, dass mein Neues System (siehe 1. Thread) mit meiner alten GeForce 3 Ti200 problemlos läuft.
Und mein altes System (Athlon TB 1,4Ghz, 512 DDR, Elitegroup Board) mit meiner neuen Grafikkarte (siehe 1. Thread) auch problemlos lief.

Das finde ich halt alles schon sehr seltsam. Wenn mein Händler die Kiste nicht zum laufen kriegt, kann er sein MSI Board grad wieder zurück haben und mir ein Asus geben. Ich muss sagen, dass ich noch nie soooo viele Probleme  mit einem Rechner hatte, und ich hab doch schon einige zusammen gebaut. Bisher konnte ich die Probleme immer selbst lösen, aber diesmal isses einfach nur noch komisch... ich hab auch langsam keine Lust mehr.

Gruss Uwe
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Probleme mit K7N2-Delta L
« Antwort #17 am: 11. Oktober 2003, 15:12:05 »

Warum machst du es dir eigentlich so schwer ?
Setz provisorisch mal nen Lüfter drauf und wenn es geht sei glücklich. Wenn nicht, kannst du es immer noch zum Händler schaffen.

Ich wüßte was Besseres, als den Kram ständig hin- und herzuschaffen.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #18 am: 11. Oktober 2003, 15:24:15 »

Wenn ich so einen Lüfter hätte, würd ichs ja mache....

Das darf dann aber mein Händler machen.
Gespeichert

BuBBiZ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Probleme mit K7N2-Delta L
« Antwort #19 am: 11. Oktober 2003, 15:27:02 »

Ach nochwas:
Gestern hab ich meinen Ventilator, der relativ groß und gut is, mal vor meine offene Kiste gestellt und den 3D Benchmark laufen lassen... Leider hat das nix gebracht, auch da isser eingefroren.
Gespeichert