BIOS 1.8 für 875P und 1.5 für 865PE
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BIOS 1.8 für 875P und 1.5 für 865PE  (Gelesen 5736 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jonas

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
Gespeichert
Intel Pentium 4 3.0 GHz @ 3.2
Zalman CNPS 7000A-AlCu
MSI 875P-Neo FIS2R @ BIOS 1.93
4 x 256 MB Infineon (400 Mhz)
Hercules 9700 Pro @ 370/340
Creative Soundblaster Audigy 2 ZS
120 GB Hitachi 8MB

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #1 am: 16. September 2003, 15:34:36 »

und schon getestet oder suchst Du Opfer :D
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Jonas

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #2 am: 16. September 2003, 16:35:12 »

Ja habs drauf, läuft ohne Probleme, stabil und gut. (ohne Gewähr)
Gespeichert
Intel Pentium 4 3.0 GHz @ 3.2
Zalman CNPS 7000A-AlCu
MSI 875P-Neo FIS2R @ BIOS 1.93
4 x 256 MB Infineon (400 Mhz)
Hercules 9700 Pro @ 370/340
Creative Soundblaster Audigy 2 ZS
120 GB Hitachi 8MB

Horst7

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #3 am: 16. September 2003, 17:21:44 »

:DKann ich nur bestätigen,  Bios 1.8 läuft auch bei mir stabil. Mal schauen was als nächstes kommt.  Nicht das es einem noch lagweilig wird mit dem Board. :rolleyes:

Gruß Horst
Gespeichert

Fredl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
RE: BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #4 am: 16. September 2003, 18:13:23 »

Ich hab die 1.5 für´s 865PE Neo2 probiert und kann nur sagen, dass es der selbe Schmutz ist wie die 1.4 - sofortiger Blue Screen beim booten von XP. Und ja, ich habe alle Einstellungen im Bios (5-fach) kontrolliert und alles auf megalangsam gestellt.
Gespeichert

Dr. Brain

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 111
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #5 am: 16. September 2003, 20:49:32 »

Ist beim 1.8 der Timing-Bug auch behoben wie in der 1.81 Beta?
Gespeichert
P4C 3,0 GHz | MSI 875P NEO FIS2R, Bios v2.4 | Sapphire Radeon 9800 Pro 128 MB | | 2 x 512 MB A-Data PC4000 @ 400 MHz Dual DDR 2,5-3-3-6 |Seagate 3210026AS 120 GB, SATA |Seagate 3250823AS 250 GB, SATA | Enermax EG365AX-VE(G)FMA | CPU, GPU und NB sind wassergekühlt

Nepharim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #6 am: 17. September 2003, 09:13:06 »

@Jonas
Danke für die schnelle info, habs ausprobiert, der Rechner läuft anscheinend besser btw ich hatte dir eine PM geschickr wegen Speichertimings , hat sich erledigt *g habs gefunden
Gespeichert

Schnitzelhaus

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #7 am: 17. September 2003, 15:38:09 »

Jö Leutz!

Das BIOS 1.5 nimmt noch immer nicht die korrekten Speichertimings an. Ich bin es leid!

Ein leidgeprüfter NEO2FIS2R 865 PE User mit 2x Corsair cmx256A 3200c2

Schnitzelhaus
Gespeichert

Hotzenplotz2097

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #8 am: 17. September 2003, 16:23:27 »

Hallöle

Ich finde des BIOS Rev.1.8 net so toll. Mir ist es da genauso gegangen wie einigen Usern im engl. MSI Forum. Also gestern vom 1.6er aufs neue geflasht und dann war aufeinmal PAT deaktiviert.  :evil: Als wenn MSI mir mit dem Board noch nicht genug Nerven gekostet hätte, mache schliesslich seit BIOS Rev.1.1 mit dem Ding rum und habe schon so einiges erlebt!!!! Einige Speicher Timings probiert und PAT war immer aus. Dabei war auch nix übertaktet. Heut habe ich mit nem scheiss Gefühl im Bauch wieder das 1.6er draufgemacht. Jetzt funzt wieder alles und PAT ist auch wieder aktiv.  :D


cu
Gespeichert
MSI 875P Neo-FIS2R Bios 1.6 Ultra-Turbo Mode
Intel Pentium4 2,6Ghz 800FSB HT enabeld
1GB Corsair TwinX-3200LL @2.7V 2-3-2-6T1
Sapphire ATI Radeon 9800Pro 128MB
IBM IC35L060AVER07 60GB Harddisk
Toshiba SDM1712 DVD-Rom
LG 52x24x52x CD-RW
Soundblaster Audigy2
Levicom 450W ATX Netzteil

Jonas

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #9 am: 17. September 2003, 18:57:29 »

@ Hotzenplotz2097

Hallo,
bei erstmaligem Hochfahren ist es \"normal\", daß PAT/MAT deaktiviert ist, du mußt auf jedenfall nen CMOS clear und NVRAM löschen und nicht zu vergessen den Rechner nach dem BIOS-Update auch mal komplett auszuschalten und Netzstecker ziehen, das sollte funktionieren, war bei mir auch der Fall, daß nach dem BIOS-Update PAT deaktiv war, wie schon bei Vers. 1.7.

Außerdem solltest du es auch nicht mit Ultra-Turbo Einstellung versuchen, sondern vorerst nur Fast oder Turbo und mit manueller Speichertiming von 2,5-3-3-6 burst 8
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1063818676 »
Gespeichert
Intel Pentium 4 3.0 GHz @ 3.2
Zalman CNPS 7000A-AlCu
MSI 875P-Neo FIS2R @ BIOS 1.93
4 x 256 MB Infineon (400 Mhz)
Hercules 9700 Pro @ 370/340
Creative Soundblaster Audigy 2 ZS
120 GB Hitachi 8MB

Hotzenplotz2097

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #10 am: 17. September 2003, 21:51:05 »

Hallöle


@Jonas

Mach ich doch immer so wie du sagst ist ja auch nicht das erste Bios, das ich geflasht habe. PAT lies sich aber selbst mit den High Performance Defaults im BIOS(Performance Mode:Fast,Timings by SPD 2,5;4;4;8 ) nicht aktivieren. Bin ja auch nicht der einzige mit genau diesen Problem; möglicherweise ist es ja nur ein ZUFALL dass diejenigen auch Corsair 3200LL Module verwenden. Oder findest du es etwa zuviel verlangt, wenn ich meine Hardware so betreiben will wie`s der Hersteller zulässt(Intel 875 eben wegen PAT und CorsairLL mit 2,3,2,6er Timings). Overclocken tu ich nicht, aber das Maximum laut Hersteller sollte ja dann auch funktionieren. Und das nicht erst nach dem 10 BIOS Update oder so.

cu
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1063829304 »
Gespeichert
MSI 875P Neo-FIS2R Bios 1.6 Ultra-Turbo Mode
Intel Pentium4 2,6Ghz 800FSB HT enabeld
1GB Corsair TwinX-3200LL @2.7V 2-3-2-6T1
Sapphire ATI Radeon 9800Pro 128MB
IBM IC35L060AVER07 60GB Harddisk
Toshiba SDM1712 DVD-Rom
LG 52x24x52x CD-RW
Soundblaster Audigy2
Levicom 450W ATX Netzteil

Jonas

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #11 am: 17. September 2003, 22:04:18 »

Hi,

nee, war auch nurn Vorschlag, weil bei mir (Infineon-Speicher), bei 1.7 und 1.8, nach dem flashen auch PAT nicht aktiv war, nach ein paar mal hoch und runter fahren, wars dann aber aktiv.
Aber wahrscheinlich liegts tatsächlich am Corsair, wäre nicht das erstemal,daß da die Neo-Boards versagen.
Gespeichert
Intel Pentium 4 3.0 GHz @ 3.2
Zalman CNPS 7000A-AlCu
MSI 875P-Neo FIS2R @ BIOS 1.93
4 x 256 MB Infineon (400 Mhz)
Hercules 9700 Pro @ 370/340
Creative Soundblaster Audigy 2 ZS
120 GB Hitachi 8MB

Schnitzelhaus

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #12 am: 19. September 2003, 17:32:45 »

Hallöchen und guten Tag!

Also, wie schon öfters gepostet, werden meine 2x Corsair XMS cmx256A 3200c2 nicht korrekt angesprochen. Tippe ich 2-3-3-6 ein, zeigt mir cpu-z 1.19b 2,5-3-3-6 an. FAST Modus funktioniert auch nicht. Glaubt Ihr, dass ein evtl. noch erscheinendes BIOS beim 865PE Neo2 dem Abhilfe schaffen kann? Oder ist da nichts mehr zu machen? Ich verstehe nicht, warum dieses Board unfähig ist, die Speichersettings zu übernehmen. Wenn schon kein FAST funzt, will ich wenigstens 2-3-3-6. Da hätte ich mir gleich billigere Speicher kaufen können.

MfG

Schnitzelhaus

PS: Bitte, wo finde ich Leute, die den selben Speicher + Board haben? AAAARRGGHHHH!!!!!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1063985776 »
Gespeichert

Schnitzelhaus

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #13 am: 19. September 2003, 17:39:27 »

Und glaubt Ihr, dass mit dem nächsten BIOS es endlich möglich wird, den FSB mit exakt 200 Mhz zu betreiben? Ich vermute stark, dass hier eigentlich des Pudels Kern zu finden ist.

So, jetzt bin ich ein Jungspund. Wieder mal was im Leben erreicht *stolz bin* :rolleyes:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1063986047 »
Gespeichert

Godchilla

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 67
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #14 am: 22. September 2003, 15:43:24 »

also bios 1.5 ist bis jetzt das beste bios für mein 865pe!!!

viele kleine bugs wurden behoben....

nur leider nicht das hauptproblem!

ram ratio 1:1 ist selbst mit den langsamsten timings unstabil,wobei M.A.T. in verbindung mit ddr400 sich noch nicht einmal booten lässt!

Hierzu muss ich sagen,dass ich bei einem ramspeed von 333mhz und einem übertakteten FSB locker 400mhz ram erreiche(mit M.A.T)!!
komisch sind dann auch meine sandra benches die bei 266mhz ramspeed fast gleiche ergebnisse bringen wie bei 333mhz!(das werd ich nochmal testen und dann die ergebnissse posten!)


ich bin ja schonmal beruhigt...

aber nicht zufieden :rolleyes:

bitte,bitte 1:1  ;( ;( ;(
sonst hätt ich ja gleich nen amd kaufen können! ;( ;( ;( ;( ;( ;(
Gespeichert
----------------------------------
P4 -=C=- 2,4Ghz @ 3,421Ghz
MSI 865PE NEO2 LS @ 1,14Ghz FSB (285Mhz QuadPumped)
Bios 1.7
2x256Mb GEIL DDR400 Dual Channel @ 380 Mhz 3:2 2-4-4-8 1cmd
Performance Mode FAST
MSI Ti4200 TD8x
80Gb WD 7200Rpm 8Mb
----------------------------------

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #15 am: 22. September 2003, 19:06:11 »

Zitat
Original von Godchilla
sonst hätt ich ja gleich nen amd kaufen können! ;( ;( ;( ;( ;( ;(

Eben :D
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Godchilla

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 67
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #16 am: 23. September 2003, 14:44:43 »

laut sandra:



@266=3850Mb

@333=4100Mb

@400=4300Mb



alles im slow mode und SPD timings 2-4-4-8

mager oder nicht??


@Notnagel
es war klar das sowas kommt!
das steht für mich ausser frage!
ich find´s zar nett das du mich bestätigst,dass ein amd genau so gut ist wie ein nicht ordentlich laufender p4c :D :D :D aber die amd vs intel diskussionen will ich hier nicht lostreten!
fakt ist einfach,dass ei synchron laufendes system besser läuft!und da steht der p4c mit 200mhz wohl besser da!!!
abr mehr wed ich zu dem thema nicht sagen weitere posts in der hinsicht werd ich dann ignorieren... ;)
Gespeichert
----------------------------------
P4 -=C=- 2,4Ghz @ 3,421Ghz
MSI 865PE NEO2 LS @ 1,14Ghz FSB (285Mhz QuadPumped)
Bios 1.7
2x256Mb GEIL DDR400 Dual Channel @ 380 Mhz 3:2 2-4-4-8 1cmd
Performance Mode FAST
MSI Ti4200 TD8x
80Gb WD 7200Rpm 8Mb
----------------------------------

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #17 am: 23. September 2003, 16:03:09 »

Zitat
Original von Godchilla
aber die amd vs intel diskussionen will ich hier nicht lostreten!

schade, aber eine lustige Meldung will ich dennoch zum besten geben:

Zitat
Auch das noch!

Vor Jahren bezog AMD mit dem K6 noch Schelte, weil der Prozessor bei höherem Takt mit Windows 95 nicht zusammenspielte. Zu Unrecht, denn nicht der Prozessor war schuld, sondern schlampig programmierte Windows-Treiber, die bei zu schneller Ausführung des Loop-Befehls einfach ‘überlaufen’ wurden. Nun ereilt dieses Schicksal auch den Pentium 4, der bei 2 GHz in seiner Loop-Performance so allmählich auf K6-300-Niveau kommt. Wer also unbedingt den P4 mit Windows 95 betreiben möchte, benötigt die gleichen Patches wie der K6 anno dazumal.

http://www.heise.de/ct/01/21/036/ gaaaaanz unten :D
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #18 am: 23. September 2003, 16:53:11 »

Au Mann, eine Uralt-Meldung von 2001... :rolleyes:
Du solltest mal deine Favoriten entrümpeln. :D
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
BIOS 1.8 für 875P und 1.5 für 865PE
« Antwort #19 am: 23. September 2003, 17:05:36 »

Zitat
Original von toenne
Au Mann, eine Uralt-Meldung von 2001... :rolleyes:

alt aber gut ;)
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr