Speichertimings???
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Speichertimings???  (Gelesen 5500 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
Speichertimings???
« Antwort #20 am: 11. September 2003, 12:37:38 »

teste das aber erstmal bei 100MHz fsb, sicher ist sicher ;)
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #21 am: 11. September 2003, 12:42:30 »

Was denn?

Ich würd den Draht verarbeiten, Prozzi wieder rein, Lüfter drauf und die Defaults erst mal laden.
Dann dürfte er mir doch (alles auf \"Auto\") FSB 100 und nen 15er Multi anbieten, oder?
Dann Multi runter auf 12,5, wieder testen.
Dann FSB 133, dann FSB 166.

Oder?
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
Speichertimings???
« Antwort #22 am: 11. September 2003, 13:44:39 »

Zitat
Dann dürfte er mir doch (alles auf \"Auto\") FSB 100 und nen 15er Multi anbieten, oder?

stelle einfach bevor du das machst den fsb auf 100 MHz.

PS. der Multi 15 ist nach dem Freischalten weg, ausserdem dachte ich du wolltest einen Multiplikator von 13 verdrahten?
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #23 am: 11. September 2003, 14:16:33 »

... ???  *handandenkopfschlag*
Bißchen zuviel nachgedacht...

Iss ja klar. Also das mit dem Multi...

Das verdrahten auf Multi 13 iss mir zu aufwendig, ich nehm die \"ganz normale\" Brücke auf Multi 12,5 (gibts auf tweakpc.de).

Sollte hoffentlich auch funzen.

Bin grad auf der Suche nach nem passenden, dünnen Draht. Gar nicht so einfach zu finden...

Kann ich irgendwas \"altes\" auseinandernehmen?
Material dürfte doch egal sein, oder?
Hauptsache metallisch...
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
Speichertimings???
« Antwort #24 am: 11. September 2003, 14:50:48 »

Zitat
Original von Maverick75
(gibts auf tweakpc.de).

siehe weiter oben :P ;)

Zitat
Sollte hoffentlich auch funzen.

siehe 1.ten Link in meiner sig :P :D

Zitat
Kann ich irgendwas \"altes\" auseinandernehmen?

hast du z.b. alte Kopfhörer die du nicht mehr brauchst? der Draht darin ist perfekt, alternativ geht auch der Draht der in einem Lüfterkabel ist, etc.

;)
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #25 am: 11. September 2003, 15:18:34 »

:P  :P  :P  *schäm*


... hast ja Recht... ;)
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
*bad luck*
« Antwort #26 am: 12. September 2003, 08:51:45 »

So. Hier mein Efrahrungsbericht:

Es gibt keinen!

Hab alles nach der Mossinganleitung erledigt, konnte auch anschließend nur noch bis Multi 12,5 im BIOS anwählen (hab aber auch \"klein angefangen\"). Soweit also gut verlaufen, sollte alles richtig gelaufen sein.
FSB 100: Keine Probleme, erkennt nen Athlon mit 1250 MHz.
FSB 133: Keine Probleme, erkennt nen 2000+ mit 1666 MHz.
FSB 166: Läuft an, bleibt im Bootvorgang hängen (Windows Startbildschirm, der erste \"Button\" an, Freeze!
FSB 167: siehe FSB 166
FSB 140: Keine Probleme, Windows läuft hoch.
FSB 150: Abbruch im Bootvorgang (wohl aufgrund der PCI-Übertaktung)

Win läuft auch abgesichert nicht hoch, dann Abbruch mit Blackscreen.

Speicher waren auf zahmsten Timings und auch ne Core-Erhöhung auf bis zu 1,7V hat nichts gebracht.

Tja, scheinbar hab ich kein Glück mit meiner Übertakterei... :(

Immerhin hab ich mal wieder geübt, den Kühler unfallfrei auf die CPU zu platzieren und das BIOS neu einzustellen (weil ich beim Ausbau vergessen hatte, den FSB wieder runterzustellen... also CMOS Clear)

Fazit: ne knappe Stunde Fummelei, ne Packung Nerven verloren und außer 2 DIE-Ladungen Arctic Silver (Spesen) nix gewesen... ;)

Wat solls...

Jetzt brauch ich wenigstens meine Sig nicht abzuändern :D

Läuft wieder mit den Timings von ein paar Posts früher auf dem altbewährten FSB 140. Hoffe es geht gut.

Nochmal ein fettes \"DANKE\"!!! an alle, speziell an Computerfreak für seine unendliche Geduld mit mir.

Gruß an alle, klasse Forum
Mav
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
Speichertimings???
« Antwort #27 am: 12. September 2003, 11:08:37 »

Schade, vielleicht kann dir Hkrumb noch was zu 166MHz FSB auf dem Board sagen, er hat das Board so laufen...
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Speichertimings???
« Antwort #28 am: 12. September 2003, 18:45:13 »

Netzteil ?
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #29 am: 12. September 2003, 20:15:01 »

Eher nicht.
430 W, sehr gute Werte (obwohl noname)

Hatte bis vor kurzem 4 noch 2 Platten und einen Brenner mehr drin.
Lief anstandslos...

Denke nicht daß es die paar FSB mehr verweigert.
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Speichertimings???
« Antwort #30 am: 12. September 2003, 20:24:55 »

Wenn du meinst  ;)

Aktuelle BIOS-Version (5.7) ?
RAM im BIOS auf HCLK und Timing auf SPD ? RAM-Voltage auf 2,7V ?
Kühlkörpermontage nochmal überprüfen ! Temps bei 133MHz ?
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #31 am: 12. September 2003, 22:01:07 »

Jup.
BIOS 5.7 (siehe Sig), RAM auf SPD (333), Timing auch auf SPD (2.5).
RAM Core: Auto.
Temps: Idle 39°C, Last 45-50°C (unter Fuzzy Logic) @140 FSB

Mav
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Speichertimings???
« Antwort #32 am: 12. September 2003, 22:06:00 »

Temp scheint in Ordnung.
Jetzt mal RAM-Core auf HCLK. Spannung auf 2,7V. FSB166.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #33 am: 12. September 2003, 22:15:54 »

Hatte ich doch quasi gestern schon.
RAM lief immer auf SPD, also 166 (333). Also bei allen Tests gestern. Core hatte ich auch schon oben, da gabs auch keine Besserung. Und den FSB 166 hab ich nicht zum Laufen gebracht (also Windows).

Siehe letztes Post auf der ersten Seite.

Schade eigentlich, hab bisher auch in anderen Foren so gut wie nur von Erfolgen gelesen :(
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Speichertimings???
« Antwort #34 am: 12. September 2003, 22:23:16 »

Ich schreib doch gar nicht arabisch ...  ?(
RAM auf *HCLK*

Auf *SPD* nur die Timings.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #35 am: 12. September 2003, 22:39:32 »

Sorry wenn ich es nicht verstehe.
Aber HCLK heißt doch daß der RAM analog zum FSB läuft, also dann auf 166, oder?!
Bitte berichtige mich  :rolleyes:

Nicht entnerven... ;)
Ich weiß, ich bin anstrengend...
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Speichertimings???
« Antwort #36 am: 12. September 2003, 22:48:23 »

Ja, SDRAM Frequency auf *HCLK* bedeutet synchron zum FSB.
Dazu SDRAM Timing by auf *SPD*.
DDR Voltage auf 2,7V.

Und natürlich die übrigen schon genannten Einstellungen.
Klappt das nicht ... NT,CPU-Kühler oder RAM.

Das Board ist jedenfalls dazu in der Lage.

Zitat
Ich weiß, ich bin anstrengend...
Ich auch  :D
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Maverick75

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 110
Speichertimings???
« Antwort #37 am: 15. September 2003, 14:00:48 »

So. Hab am Samstag nochmals weitere Tests gestartet. Denke mal es liegt daran daß mein Board irgendwie Probleme hat mit 3 belegten Speicherbänken umzugehen. Ist ja nicht das erste Mal daß man sowas hört.
Also ich hatte nochmal die CPU unlocked und nach und nach getestet. Erstmal alles mit einem Speicher und langsamsten Timings, dann nach und nach höher getaktet.
Hab die CPU stabil mit einem FSB von 170 betreiben können, Timings konnte ich schon etwas schärfer setzen (Core von 2.7), Rechner blieb stabil.
Dann den zweiten RAM-Riegel rein, alles blieb stabil, Einstellungen hab ich beibehalten.
Als ich dann den 3. RAM eingesteckt habe wars vorbei mit der Herrlichkeit. Ständige Bluescreens mit diversen (verschiedenen) Texten dazu. Hab ich mir ob der Vielfalt nicht alle gemerkt...
Speichertimings ganz runter (also langsam), Core bis 2.8 hoch. Alles ohne Erfolg.
Die Temps waren durchgehend in Ordnung.

Ende vom Lied: Ich hab mich nach einigen Benches dazu entschieden meinen 1,5 Gig RAM treu zu bleiben und weiter mit nem 140er FSB zu leben.

Oder es überzeugt mich noch jemand vom Gegenteil...  :)

Es grüßt

Mav
Gespeichert
- XP 2400+@12.5x170 (2125 MHz) - Spire Whisper Rock IV - MSI KT3 Ultra-2 /R mit Lumberjacker Pure UDMA BIOS 5.7 - 1,5 GB DDR Kingston Value Ram - Gainward Ti4600 Golden Sample - SB Live Player 5.1 - Fritz Card DSL - Typhoon Speednet PCI - Samsung SP 1604N 160 GB UDMA-133 an Promise 1 - Seagate ST 380020A 80 GB UDMA-100 an Promise 2 - Toshiba DVD SD-M 1612 an IDE 1 Master - LG 8481 an IDE 2 Master - Samsung 19" 900SL - Canon i850 - Mustek Bear Paw 2400 TA - Win XP Prof. SP1