Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem  (Gelesen 18311 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #20 am: 04. August 2003, 16:06:21 »

Hallo Bas

Habe Version 1.3 ohne Raid installiert.
CMOS Reset gemacht. Funktioniert immer noch nicht. Auch nicht nur mit den Standardeinstellungen (nur FSB auf 166mhz geändert).
Kriege hier bald einen Herzriss.
Habe auch versucht im BIOS die IRQ\'s manuell anstatt AUTO zuzuweisen. Bringt auch nichts.

Immer noch das selbe Problem. Diverse Pieptöne - hängt sich beim WIN Logo auf. Reset - Neustart - System läuft rockstable.

Denke das ich das Board zurückbringen werde und gegen eine andere Marke tauschen werde. Habe langsam genug vom rumprobieren.

Das erste Board lief nach einem CMOS Reset nicht mehr, das zweite läuft nicht richtig. Glaube wirklich nicht, dass ich noch ein drittes MSI ausprobieren werde.

Hätte lieber gleich 45€ als Aufpreis für ein neues Board verwenden sollen, als einen neuen Controller zu kaufen.
Das Problem ist meiner Meinung nach offensichtlich: Das KT4 Ultra Board kann mit dem Promise (werder mit dem Ultra 100 noch mit Ultra 133TX2) nicht zur Zusammenarbeit gezwungen werden.  

Bin enttäuscht vom KT4
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060006160 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #21 am: 04. August 2003, 16:46:30 »

What happens when you set FSB to 100????
Apart from the CPU speed it will give....
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #22 am: 04. August 2003, 20:09:41 »

Zitat
(obwohl gibt eigendlich keine blöden Fragen)

Wer hat nur diesen Unsinn in Umlauf gebracht ?
Ich finde es gibt sogar ganze Säcke voll dummer und unsinniger Fragen.  ;)
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #23 am: 05. August 2003, 12:59:29 »

@ Bas

O.k. mit 100 mhz FSB (CPU 1133mhz) startet das Teil ganz normal.

Es bootet nicht mit 133 mhz FSB
Es bootet nicht mit 166 mhz FSB

Bei 100 und 133 mhz FSB sind wie gehabt zuerst ein Reset notwendig um die Kiste zu booten.

Was nun?
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #24 am: 05. August 2003, 13:16:58 »

Hi Bramonty,

So it\'s not a BIOS/IRQ matter, that\'s for sure.

Now, sinds we know that, remove all cards/devices from the board and powersupply try running at 133/166FSB.
If it works now, your powersupply can\'t handle the load.

If it doesn\'t I would suggest to redo the CPU-cooler, as it costs nothing to take it off and regrease it again.
See the trouble guide on this matter, all details for that are in there.

Let me know what the results are.
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #25 am: 05. August 2003, 13:36:22 »

Good afternoon Sir   :D

O.k. i agree. No IRQ Probs. But i guess the PSU CWT APS 550 Watt should offer the requested power and more as needed for all components.

It works all great before in the EPOX 8KHA+ with an additional HDD. No PSU Probs.

PLease see thread here as well  http://www.forum-3dcenter.org/vbulletin/showthread.php?s=&postid=1104875#post1104875l

But anyway -your words- it costs nothing. Ill try out your suggestions.
But i wait with removing the CPU-Coller until the end. I coudn\'t imagine that this should solved the problem
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #26 am: 05. August 2003, 13:50:06 »

Hi dude,

There is a difference between MSI boards and other brands...
That\'s the way they power the CPU.
Most boards power it from the 5V line, but MSI uses the 12V line.
This means that a little power-fluctuation of the 12V line has way less impact then the same fluctuation on the 5V line.
Smart decission in my opinion.
BUT, a lot of powersupplies don\'t deliver enough 12V, maybe yours has enough for a normal system, but you have a lot of 12V powered devices in there.
That is why I want you to remove all cards and devices so we could determine if the PSU can handle it.
The Barton uses way more power as your old CPU but not nearly as much on 100FSB and doesn\'t run as hot at 100FSB....see the light now? :D
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #27 am: 05. August 2003, 13:59:23 »

Thanks Bas

Here\'s an enclosed Screenie from MBM5. What do you think? To less Power on the 12V track?

e.jpg

And yes please - gimme the light   :D
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #28 am: 05. August 2003, 14:27:55 »

Hi,

You can\'t really see if it\'s too little or enough is on the voltage level.
You need to measure the amps for that and a scope for the rimple, not simple to do.
Because the more power you use, the worse the quality of the line will get, to a point where the trouble starts....
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #29 am: 05. August 2003, 14:30:10 »

Let\'s start removing all cards & optical drives. We\'ll find out if it depends to the PSU. I\'\'m back in 20 mins.
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #30 am: 05. August 2003, 14:37:08 »

Well. I think i know the result in advance. It will work. As before the problem will start if i mount the Promise controller into the PCI Slot as happen before, right. All 4 HDD\'a where still connected.

Everything went fine with the removed and afterwords replaced cards until i put the Promise back to the board.
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #31 am: 05. August 2003, 14:39:34 »

I don\'t get it.....
As it did work fine at 100FSB....
So what happen if you insert the promise but disconnect the harddisks in total???
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #32 am: 05. August 2003, 16:24:21 »

As expected. If i disconnect the HDD\'s from the Promise (still stick in the PCI Slot as the other cards, full equipment) the booting is fine and without problems at 166 mhz FSB.
The only Error message wich appeared is \"Ultra 133TX2 BIOS not installed because there are no drives attached\". Seems normal and logic. The Promise is in the PCI Slot but coudn\'t detected any HDD\'s.

I shot down the PC again. Connect the remainig 2 HDD\'s into the Promise - waited about 20 mins.

Guess.... dosn\'t work again. Beeps signals until the Doc visit\'s you  :baby:

Please see here too.
http://www.forum-3dcenter.org/vbulletin/showthread.php?s=&postid=1105264#post1105264

BNO means the fault belongs to the CPU. How about you?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060094217 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

BNO2002

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #33 am: 05. August 2003, 16:35:09 »

Hi, There!

I know the phenomena of a system just running stable on FSB100.

My XP 2100+ went off a few weeks ago and it was a slow death (was dieng over a month) until my system was only running stable at FSB100.

Bramonty\'s Problem has many similaritys to the death syndroms of my 2100+. On FSB133 and FSB166 the AGP- and PCI-Bus-Frequency remains at 66 MHz btw. at 33 MHz, so there should be no problem with it. The only two things which could couse problems are cpu and ram, because these two run with full FSB.

Because of all this you allready tried this is the only thing I could imagine, causing all these problems.

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #34 am: 05. August 2003, 16:38:24 »

So, try with 2 HDD\'s at 133FSB...let me know....

It\'s not the CPU...can\'t be because it works at 100FSB or without harddisks....so how can it be the CPU????

I think your seriously need to test another PSU that has more amps on the 12V line....
Something like an Enermax....
I can\'t find any specs for your PSU anywhere, can you list them for the 3.3V, 5V and 12V?
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #35 am: 05. August 2003, 16:42:19 »

Ha, ha, ha. Maybe i need a own nuclear reactor to power my System up.  ;)
Guess Tschernobyl well be cheap to buy. Hope they have one functional one left :evil:
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

BNO2002

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #36 am: 05. August 2003, 16:47:21 »

Zitat
Original von Bas
So, try with 2 HDD\'s at 133FSB...let me know....

It\'s not the CPU...can\'t be because it works at 100FSB or without harddisks....so how can it be the CPU????

I think your seriously need to test another PSU that has more amps on the 12V line....
Something like an Enermax....
I can\'t find any specs for your PSU anywhere, can you list them for the 3.3V, 5V and 12V?


His PSU is probably this one:
http://www.cwt.com.tw/product/ATX/A/cwt-550adp.htm

and that everything runs fine with FSB100 is why I\'m thinking its the CPU.

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #37 am: 05. August 2003, 16:54:01 »

@ Bas

Zitat
Original von Bramonty
As expected. If i disconnect the HDD\'s from the Promise (still stick in the PCI Slot as the other cards, full equipment) the booting is fine and without problems at 166 mhz FSB.
The only Error message wich appeared is \"Ultra 133TX2 BIOS not installed because there are no drives attached\". Seems normal and logic. The Promise is in the PCI Slot but coudn\'t detected any HDD\'s.

I shot down the PC again. Connect the remainig 2 HDD\'s into the Promise - waited about 20 mins.

Guess.... dosn\'t work again. Beeps signals until the Doc visit\'s you  :baby:

Please see here too.
http://www.forum-3dcenter.org/vbulletin/showthread.php?s=&postid=1105264#post1105264

BNO means the fault belongs to the CPU. How about you?


It works\' greatly with just 2 HDD\'s at FSB 133 and 166. A soon as i connect the remaining 2 HDD\'s on the Promise the Prob will start.
I think again the Board coudn\'t handle the Controller on a some strange way

Edit:
It works fine with the 2 HDD\'s directly connected to the mainboard (as usual 1 Master. 1 Salve HDD).
In additional with the 2 remainig ones connected to the Promise it won\'t work. Except FSB 100. Works with system fully equipped.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060095557 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

BNO2002

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #38 am: 05. August 2003, 17:12:31 »

I compared the Data of Bramonty\'s PSU with some others, an Enermax 465W, a Zalman (don\'t know how many W) and a Levicom 550W. compared to the Zalman and Enermax the +12V is a bit weaker, but from my POV it should work fine for him.

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #39 am: 05. August 2003, 17:33:11 »

Ah, now we are getting somewhere!!!!
Give me answer to this....
Is any of the WD drive\'s jumperless when all 4 are connected?????
(To the Promise that is)
Gespeichert