Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem  (Gelesen 18071 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #40 am: 05. August 2003, 17:52:33 »

He, he, Bas. Right. We\'re in the middle of nowhere right know and still have not the right solution for the prob  ?(  - but we work on it  :D

To give you an answer: All HDD\'s are jumpered correctly.

Drive C (with its several partitions) is directly connected (blue connector) to the board.
Another HD drive is jumpered as slave and on the same IDE Port as System C:

Both of them work with 100, 133 and 166 mhz FSB without any probs. They boot correctly.
It works with full equipped system (all cards, all optical drives and 2 HDD\'s instead of normally 4)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060098806 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #41 am: 05. August 2003, 18:01:33 »

Hi,

Sorry, I have to get firm with you :evil:
Just answer my question, when 4 HD\'s are used on the Promise, is one of them without jumpers?
I\'m following a path in my mind.....we will get to the solution....but I need to know every step :D
Also, does it work with 2 drive\'s connected to the promise....as you are jumping up and down on connections...I\'m getting lost....
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #42 am: 05. August 2003, 18:21:52 »

All right  :P

The actual configuration is as follows:

4 HDD\'s should run in the PC

2 HDD\'s sharing the IDE Port 1 of the Board (blue connector)
   System C Boot - HDD is jumpered as master (end of the cable), the  
   other one as slave

1 CD - RW drive (Master)
1 DVD - drive (Slave) sharing the other aviable IDE Port 2 from the
   board.

2 additional HDD\'s sharing the IDE-Port 1 (total of 2) offered from the
   Promise Controller
   Both of them where jumpered as  ?( He Bas - very good question  :].
   I guess one of them must be mastered, the other one slaved.
   I figure that out right know - hold on.

Could be wrong if both are operating as slaves. But i\'m shure. Every HDD is jumpered - not jumperless.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060100653 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #43 am: 05. August 2003, 18:54:05 »

o.k. guys – a short timeout. Zur besseren Übersicht hier noch mal das wichtigste in Kürze

Survey - Zusammenfassung

MSI KT4 Ultra (VIA KT400) lässt sich mit Athlon XP 2500+ Barton nur über vorhergehenden Reset starten, läuft anschliessend dann aber äusserst stabil.
Wird der Reset nicht durchgeführt, hängt sich das System bereits beim Windows – Logo auf und bootet nicht ordnungsgemäss.
Ein Kaltstart* ist nicht möglich mit standardmässigem FSB von 166mhz (Barton).
*Kaltstart = PC ausschalten, 15 Min. oder länger stehen lassen und wieder einschalten

Was alles auf dem Board drauf ist und laufen sollte seht ihr in meiner Signatur.

Ein Kaltstart ist nur unter folgenden Voraussetzungen möglich

Kaltstart funktioniert
mit FSB 100
alle HDD’s
alle PCI Karten, inkl. Promise Controller
alle optischen Laufwerke angeschlossen sind

Kaltstart funktioniert
mit FSB 133 und 166 (default)
wenn der Promise Controller aus dem System entfernt wird
alle PCI Karten
alle optischen Laufwerke angeschlossen sind

Kaltstart funktioniert
mit FSB 133 und 166 (default)
wenn der Promise Controller im System PCI-Slot belassen wird. Die dafür vorgesehenen HDD’s jedoch nicht mit dem Promise Controller verbunden werden.
alle PCI Karten
alle optischen Laufwerke angeschlossen sind

--------------------------------
Ein Kaltstart ist unter folgenden Voraussetzungen nicht möglich

Kaltstart funktioniert nicht:
mit FSB 133 und FSB 166 (default)
wenn eben die zusätzlichen 2 HDD’s an den Promise angeschlossen werden

Ich habe zudem alle PCI-Karten aus dem System genommen und einzeln wieder eingesetzt und gleich auch wieder jeweils neu installiert.
Zusätzlich habe ich alle Karten in unterschiedlichen Slots getestet.
Das Problem des Kaltstarts tritt erst auf, sobald der Promise Controller mit 2 angehängten HDD’s ins System montiert wird.

Das Problem muss meiner Meinung nach wirklich was mit dem Promise zu tun haben.
Ein defekt des Promise fällt aus, da ich während der Problemsuche einen neuen gekauft habe.

Das Netzteil sollte ausreichend Power bereitstellen, da\'s zuvor ja auch mit einer zusätzlich montierten HDD im EPOX 8KHA+ funktioniert hatte.
http://www.cwt.com.tw/product/ATX/A/cwt-550adp.htm
Ausnahme @ Bas: MSI bezieht den Saft für die CPU auf der 12 Volt Linie und nicht wie beim EPOX Board über die 5 Volt Schiene.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060103710 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #44 am: 05. August 2003, 20:48:25 »

vielleicht braucht der Promise mit seinen Platten zu lange bei der initialisierung, so dass er \"übergangen\" wird.

deaktiviere mal im bios die Quick boot option.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060109327 »
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #45 am: 05. August 2003, 21:07:19 »

Ok dude,

Check the BIOS firmware from the P-controller....they are at version 15 now, should solve recognition problems....
Is that BIOS in there?
Gespeichert

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #46 am: 05. August 2003, 21:43:31 »

Yes Bas

Newest BIOS 2.20.0.15, newest Drivers. Since i bought him. I always fresh up new hardware  :]
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #47 am: 05. August 2003, 21:54:33 »

@ Computerfreak

Falls Du Dich bei der Geschlechtseingabe über Deinem Avatar geirrt haben solltest, Du wie Cindy Crawford aussehen würdest und mit Deinem Tip das Problem hättest lösen können - ich hätte Dich geheiraaaaaaaaaatet   :D
Leider klappte das auch nicht. Aber meine Hoffnungen waren gross ab Deinem Tip

Habe zwischenzeitlich -ja, ich habe sonst wirklich nichts zu tun  ;), die Jumper der beiden Promise - HDD\'s umgesteckt und kontrolliert. Die sassen aber richtig.
Beim Umstecken meldete der Promise umgehend \"keine angeschlossenen Drives\".
Die eine HD ist Master, andere Slave - wie\'s sein sollte. Und verd...... nochmal auch laufen sollte :baby:

Zusätzlich habe ich noch das Flachbandkabel (eigentlich ein Rundkabel) der beiden HD\'s die zum Promise gehen ausgetauscht. Wieder Fehlanzeige.
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bramonty

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #48 am: 05. August 2003, 23:16:39 »

Wir kommen der Lösung immer näher...das Board schiesst sich beim einsteigen ins BIOS jetzt gleich selbst ab und schaltet die Kiste gleich mit aus.

Ich sag nochmals meine Vermutung. Das Board läuft schlicht und ergreifend und unter keinen Umständen mit einem zusätzlichen Promise IDE Controller zusammen.

Würde nichts sagen, wenn ich der einzige wäre...andere kämpf(t)en auch damit
http://www.ckgamer.sprintweb.de/msi/thread.php?threadid=2729&sid=&hilight=Promise

http://www.ckgamer.sprintweb.de/msi/thread.php?threadid=2620&sid=&hilight=Promise

Ist mir klar, dass es sich nicht um das selbe Board handelt, aber ich denke, dass das Problem wohl doch seit längerem besteht.

Gurkt mich echt langsam an der ganze Mist hier. Board ist definitiv nichts für Poweruser. Taugt bestenfalls für Schütze Ar*** 08/15  :-((win
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060120485 »
Gespeichert
Athlon XP 2500+ Barton
Thermalright SK-7 YS Tech 80mm, regelb.
MSI KT4 Ultra
512 MB DDR Corsair Extr. XMS DDR PC 3500
Enermax EG465AX-VE(G)FMA akt. PFC 460 W 3.3V/35A 5.0V/35A 12.0V/33A
Chieftech CS-601 mit 5x 80er Pabst Silent
ASUS 8440 Deluxe, Bios Mod @ 8660
Promise Ultra 133TX2 Controller
4 HDD's, 480 GB
Toshiba M1612 CD-DVD-Rom
LiteOn 52246S CD-RW (52x24x46)
Soundblaster Audigy KX Project Drivers
TEAC 5.1 PowerMax 1500 Dolby Digital
Netgear FA-311, xDSL 512
WIN XP Pro SP-1

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #49 am: 06. August 2003, 07:34:22 »

Zitat

...das Board schiesst sich beim einsteigen ins BIOS jetzt gleich selbst ab und schaltet die Kiste gleich mit aus.


Is this new info?
As this turning off is going in the direction of the CPU-cooler.....
I\'m getting the idea that you have more then 1 problem.
Do me a favor, and start taking the CPU-cooler off...make sure it\'s 100% correct mounted and greased....
As there can\'t be anything else that turns there system off like that....
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #50 am: 06. August 2003, 10:25:13 »

Kurze frage: was passiert wenn der Promise drin ist und die Platten für den Promise nur an Strom angeschlossen sind?
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #51 am: 06. August 2003, 10:27:40 »

Zitat
Original von Computerfreak
Kurze frage: was passiert wenn der Promise drin ist und die Platten für den Promise nur an Strom angeschlossen sind?


Dude,

When the machine is running 100FSB all is working fine.....
So far he refuesed to examine the CPU-cooler....
Now the rig is turning off in the BIOS.....
I\'m done with this....\"cooler off\" or \"help-mode off\" :O
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #52 am: 06. August 2003, 10:31:47 »

ich vermute erstmal das was mit der Stromversorgung im Argen liegt, die Kühlung halte ich wegen der Tatsache das sein rechner perfekt funktioniert, wenn er erstmal warmgelaufen ist, für unschuldig.
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #53 am: 06. August 2003, 10:50:34 »

Ich nicht...
Could be well a problem of both....
But so far the cooler has not been taken off and examined...
Nor has an other powersupply been tested...
We do know it does run fine as 100FSB or if 2 harddisks have been taken off.
We also know if shutdown by itself now....
Without both cooler and PSU being examined and tested, we won\'t get any further at all....
Gespeichert

BNO2002

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #54 am: 06. August 2003, 10:51:13 »

Zitat
Original von Bas
Is this new info?
As this turning off is going in the direction of the CPU-cooler.....
I\'m getting the idea that you have more then 1 problem.
Do me a favor, and start taking the CPU-cooler off...make sure it\'s 100% correct mounted and greased....
As there can\'t be anything else that turns there system off like that....

Or probably my Idea with the CPU, because of the FSB100 phenomena, is not so wrong as you thought before.
Zitat
Original von Computerfreak
ich vermute erstmal das was mit der Stromversorgung im Argen liegt, die Kühlung halte ich wegen der Tatsache das sein rechner perfekt funktioniert, wenn er erstmal warmgelaufen ist, für unschuldig.

Das Thema haben wir hier schon duskutiert. Wie du weiter oben lesen kannst, hab ich mal die Ampere Werte seines NTs mit anderen in der Leistungsklasse verglichen, scheint alles voll ok zu sein.

@Bramonty: Hast du mal probiert alle HDDs an den Promise-Controller zu hängen so, dass nur CD-ROM und CD-R am Standard-IDE hängen?

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #55 am: 06. August 2003, 10:55:07 »

Zitat
Original von BNO2002
Das Thema haben wir hier schon duskutiert. Wie du weiter oben lesen kannst, hab ich mal die Ampere Werte seines NTs mit anderen in der Leistungsklasse verglichen, scheint alles voll ok zu sein.


keine Sorge ich habe die werte schon gesehen, aber die hindern das Netzteil nun wirklich nicht daran, einen Defekt zu haben ;)
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Bas

  • Gast
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #56 am: 06. August 2003, 10:57:48 »

@BNO2002

Zitat
Or probably my Idea with the CPU, because of the FSB100 phenomena, is not so wrong as you thought before.


Could be, but examining the CPU cooler costs nothing...and has NOT been done.

Zitat
Hast du mal probiert alle HDDs an den Promise-Controller zu hängen so, dass nur CD-ROM und CD-R am Standard-IDE hängen?


This is useless, as it works just fine at 100FSB.
I\'m very sure it\'s not the Promise, BIOS, IRQ\'s or the board.

Until the cooler and PSU are tested/exchanged we will keep running in circles.....
Gespeichert

DerLillie

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #57 am: 06. August 2003, 11:07:08 »

Hi All

Ich denke mal das sich der PCI Promise Controller mit dem Onboard Promise (ATA133IDEController) haken tut. Versuch das mal mit den 4 Platten an den PCI Controller, ich glaube dass das eine gute Idee ist von BNO2002.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060161054 »
Gespeichert
Bis denne DerLillie  :D
__________________
2500+XP Barton,
MSI K7N2,
MSI GF4 VTD 64,
Thermaltake Volcano 7+,
2x 512 MB Kingston PC2700 (DDR333),
120er Gehäuselüfter(rein)+2x 80er(raus).

BNO2002

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #58 am: 06. August 2003, 11:10:26 »

Zitat
Original von Computerfreak
Zitat
Original von BNO2002
Das Thema haben wir hier schon duskutiert. Wie du weiter oben lesen kannst, hab ich mal die Ampere Werte seines NTs mit anderen in der Leistungsklasse verglichen, scheint alles voll ok zu sein.


keine Sorge ich habe die werte schon gesehen, aber die hindern das Netzteil nun wirklich nicht daran, einen Defekt zu haben ;)

Wahre worte. Jetzt wo du es sagst, letztes Jahr ist mir eine PSU flöten gegangen, aber auch langsam, ich konnte das System damals nur stabil halten indem ich immer mehr Geräte und Karten ausgebaut hab.

Zitat
Original von Bas
Until the cooler and PSU are tested/exchanged we will keep running in circles.....

You\'re probably right. He could also easily check the CPU, because he has a second system (review 3DCenter Forum) running with a 2400+ TBred. So to check this should be no big problem.

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
MSI KT4 Ultra – kein Kaltstart möglich , Bootproblem
« Antwort #59 am: 06. August 2003, 11:10:58 »

@lilie
er hat keinen onboard controller.

aber wie schaut das mit dem Bios für das KT4 Ultra aus? Ist dort gleich das Bios für den Raidcontroller drinn? Und könnte dieses Bios Amok laufen wenn ein anderer Controller von Promise drin ist?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1060161094 »
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr