K7N2 delta-L Pfeifton
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2 delta-L Pfeifton  (Gelesen 8437 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
K7N2 delta-L Pfeifton
« Antwort #40 am: 04. Juli 2003, 15:21:08 »

Nö, die Herstellerangabe ist ein Durchschnittswert. So genau lassen sich die Lüfter nun auch wieder nicht fertigen dass sie bei allen verschiedenen Umgebungsvariablen (Spannung, Temperatur, Luftdruck, Mondphase...) exakt die Nenndrehzahl einhalten.
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Mr. Credo

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 215
RE: K7N2 delta-L Pfeifton
« Antwort #41 am: 04. Juli 2003, 15:48:09 »

Also ich hab das msi k7n2-l board, und fast das gleiche sys wie du etwas stärker und auch ich hab diesen Ton erst hab ich gedacht dass es die festplatte ist aber die ist es nicht es das NT. Dieser Ton ging aber nach einiger Zeit weg. nur noch ab und zu taucht es wieder auf.
Gespeichert
Asus A7V880
  Ati 9800 Pro 128MB von Powercolor
  Infinion 1x512MB PC2700
  MDT       1x512MB PC2700
  AMD XP 1700+@2400+
  IBM 80 GB 7200 UPM
  Fujitsu 6,4 GB 5400 UPM
  Goldenfield  12V/18A   5V/45A   3.3V/32A
  Cambridge Soundworks 2.1 System mit 420W P.M.P.O

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
K7N2 delta-L Pfeifton
« Antwort #42 am: 04. Juli 2003, 16:24:55 »

Zitat
Original von toenne
Nö, die Herstellerangabe ist ein Durchschnittswert. So genau lassen sich die Lüfter nun auch wieder nicht fertigen dass sie bei allen verschiedenen Umgebungsvariablen (Spannung, Temperatur, Luftdruck, Mondphase...) exakt die Nenndrehzahl einhalten.


mit der fertigung hats wenig zu tun, pappe mal ein blatt vorne und hinten an den lüfter - du wirst dich wundern wie schnell das ding sein kann ;)
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

toenne

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 2.658
K7N2 delta-L Pfeifton
« Antwort #43 am: 04. Juli 2003, 16:53:29 »

Zupf mal 10 Motoren aus der laufenden Fertigung und lass sie laufen - mit Sicherheit 5% Streuung. ;)
Gespeichert
Enermax EG465P-VE: 38A/3.3V, 44A/5V, 20A/12V, 220W comb. power, 431W total
Asus A7N8X-E Deluxe
XP2400/133@9*225
2x256MB DDR400 TwinMOS @11/3/3/2.5
FX5950 Ultra-VTD256
IBM IC35L060-AVER07-0
IBM IC35L120-AVV207-1
Toshiba SD-M1612
NEC ND-2500A
Trust TR11537 ISDN PCI
SMC 7004ABR
WinXP Prof. + SP1

Theedge55

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
RE: K7N2 delta-L Pfeifton
« Antwort #44 am: 06. Juli 2003, 17:55:54 »

Hallo, hatte das gleiche Problem mit meinem K7N2-Delta L. Bei mir kam das Geräusch, nach eingehender Untersuchung, von einem Bauteil wo chock2 drunterstand. Wenn ich da mal ein bißchen dran gedrückt habe wurde es leiser. Hab das board dann umgetauscht, beim neuen keine Probleme. Vielleicht hilft dir das ja. 8)
Gespeichert
XP pro
AMD XP2500+ (Barton) boxed
2 mal 256 MB RAM (Infineon)
K7N2-Delta L
Radeon 9500
19" Belinea
LG Brenner
LG DVD Laufwerk
NT 350W
ach ja Floppy auch
 8)

neo-as

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
K7N2 delta-L Pfeifton
« Antwort #45 am: 10. Juli 2003, 15:51:50 »

so hab jetzt mein neues NT und hab immer noch das gleiche Problem und stinksauer!!!! Ich werde das wohl reklamieren.
@Theedge55     ist dieser Baustein in der nähe der CPU? wie sieht der denn aus ?
Gespeichert
System:
XP Pro + SP1
AMD 2500+ @ 3200+ (200x11@1.675V) cooled@HHC-001
MSI K7N2 Delta-L (nforce2)
2x256MB G.e.i.L. Platinum Ultra DDR-466 @ 200MHz [Dual Channel]
Winfast Leadtek A 250LE TD (G4Ti 4200 @ 300/567  & 64MB)
Plextor PXW 4012
Toshiba SDM-1712
LEVICOM LED-Light 450 Watt

neo-as

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
K7N2 delta-L Pfeifton
« Antwort #46 am: 10. Juli 2003, 16:19:48 »

@ Theedge55    also hab das bautreil gefunden und wenn ihc da draufdrück bleibt der Ton.
@ all wie lang hat das denn gedauert bis der Ton weg war?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1057846899 »
Gespeichert
System:
XP Pro + SP1
AMD 2500+ @ 3200+ (200x11@1.675V) cooled@HHC-001
MSI K7N2 Delta-L (nforce2)
2x256MB G.e.i.L. Platinum Ultra DDR-466 @ 200MHz [Dual Channel]
Winfast Leadtek A 250LE TD (G4Ti 4200 @ 300/567  & 64MB)
Plextor PXW 4012
Toshiba SDM-1712
LEVICOM LED-Light 450 Watt

Theedge55

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K7N2 delta-L Pfeifton
« Antwort #47 am: 12. Juli 2003, 23:31:38 »

Hallo, das Bauteil liegt bei den 2 grossen Kühlkörpern oben links und das Geräusch änderte sich wenn ich das Teil nach links oder rechts drückte. War wohl nicht richtig befestigt. Summte immer sobald der processor was tun musste, also wenn ich die Maus bewegte oder ,wenn im Internet, sich ne neue Seite aufbaute. Am schlimmsten war es bei Anno 1503, weil da tut sich ja immer was.
Vielleicht hilft dir das ja... 8)
Gespeichert
XP pro
AMD XP2500+ (Barton) boxed
2 mal 256 MB RAM (Infineon)
K7N2-Delta L
Radeon 9500
19" Belinea
LG Brenner
LG DVD Laufwerk
NT 350W
ach ja Floppy auch
 8)

neo-as

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
K7N2 delta-L Pfeifton
« Antwort #48 am: 12. Juli 2003, 23:45:34 »

hm ist bei mir ganz genauso. Hab das Teil jetzt zurückgeschickt, hoffentlich klappt das bei mir mit der Reklamation auch so gut wie bei dir.
Gespeichert
System:
XP Pro + SP1
AMD 2500+ @ 3200+ (200x11@1.675V) cooled@HHC-001
MSI K7N2 Delta-L (nforce2)
2x256MB G.e.i.L. Platinum Ultra DDR-466 @ 200MHz [Dual Channel]
Winfast Leadtek A 250LE TD (G4Ti 4200 @ 300/567  & 64MB)
Plextor PXW 4012
Toshiba SDM-1712
LEVICOM LED-Light 450 Watt

Theedge55

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
K7N2 delta-L Pfeifton
« Antwort #49 am: 28. September 2003, 15:33:04 »

Hallo, hat zwar ein bißchen gedauert aber will nur mal nachfragen ob dein Pfeifton Problem behoben ist und was die Umtauscher gesagt haben zu den Problem?

tschau 8)
Gespeichert
XP pro
AMD XP2500+ (Barton) boxed
2 mal 256 MB RAM (Infineon)
K7N2-Delta L
Radeon 9500
19" Belinea
LG Brenner
LG DVD Laufwerk
NT 350W
ach ja Floppy auch
 8)

Frederic

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 64
RE: K7N2 delta-L Pfeifton
« Antwort #50 am: 28. September 2003, 16:48:11 »

Zitat
Original von Hologram
Hallo Leute,
seit kurzem bin ich Besitzer eines MSI K7N2 Delta L Mainboards. Der Umstieg hat wunderbar geklappt, allerdings nur mit einer Neuinstallation von Windows XP.
Aber jedes mal, wenn der Prozessor arbeiten muß, entsteht so ein hochfrequenter Pfeifton, z.B. beim öffnen einer Seite oder eines Programms. Alle Lüfter sind o.K.
Hat einer das selbe, oder ein ähnliches Problem und weiß vielleicht wie man das abstellen kann?
Von MSI habe ich auf meine Anfrage keine Antwort bekommen.
Im Voraus vielen Dank für Eure Antworten.

Hallo Leidensgenosse,

bin selbst gerade wieder mit dem Einbau meines pfeifenden Netzteils fertig geworden. Weil mich der hochfrequente Ton nervt, habe ich das Teil ausgebaut, alle stromziehende Hardware bis auf CPU, Lüfter und 1 Riegel RAM abgeklemmt und nur eine absolut leistungsschwache PCI Grafikkarte auf das Board gesteckt. Damit dürfte das Netzteil wohl absolut niedrig belastet sein. Das pfeifende Geräusch war jedoch noch immer da. Vielleicht nützt Dir ja diese Vorgehensweise um Dein Netzteil mal zu testen.
Gespeichert

Entnervter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
K7N2 delta-L Pfeifton
« Antwort #51 am: 06. Juni 2004, 21:06:19 »

Hallo Gemeinde :-)

Ich hole diesen alten Thread aus der Versenkung, da ich das hier erwähnte Geräusch - eine Art Pfeifton - auch bei einem K7N2G feststellen musste.
Es läuft mit einem Barton 2600XP nach Update auf das Award 3.4 .


Es kommt definitiv aus der Region LAN Anschluß bis CPU.
Dort sitzen diverse Kondensatoren und eine Spule.

Das Netzteil wurde gegen ein anderes getauscht und ergab keine Veränderungen.

Dieses wunderbare Geräusch ändert sich bei Datenempfang über LAN ebenso wie es sich analog zur Festplattenarbeit verändert.
Es schwingt sozusagen gleich auf mit der Festplatte .

Greift der Computer nicht auf die HD zu und empfängt keine Daten, so pfeift es \"lediglich\" in einer hohen Frequenz.

Abstecken der Festplatte brachte ebenfalls keine Veränderung.
Austausch des CPU Lüfters auch nicht.
Austausch der RAM Riegel brachte ebenfalls nichts.

Beim Starten des Computers mit einer Startdiskette (Der Pfeifton näherte sich seinem bisher nie da gewesenen Höhepunkt)  verblieb er 2 Minuten im DOS, danach schaltete sich der Computer aus, Resultat --> Netzteil nun defekt.
(Hoffentlich nur das)


Ich habe in einem anderen Board mal etwas über einen defekten LAN Anschluß gehört, bei Deaktivierung desselben war dieser Pfeifton weg.

Tja, nun meine Frage, kann jemand etwas in dieser Art bestätigen oder eine andere Lösung als einen eventuellen Umtausch anbieten ?


Vielen Dank !
Gespeichert