Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 6704 V2 - Bootproblem nach BIOS Update  (Gelesen 1754 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zapp

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
6704 V2 - Bootproblem nach BIOS Update
« am: 19. April 2003, 23:28:20 »

Hey,
mein 845PE Max2 (6704 V2) bootet nach einem BIOS Update auf 3.1 nicht mehr sauber  :(
Der Rechner bleibt am Anfang des POST hängen.

Wenn ich das CMOS mit dem JBAT1 Jumper lösche startet der Rechner. Es kommt ein Fehler \"CMOS Settings wrong\", den ich mit F2 übergehen kann. Dann läuft die Kiste.

Beim nächsten Reset geht das Problem von vorne los, Ich muss jedesmal das CMOS löschen. Zurückspielen des alten BIOS hat nix gebracht.
Grüße
Zapp Brannigan
Gespeichert

11001111

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 4.052
6704 V2 - Bootproblem nach BIOS Update
« Antwort #1 am: 19. April 2003, 23:33:29 »

logisch das das kommt, eine Andere Biosversion kann mit den Daten der Alten nix anfangen - genausowenig ist das Bios davon begeistert wenn es gar keine eintellungen vorfindet.

Gehe Mal ins Bios und wähle den Punkt Load XXX Settings - dann gehts wieder.

PS. warum hast du überhaupt ein Biosupdate gemacht?

EDIT:

Zitat
Wenn ich das CMOS mit dem JBAT1 Jumper lösche startet der Rechner.


wie jetzt? wenn du den Jumper umsteckst geht der rechner automatisch an? (bei einem CMOS reset sollte man den rechner eigendlich vom Stromnetz trennen)
Gespeichert
Es ist alles möglich im Universum, Hauptsache es ist genügend unvernünftig. - Niels Bohr

Zapp

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
6704 V2 - Bootproblem nach BIOS Update
« Antwort #2 am: 19. April 2003, 23:51:46 »

> Gehe Mal ins Bios und wähle den Punkt
> Load XXX Settings - dann gehts wieder.

Klappt nicht, nach \"Save and Exit\" und Reboot hängt der Rechner wieder, egal was ich im BIOS einstelle  ?(

> bei einem CMOS reset sollte man den
> rechner eigendlich vom Stromnetz trennen

Hab ich gemacht (Stecker raus)

Trotzdem danke für die schnelle Antwort.
Grüße... Zapp Brannigan
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
6704 V2 - Bootproblem nach BIOS Update
« Antwort #3 am: 20. April 2003, 09:46:26 »

Spiel das BIOS nochmal auf, egal ob neu oder alt - such dir aus.

Direkt nach dem Update:
ausschalten, Netzstecker ziehen, CMOS-Reset, halbe min warten, neustarten, ins BIOS und Einstellungen vornehmen.

Muß doch klappen  ?(
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Zapp

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
6704 V2 - Bootproblem nach BIOS Update
« Antwort #4 am: 24. April 2003, 22:33:57 »

Ich hab das Problem teilweise gelöst. Es hat nichts mit dem BIOS Update zu tun, sondern mit den anschliessend geänderten Einstellungen:

Wenn die Speichertaktfrequenz auf \"Auto\" oder auf \"333\" steht, hängt sich das BIOS bei der Speicherinitialisierung auf.

Bei 266 klappt es - was aber nicht so toll ist, da ich eigentlich 333er RAM habe. Mich dünkt dass ich diese Einstellung schon vor dem BIOS Update hatte, ohne es zu merken.

Irgentwas ist also immer noch faul...
Gespeichert

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.179
6704 V2 - Bootproblem nach BIOS Update
« Antwort #5 am: 24. April 2003, 22:55:39 »

Wird evtl. ein Speicher defekt sein. Sind es zwei(gleiche Marke und Größe), dann nur mal jeweils einen z.Zt. testen.

Evtl. mal mehr Systemangaben, verbaute Hardware von NT(Leistungsstärke steht drauf 3,3 u. 5V Com-P.)  bis letzten PCI-Slot

Cu