K7N2-L (MS-6570) kein USB 2.0
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2-L (MS-6570) kein USB 2.0  (Gelesen 1478 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Skip

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
K7N2-L (MS-6570) kein USB 2.0
« am: 09. April 2003, 00:37:47 »

AMD Athlon XP 2400+
DDR 512 PC333
BIOS 3.3
Windows XP Pro SP1

bei der Installation von XP wurde kein USB 2.0 erkannt. Die D-Bracket 2- Schnittstelle läuft nur im USB 1.0-Modus. D.h. es wurde kein USB 2.0 EHCI Controller im Gerätemanager eingetragen, stattdessen der \"Standard erweiterter PCI-zu-USB universeller Hostcontroller\", der sich auch leider nicht aktualisieren lässt. Es sind keine Ausrufezeichen vorhanden, alle Treiber funktionieren, nur das USB 2.0 nicht. Habe schon versucht die Hardware-Treiber manuell zu erweitern, um den von MSI angebotenen NEC USB 2.0 Treibern, aber ich bekomme immer nur zur Antwort, es wäre keine Hardwareinformation enthalten.
Weiß jemand Rat?

Skip
Gespeichert

Xela

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 3.503
K7N2-L (MS-6570) kein USB 2.0
« Antwort #1 am: 11. April 2003, 05:39:56 »

Volle USB 2.0 Unterstützung soll laut MS erst mit dem  Service-Pack laufen.... :rolleyes:
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
K7N2-L (MS-6570) kein USB 2.0
« Antwort #2 am: 11. April 2003, 05:41:42 »

Oben steht Win XP Pro SP1   ;)
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Xela

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 3.503
K7N2-L (MS-6570) kein USB 2.0
« Antwort #3 am: 11. April 2003, 05:45:40 »

Sorry,

glatt überlesen........ ;(
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
K7N2-L (MS-6570) kein USB 2.0
« Antwort #4 am: 11. April 2003, 11:39:14 »

Bei mir wird auch kein USB 2.0 UHCI Controller im Gerätemanager angezeigt und trotzdem läuft der externe USB 2.0 CDRW-Brenner im USB 2.0 Modus......


Und UHCI is ne Intel-Norm....

Den wirst auf nem nVidia oder Via-Board sowieso kaum finden.....
Gespeichert