845 Ultra-ARU und 3,3V-AGP-Karte?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 845 Ultra-ARU und 3,3V-AGP-Karte?  (Gelesen 1879 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Daniel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
845 Ultra-ARU und 3,3V-AGP-Karte?
« am: 21. Dezember 2002, 22:01:36 »

Hallo,

in der Dokumentation zu meinem MSI-Board heisst es:

\"Der AGP-Slot unterstützt KEINE 3,3V-AGP-Karten. Die Verwendung von 3,3V-AGP-Karten kann eine Zerstörung der Hauptplatine verursachen. Die Spezifikation Ihrer AGP-Karte entnehmen Sie bitte der mit Ihrer AGP-Karte gelieferten Dokumentation oder überprüfen Sie das Erscheinungsbild der Kontakte (Goldfinger), bevor Sie die Karte installieren.\"

Welches Erscheinungsbild der Kontakte bedeutet denn nun, dass es sich um um eine 3,3V-AGP-Karte handelt? In der Dokumentation zu meiner ATI-Karte finde ich nur: \"128 KByte BIOS FlashROM, 3.3V only, reprogrammable by software\" Ist die Karte somit tatsächlich eine \"3,3V-AGP-Karte\"?

Das Booten läuft wie folgt:
zunächst: es erscheinen auf dem Bildschirm als erstes die Daten zur Grafikkarte (Fire GL2 VGA BIOS Version...), es folgen die Erkennung von CPU, Speicher und IDE-Geräten (die leider nicht erkannt werden)
mittlerweile, nach dem Löschen des CMOS per Jumper (Rechner per Frontschalter ausgeschaltet): es werden nur noch die Daten der Grafikkarte angezeigt, danach bleibt der Bildschirm leer. Der Bootvorgang bleibt hängen bei folgender Anzeige auf dem D-Bracket: 1 bis 3 rot, 4 grün. Nach einem Pieps startet der Bootvorgang von neuem und endet wieder bei dieser Anzeige. Das ganze läuft als Endlosschleife, wenn man nicht abschaltet. Wird also ein Videoadapter gesucht aber nicht gefunden?

Nun habe ich testweise eine PCI-Grafikkarte eingebaut, mit der alles für meinen Eindruck normal funktioniert.

Ist meine AGP-Karte nicht geeignet?
Gespeichert
Daniel Vieser, Karlsruhe

OS: Win2000

Netzteil: 300W
Board: MSI 845 Ultra-ARU
CPU: P4 2GHz
RAM: DDR 256MB
Grafik: ATI/Diamond Fire GL2 64MB AGP

1. HDD: Seagate ST380021A (1.Master)
Wechsel: ZIP 100 intern (1. Slave A)
CDRW: Sony CRX100E (2. Master)
2. HDD: Maxtor 85120A8 (2. Slave)

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.177
845 Ultra-ARU und 3,3V-AGP-Karte?
« Antwort #1 am: 21. Dezember 2002, 23:16:59 »

Hallo!
Die Karte hat evtl.Flash-Bios, die Spannung muß evtl. im Bios der Graka umgestellt werden!(wollen mal hoffen, das der AGP Anschluß aufm Board noch nicht defekt ist!)
Ich kenne aber die Karte nicht!

Guckst du hier:
http://www.schneider-digital.de/html/body_fire_gl_2.html#techdat

nen Bios für die Graka gibt es hier:
http://www.schneider-digital.de/html/downloads.htm
(Könnte sein du hast ne OEM-Karte, mußt dich dann evtl. an den Graka-Hersteller wenden)

Welche Daten stehen auf dem Netzteil?
(Amp. Werte unter den 3,3 u. 5V. angaben)
(Mal noch hierein oder in den anderen Beitrag)

Wenn sonst keine Hilfe den Support-Anfrage bei MSI!
Cu

Daniel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
845 Ultra-ARU und 3,3V-AGP-Karte?
« Antwort #2 am: 22. Dezember 2002, 03:11:47 »

Hallo, vielen Dank für Deine Hilfe. Hier der Nachtrag zum Netzteil: Avance ATX-1125BTA 300W PFC, Output: +3.3V +5V +12V -12V -5V +5Vsb, Max (A): 20A 26A 13A 0.8A 0.5A 2A

Mittlerweile bringt die AGP-Karte von ATI gar nix mehr auf den Monitor, D-Bracket bleibt stehen bei rot, rot, grün, rot (Tastatur-Controller). Sieht nicht gut aus für den AGP-Port, hm? :-(

Danke auch für die Daten bei Schneider digital, was da steht, war im Manual tatsächlich nicht zu finden (Unterstützung für 1,5V und 3,3V)! Hätte so einfach sein können  :(

Die Downloads werde ich mir morgen holen, wenn ich in der Uni bin  :D Hoffe, das rettet noch was.
Gespeichert
Daniel Vieser, Karlsruhe

OS: Win2000

Netzteil: 300W
Board: MSI 845 Ultra-ARU
CPU: P4 2GHz
RAM: DDR 256MB
Grafik: ATI/Diamond Fire GL2 64MB AGP

1. HDD: Seagate ST380021A (1.Master)
Wechsel: ZIP 100 intern (1. Slave A)
CDRW: Sony CRX100E (2. Master)
2. HDD: Maxtor 85120A8 (2. Slave)

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.177
845 Ultra-ARU und 3,3V-AGP-Karte?
« Antwort #3 am: 22. Dezember 2002, 13:45:08 »

Graka:
Könnte sein, das von Diamond spezielle Bios und Treiberversionen angeboten werden, bin ich mir nicht sicher, habe Diamond nicht gefunden! ?(

Könnte dir evtl. Tigerjan helfer! Hat nicht nur mit ATI mehr Erfahrung! ;)

Hoffe für dich, daß der AGP-Port noch funzt!

Netzteil:
Son Netzteil hatte ich auch, hat bei mir nur 3-4 Min. gehalten. Nicht mal ne Installation war möglich, hat mitten drin aufgehört(alles aus).
(hatte zu dem Zeitpunkt noch nen P4 1,8 NW stand auf der Rechnung mind. 350W hab ich mich leider auf den nächsten Verkäufer verlassen 300W reicht auch! War ich ganz schön sauer  X(  )

Support-Anfrage Formular:
Die MSI Technology GmbH empfiehlt ein Netzteil mit mindestens:  +3,3V / 20A und +5V / 30A.
Bsp: Athlon 800MHz & GeForce2 AGP 4x & 256MB DIMM

Unser Moderator schrieb mal: (such ich kurz mal)
Es sollte mindestens 20A/3,3V und 30A/+5V haben.
Bei einer guten Grafikkarte besser 25A/3,3V.
Cu

Daniel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
im BIOS auf 1,5V umstellen
« Antwort #4 am: 13. Januar 2003, 17:01:30 »

Hallo, Longi,
Zitat
die Spannung muß evtl. im Bios der Graka umgestellt werden
Um zum BIOS zum kommen, muss ich die Karte ja einbauen und zunächst mal mit 3,3V betreiben (angenommen sie steht gerade auf 3,3V).

Bis ich dann im BIOS der Karte bin, könnte das Board doch schon futsch sein, oder? Angenommen, das Board überlebt es lange genug: Wie komme ich dann ins BIOS der Grafikkarte?

Du siehst, mein vorweihnachtliches Problem ist noch nicht gelöst :-(

Dankeschön für die Mühe.
Daniel
Gespeichert
Daniel Vieser, Karlsruhe

OS: Win2000

Netzteil: 300W
Board: MSI 845 Ultra-ARU
CPU: P4 2GHz
RAM: DDR 256MB
Grafik: ATI/Diamond Fire GL2 64MB AGP

1. HDD: Seagate ST380021A (1.Master)
Wechsel: ZIP 100 intern (1. Slave A)
CDRW: Sony CRX100E (2. Master)
2. HDD: Maxtor 85120A8 (2. Slave)

longi

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.177
845 Ultra-ARU und 3,3V-AGP-Karte?
« Antwort #5 am: 16. Januar 2003, 00:17:53 »

Hallo mal!

Handbuch von ATI stand auch nur 3,3V only drin!
Der Link zu Schneider sagt aber was anderes aus. ?(

Evtl. mal bei ATI eine Supportanfrage starten! ;)
Wie man die Karte umstellt oder ob die sich ändern läßt!
War ja nicht ganz billig das Teil!

Cu