Probleme mit 3D!Turbo Experience
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit 3D!Turbo Experience  (Gelesen 1600 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

00Ice00

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme mit 3D!Turbo Experience
« am: 02. November 2002, 20:10:49 »

Ich hab seit heute die Geforce 4-Ti 4200 mit 64MB.

Ich hab die Detonator 30.87 installiert.

Wenn ich jetzt das Tool 3D!Turbo Experience starte öffnet der den Internet Explorer und dann sagt er nur noch das Programm will diesen schließen und schreibt \"MSIVGA.ocx initialization error\".

Kommt das jemandem bekannt vor?

Danke schonmal im vorraus
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.956
    • Wunschliste
Probleme mit 3D!Turbo Experience
« Antwort #1 am: 02. November 2002, 20:28:17 »

... kenn ich ... probier mal einen neueren oder älteren Detonator ;) ... ich nutze das Programm aber nicht mehr ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

00Ice00

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme mit 3D!Turbo Experience
« Antwort #2 am: 02. November 2002, 20:33:53 »

mit dem Progi kann man doch die Temperatur der Karte nachschauen oder?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.956
    • Wunschliste
Probleme mit 3D!Turbo Experience
« Antwort #3 am: 02. November 2002, 20:37:24 »

nein ...die MSI Ti4200 hat kein Hardwaremonitor
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

00Ice00

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme mit 3D!Turbo Experience
« Antwort #4 am: 02. November 2002, 20:38:41 »

also ist dat ding nur zum übertakten?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.956
    • Wunschliste
Probleme mit 3D!Turbo Experience
« Antwort #5 am: 02. November 2002, 20:51:15 »

... ja
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!