Beep -> 1x lang 3x kurz
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Beep -> 1x lang 3x kurz  (Gelesen 1893 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ufo133

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Beep -> 1x lang 3x kurz
« am: 20. Oktober 2002, 19:20:38 »

Hallo zusammen

Ich habe mir letzthin ein KT3 Ultra2 (MS-6380E V1.x) Brett zugelegt. Nun habe ich folgendes Problem. Beim Einschalten der PC’s wird zuerst ein roter Bildschirm angezeigt, gefolgt von einem langen und drei kurzen Beep’s. Danach bootet Win2k normal und das System läuft eigentlich ganz stabil. Ich habe herausgefunden, dass das Beepen bei 100 MHz FSB verschwindet. Anscheinend gefallen die 133 MHz der 3dfx Banshee Grafikkarte nicht.
Die CPU ist ein Athlon XP 2000+ (1.66 GHz), FSB müsste doch also auf 133 MHz mit x 12.5 eingestellt werden. Ich finde im BIOS auch kein Teiler für den AGP Slot. Wer kann mir einen Tipp geben?

Vielen Dank und Grüsse aus der Schweiz
Hans
Gespeichert

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Beep -> 1x lang 3x kurz
« Antwort #1 am: 20. Oktober 2002, 19:28:46 »

Da gibt es keinen Teiler für den AGP-Bus zum Umstellen.....

Hast Du den FSB nicht übertaktet, läuft der AGP-Bus bei 100 und 133MHz immer mit 66,66MHz Takt.....


Zitat
1x lang, 3x kurz

Videofehler:

defekter RAM-DAC (Digital Analog Converter), der für die Umwandlung der Rechnerdaten in Videodaten zuständig ist, ist defekt; oder Monitorerkennungsprozess fehlerhaft oder Video-RAM fehlerhaft, eventuell ist der Monitor nicht angeschlossen bzw. das Kabel defekt; oder Fehler in den ersten 64KB des Speichers.
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Beep -> 1x lang 3x kurz
« Antwort #2 am: 20. Oktober 2002, 19:42:48 »

Der Fehlerton kann auch auftreten, wenn die Karte zu stark übertaktet oder schlecht gekühlt ist, und aufgrund dessen schon beim Start Probleme macht.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

ufo133

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Beep -> 1x lang 3x kurz
« Antwort #3 am: 20. Oktober 2002, 19:51:19 »

Zitat
Original von tigerjan
Der Fehlerton kann auch auftreten, wenn die Karte zu stark übertaktet oder schlecht gekühlt ist, und aufgrund dessen schon beim Start Probleme macht.


Genau sowas in die Richtung vermute ich auch, da der Fehler bei 100 Mhz FSB nicht auftaucht.

Zitat
Original von Rumburak
Hast Du den FSB nicht übertaktet, läuft der AGP-Bus bei 100 und 133MHz immer mit 66,66MHz Takt.....


Aber ist der AGP bei 100 oder 133Mhz nicht wie oben beschrieben getaktet also identisch?
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Beep -> 1x lang 3x kurz
« Antwort #4 am: 20. Oktober 2002, 19:59:13 »

NEIN ! NJET ! Njemanix !!

Solange der FSB ein ganzzahliges Vielfaches von 33,33MHz ist, beträgt der AGP 66,66MHz. Der Multiplikator für PCI/AGP wird automatisch angepaßt, sobald das nächste ganzzahlige Vielfache von 33,33MHz erreicht ist.
Bis dahin, also zwischen 100 und 133,133 und 166, usw. werden PCI/AGP mit dem gleichen Multiplikator höhergetaktet.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Beep -> 1x lang 3x kurz
« Antwort #5 am: 20. Oktober 2002, 20:06:02 »

100MHz FSB-Takt --> 66,6MHz AGP-Takt
133MHz FSB-Takt --> 66,6MHz AGP-Takt


Die Bezeichung \"Teiler\" ist eigentlich falsch, denn der AGP-Takt wird vom Grundtakt 33,3MHz generiert und bleibt mit dem Multiplikator 2 konstant auf 66,6MHz, da er nicht über den FSB generiert wird...... :-)

Der FSB-Takt von 100 bzw 133MHz wird über den Grundtakt von 33,3MHz mit einem Multiplikator von 3 bzw. 4 gebildet...

Übertaktest Du jetzt den FSB per Bios von 100 auf 102, hebt dies dann auch den Grundtakt auf 34MHz an, womit Deine Grafikkarte mit einem AGP-Takt von 68MHz laufen muß.......

Wie man sieht wirkt sich der FSB nur marginal auf den AGP-Takt aus.....


@ tigerjan: Gar nix wird angepaßt, die Takte werden ganz anders generiert...
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Beep -> 1x lang 3x kurz
« Antwort #6 am: 20. Oktober 2002, 20:10:15 »

Ich wollts halt nich so kompliziert machen.
Hab bitte Verständnis... :(
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
Beep -> 1x lang 3x kurz
« Antwort #7 am: 20. Oktober 2002, 20:17:45 »

k..... *Keks rausrück*
Gespeichert