kt3 ultra2 bios hilfe (pc läuft zu langsam)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: kt3 ultra2 bios hilfe (pc läuft zu langsam)  (Gelesen 5318 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Unfug

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« am: 12. Oktober 2002, 16:45:20 »

hi,
ich hoffe ihr könnt mir helfen.

erstmal mein system:
Athlon Xp 2000
512MB DDR PC266
Geforce 4 Ti4200
Netzwerkkarte für DSL
IBM 60GIg 7200U/min


Ich hab mal Benchmarks durchlaufen lassen, da es mir subjektiv so vorkam, dass der Pc bei Spielen sehr langsam ist.
Und dies war auch der Fall.:

3dmark2001: 6800Punkte -->Normal über 10.000
Ut2003: Botmach 33 FPS -->Normal 49FPS
MAFIA: keine FPS angabe ruckelt aber wie verrückt.
SISOFT Sandra: DIE CPU Daten kommen fast an den Vergleichsrechner mit dem XP2000 ran..bissel weniger.

So ich hoffe ihr könnt mir nun helfen, was ich machen muss, damit ich flüssig spielen kann.
Ich hab auch schon die von CL2.5 auf CL2 eingestellt aber über den Rest im Bios hab ich leider keine ahnung.
Via Treiber hab ich direkt nach WINXP installation installiert.
Neuste Detonator Treiber auch (30.82).

vielen dank schonmal für eure hilfe
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #1 am: 12. Oktober 2002, 17:41:45 »

Was wird denn im Bios als FSB angezeigt ?
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Unfug

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #2 am: 12. Oktober 2002, 18:16:36 »

133mhz hab ich eingestellt.
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #3 am: 12. Oktober 2002, 18:53:53 »

Hab ich wohl erst die Frage falsch gelesen. Dachte er läuft nach BIOS-Update langsamer.

Zum Bremsen lösen gibts einige Möglichkeiten.
 
Überflüssige Hintergrundanwendungen, Graka-Übertaktung, Schnellerer Speicher+ FSB 166,...

Ob du den besten Grakatreiber hast weiß ich nicht(nutze Radeon). Da kann dir hier die Suchfunktion sicher helfen.

Bei der Netzkarte mal prüfen, ob sie einen eigenen IRQ hat.

Mir wird der PC auch noch mit nem XP5000 und einer GF9 zu langsam vorkommen :D
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Unfug

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #4 am: 12. Oktober 2002, 19:02:57 »

ich hab die detonator treiber, weil ich ja ne g4 hab.
aber der pc ist ja eindeutig langsamer als andere mit der selben konfig...
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #5 am: 12. Oktober 2002, 19:07:04 »

Wieviele PC\'s mit exakt der gleichen Konfig (Hard-u.Software) kennst du denn ?(

Wenn dein System sonst stabil funktioniert, dann hast du Systembremsen oder Tuningreserven, falls dein Vergleich mit anderen PC\'s realistisch ist.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #6 am: 12. Oktober 2002, 19:07:22 »

Würde eigentlich auf die VIA Treiber tippen,aber Du schreibst ja das die installiert sind.
DMA Modus ist auch aktiviert?
Gespeichert

Unfug

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #7 am: 12. Oktober 2002, 19:25:51 »

jup ist auch....
Gespeichert

trinity120

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #8 am: 12. Oktober 2002, 20:26:06 »

Haste den Raid-Performance-Patch drauf ????


( Auch ohne Raid sehr sinnvoll)
Gespeichert
MSI K8N Neo4 Platinum  
Enermax Liberty  500W
Athlon 64 4400 X2
1GB Kingston HyperX CL2.5 RAM  ( 2x 512 MB Dual Channel)
2x WD Raptor 36GB SATA  Raid 0 :D
2x Maxtor 150GB SATA Raid 0
MSI Radeon X1900XT
NEC 4551 DVD-Brenner
NEC 2500 DVD-Brenner
Windows XP Pro

Unfug

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #9 am: 12. Oktober 2002, 21:17:14 »

ne noch nicht.
wo krieg ich den her?
und wie hast du deine treiber installiert?
also Chipsatz/directx/grafik ??
Gespeichert

D.o.c

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 951
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #10 am: 12. Oktober 2002, 21:28:52 »

Den Raid Patch gibt es >>hier <<.
Gespeichert

trinity120

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #11 am: 12. Oktober 2002, 22:09:06 »

Ich würde wie folgst installieren:


1. natürlich Win XP

2. Service Pack 1

3. Via 4 in 1 Treiber

4. Raid Performance Patch

5. Grafikkartentreiber, am besten den neuen 40.72 ( kann man sich drüber streiten, hab nur positive Erfahrungen)


Du kannst ja auch mal probieren, den PCI-Latency-Patch zu installieren. Den hatte ich vorher immer drauf, brachte auch Performance. Aber beim KT3Ultra2 mit der Southbridge 8235 bringt der nichts mehr, eher im Gegenteil. Wenn du ihn ausprobieren möchtest, installier ihn nach dem Via 4 in 1 Treiber.
Gespeichert
MSI K8N Neo4 Platinum  
Enermax Liberty  500W
Athlon 64 4400 X2
1GB Kingston HyperX CL2.5 RAM  ( 2x 512 MB Dual Channel)
2x WD Raptor 36GB SATA  Raid 0 :D
2x Maxtor 150GB SATA Raid 0
MSI Radeon X1900XT
NEC 4551 DVD-Brenner
NEC 2500 DVD-Brenner
Windows XP Pro

Gurnzen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #12 am: 13. Oktober 2002, 13:39:49 »

Ähmm , durch einen Raid performance Patch wird er auch nicht mehr Frames haben . Das ändern überhaupt nix an der LEistung an seinem System . Weil dadurch nur die Performance vom PCI Bus erhöht werden KANN .Und Der PCI Bus wird meist nur durch eine RAID Cotroller der auf einen PCI Platz ist oder ner TV Karte die Aufn PCI Slot ist ausgereitz .Mal ganz davon agbesehen das bei der neuen Via Southbridge der RAID Performance Patch warscheinlich das Gegenteil bewirkt. ES WIRD NÄHMLICH VON VIA EMPFOHLEN DEN PATCH NICHT MEHR AUF BOARDS MIT DER 8235 SOUTHBRIDGE ZU INSTALLIEREN. Das KT 3 Ultra 2 hat diese Southbridge. Also vergiss die nett gemeinten Tips mit dem RAID PAtch . Schau lieber mal ins BIOS und versuch mal Fast Performance Defaults zu laden .
Gespeichert
AMD Athlon 1400 B @1497 mit 166 MHZ FSB
MSI KT3 Ultra 2
256 MB RAM Samsung
HDD: WD800JB,  IBM DTLA307030 (läuft noch nach über 2 Jahren) ;)
Geforce 2 GTS Elsa
Artec 8x Brenner
Pioneer 16x DVD
BigTower/Enermax 353W

trinity120

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #13 am: 13. Oktober 2002, 14:34:15 »

@ Meister Gurnzen


Vielleicht sollte er deine Statements vergessen !!

Der PCI-Latency-Patch wird nicht mehr für die neue Southbridge empflohlen ÄÄÄÄÄÄÄÄÄÄHHHHHEEEMMMM.

Der Raid-Performance-Patch aber schon.

RRRRRRRRÄÄÄÄÄÄÄÄUUUUUUUUSSSSSSSSPPPPPPPPEEEEERRRRRRRR.
Gespeichert
MSI K8N Neo4 Platinum  
Enermax Liberty  500W
Athlon 64 4400 X2
1GB Kingston HyperX CL2.5 RAM  ( 2x 512 MB Dual Channel)
2x WD Raptor 36GB SATA  Raid 0 :D
2x Maxtor 150GB SATA Raid 0
MSI Radeon X1900XT
NEC 4551 DVD-Brenner
NEC 2500 DVD-Brenner
Windows XP Pro

Rumburak

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.245
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #14 am: 13. Oktober 2002, 15:10:51 »

@ Trinity120:

Zitat
Unsere Tests an den Mainboards VIA P4PB 400, Soltek SL-85 ERV und Shuttle AK37 GTR zeigen die gleichen schwachen Burst-Transferleistungen wie schon bei den Vorgängern.

Sie erreichen eine maximale Burstrate von etwa 72 MByte/s. Erst durch die Installation des RAID-Performance-Patch Version 1.05 ist ein Burst-Durchsatz von bis zu 103 MByte/s möglich. Das bedeutet eine Steigerung von 43 Prozent.

Als einzige Ausnahme in unserem Testfeld erweist sich das MSI KT4 Ultra. Bereits ohne Patch transferiert das Board zirka 95 MByte/s über die PCI-Schnittstelle - deutlich mehr als andere Boards mit VIA-Chipsatz. Mit PCI-Patch sinkt die Datenrate jedoch auf 70 MByte/s - das ist eine Leistungsminderung von 26 Prozent. Dieser Sonderfall wird auf der nächsten Seite detailliert erläutert.

VIA empfiehlt inzwischen auf seiner Support-Seite VIAARENA, den Patch mit der Southbridge VT8235 nicht mehr zu verwenden. Dies war bei Erscheinen des Bausteins noch nicht der Fall. Wie unsere Messungen zeigen, kann der Patch zwar ein langsames Board beschleunigen, bremst aber ein schnelles wieder aus.



Zitat
Die Burst-Transferraten des Mainboards MSI KT4 Ultra mit den beiden Ultra-ATA/133-Controllern von ACARD und Promise  ergeben, dass das Board mit der VIA-VT8235-Southbridge ohne VIA-Patch eine Übertragungsleistung von 95 MByte/s erreicht statt den 72 MByte/s der restlichen Boards. Allerdings sinkt durch die Installation des VIA-Patches die Übertragungsleistung wieder auf zirka 70 MByte/s ab. MSI hat offensichtlich einige BIOS-Parameter verändert, die sich mit der zusätzlichen Modifikation durch den Patch nicht vertragen.


Zitat
Wie die zwei Timing-Diagramme zeigen, reduziert der PCI-Patch beim MSI-Mainboard die zusammenhängenden Datenblöcke von 24 auf 8 pro Burst-Zyklus. Durch das ständige Initialisieren der kurzen Zugriffe steigt der Overhead an und die Burst-Transferrate sinkt. Deshalb sollte man bei diesem Board zwingend auf den VIA-Patch verzichten.


Nachzulesen bei

TecChannel
Gespeichert

trinity120

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #15 am: 13. Oktober 2002, 16:40:40 »

@Rumburak


Ja aber hallo. Hier ist immer vom Via-Patch, bzw PCI-Patch die Rede. Ich habe den Artikel bei TecChannel auch gelesen. Da ich auch die Southbridge 8235 habe, hab ich mal ein bisschen rumprobiert.

Ich hatte sonst immer beide Patches drauf, den PCI-Latency-Patch und den Raid-Performance-Patch.

Wenn ich mit HD-Tach benche, hab ich eine beschissene
Read Burst Speed, von ca 68 MB/S.

Also Beides weg gelassen, und schon habe ich den Balken bis zum Anschlag ( bei über 80 MB/S).

Also hab ich mal mit dem einen und mal mit dem anderen Patch gebencht.

Der Schuldige war schnell ausgemacht, nämlich der PCI-Latency-Patch. Der Raid-Performance-Patch beeinflusst die Performance nicht negativ. Im Gegenteil, im Festplattenbenchmark von SiSoft Sandra legt das System leicht zu, wenn ich ihn installiere.

BASTA.
Gespeichert
MSI K8N Neo4 Platinum  
Enermax Liberty  500W
Athlon 64 4400 X2
1GB Kingston HyperX CL2.5 RAM  ( 2x 512 MB Dual Channel)
2x WD Raptor 36GB SATA  Raid 0 :D
2x Maxtor 150GB SATA Raid 0
MSI Radeon X1900XT
NEC 4551 DVD-Brenner
NEC 2500 DVD-Brenner
Windows XP Pro

Gurnzen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #16 am: 13. Oktober 2002, 17:29:59 »

@Meister Trinity120

Schlecht herausgeredet. Nur weil bei dir der R.P.P einen leicht erhöhten durchsatz hat (der warsch. im Bereichen von Messungenauigkeiten liegt) Ist das trotzdem nicht das Problem vom Threaderöffner.Er hat zu wenig Frames in Games und Grafikbenchmarks und nicht zu wenig HDD Durchsatz !!!!!!!!!!!!!!!! Ausserdem hast dich nur schlecht herrausgerdet. Ich hatte nähmlich doch recht : Via empfielt den Patch nicht zu nutzen !!!!

Und wenn du mir das immer noch nicht glaubt.Dann klick mal auf die Via Seite http://www.viaarena.com/?PageID=66

Und siehe da ,was steht da :



The RAID Performance Patch

This patch, for all Microsoft Operating Systems, will increase the burst rate with the following RAID controller chips: Adapttech, Acard, Highpoint and Promise. This may not be noticeable in overall Hard Disk performance benchmarks as burst rate is not measured separately and only makes up a small percentage of Hard Disk performance. This patch can be used on all VIA chipsets, except chipsets with the VT8235 southbridge. The driver in this zip file is the viapfd.sys version 1.05. This file was last updated on 7 February 2002. The change from the previous version is that it fixes an error message that would sometimes appear in the event viewer.


Erst Denken dann Schreiben !!!!!!!!!!!!!!!!1
Gespeichert
AMD Athlon 1400 B @1497 mit 166 MHZ FSB
MSI KT3 Ultra 2
256 MB RAM Samsung
HDD: WD800JB,  IBM DTLA307030 (läuft noch nach über 2 Jahren) ;)
Geforce 2 GTS Elsa
Artec 8x Brenner
Pioneer 16x DVD
BigTower/Enermax 353W

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #17 am: 13. Oktober 2002, 18:04:03 »

Was das Mafiaruckeln betrifft, geb ich Gurnzen recht. Da wird der Raid-Patch nicht viel ändern. :(
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

trinity120

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #18 am: 13. Oktober 2002, 18:41:45 »

@OBERMEISTER GURKE oder so



Ich rede mich nicht schlecht raus. Bei mir ist es halt so, du hast es erfasst. Aber gut, aber gut:

Ich bin hier nicht, um mich zu streiten.

Wenn einer einem so blöd kommt wie du, dann geh ich halt hoch.

Und jetz n´Bier. Denn erst TRINKEN, dann SCHREIBEN.

So bleibt mann immer locker ------------hicks-----------
Gespeichert
MSI K8N Neo4 Platinum  
Enermax Liberty  500W
Athlon 64 4400 X2
1GB Kingston HyperX CL2.5 RAM  ( 2x 512 MB Dual Channel)
2x WD Raptor 36GB SATA  Raid 0 :D
2x Maxtor 150GB SATA Raid 0
MSI Radeon X1900XT
NEC 4551 DVD-Brenner
NEC 2500 DVD-Brenner
Windows XP Pro

trinity120

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 169
kt3 ultra2 bios hilfe (pc läuft zu langsam)
« Antwort #19 am: 13. Oktober 2002, 18:44:57 »

@Unfug

Sorry, daß das Thema etwas aus dem Ruder gelaufen ist.
Gespeichert
MSI K8N Neo4 Platinum  
Enermax Liberty  500W
Athlon 64 4400 X2
1GB Kingston HyperX CL2.5 RAM  ( 2x 512 MB Dual Channel)
2x WD Raptor 36GB SATA  Raid 0 :D
2x Maxtor 150GB SATA Raid 0
MSI Radeon X1900XT
NEC 4551 DVD-Brenner
NEC 2500 DVD-Brenner
Windows XP Pro